Search:

Type: Posts; User: Bliepo32; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. [xubuntu] Re: Ubuntu install not booting from GRUB 2 in UEFI mode

    I finally managed to get it working. First, I installed Xubuntu in legacy mode. Next, I installed all updates & rebooted. After that, I installed bumblebee and rebooted again. Then I installed...
  2. [all variants] Re: Damaged txz archive - extract as much as possible

    BUMP
    Anyway to recover the content of this archive at all?
  3. [all variants] Re: Damaged txz archive - extract as much as possible

    I already made the back-up and that went fine. But extracting the back-up is giving me errors.
  4. [all variants] Damaged txz archive - extract as much as possible

    Hey everyone,

    A few days ago, I made a back-up of my harddisk using tar since it was beginning to fail. The command I used was along the lines of "tar cvpJf backup_sdb1.txz /media/sdb1/". Now I...
  5. [xubuntu] Re: Ubuntu install not booting from GRUB 2 in UEFI mode

    It hangs at boot and it is Xubuntu 12.10 64bit, which I installed in BIOS Legacy mode, then boot repaired and booting using UEFI mode. Because it hangs at boot, no error is displayed.
    ...
  6. [xubuntu] Re: Ubuntu install not booting from GRUB 2 in UEFI mode

    I tried using nomodeset, but it hangs at "Starting crash report submission daemon [OK]".
  7. [xubuntu] Re: Ubuntu install not booting from GRUB 2 in UEFI mode

    Alright, I finally managed to find some time to try this. I set the BIOS to legacy mode and the Xubuntu 12.10 desktop ISO booted fine. Installation went without any problems. After that, I could boot...
  8. [xubuntu] Re: Ubuntu install not booting from GRUB 2 in UEFI mode

    The laptop does indeed have two video-adapters: intel HD graphics 4000 en the NVIDIA card. But there is no option to choose between the two, or to disable one. I was wondering, would it be possible...
  9. [xubuntu] Re: Ubuntu install not booting from GRUB 2 in UEFI mode

    It's an AMIBIOS. Videocard is Nvidia Geforce GTX 680M. Turning off secure boot makes no difference. I haven't seen an option for fastboot, but perhaps I missed it. I'll check and report back in about...
  10. [xubuntu] Re: Ubuntu install not booting from GRUB 2 in UEFI mode

    Thanks, will try that. It was the GRUB from the USB installer by the way.
    EDIT: tried nomodeset, but it didn't work unfortunately :(
  11. [xubuntu] Ubuntu install not booting from GRUB 2 in UEFI mode

    Hey everyone,

    I just got a new laptop (Medion Erazer X7821) with Windows 8 on it and wanted to dualboot with Ubuntu (note, this is a must, I will not remove Windows). When I start the...
  12. [xubuntu] Re: Power loss during resize of ext4 partition using Gparted

    Thanks a lot. I will try using photorec. Hopefully it will be able to save my data.
  13. [xubuntu] Re: Power loss during resize of ext4 partition using Gparted

    Unfortunately, I didn't have the disk space to do so. I am guessing this simply means that there is no way to recover the data?
  14. [xubuntu] Power loss during resize of ext4 partition using Gparted

    Hey everyone,

    I have a major problem. I was resizing (expanding + moving to the left) an ext4 partition on an external drive. During the resisze, I tripped over the power cable of my laptop and...
  15. [SOLVED] Re: How to check the battery discharge rate in Ubuntu 12.10

    I believe clicking the battery icon in the upper bar should work, but if it doesn't, you could try using powertop. You can run it from the terminal by typing powertop. Off course you'll need to...
  16. Replies
    3
    Views
    341

    [ubuntu] Re: window 7and ubuntu

    A quick rundown would be: make a NTFS partition for win 7 and one ext partiton for Ubuntu (two if you want to have a sperate home partition). Then install Win 7 first, the install Ubuntu.
    If you...
  17. Replies
    3
    Views
    10,066

    [SOLVED] Re: AMD unsupported hardware watermark

    Yes, I also found this and it will remove the watermark, but I want to be sure I have the correct driver installed. I assume the watermark is there for a reason.
  18. Replies
    3
    Views
    10,066

    [SOLVED] AMD unsupported hardware watermark

    Hey everyone,

    I recently installed the non-free graphics driver, but now I have a watermark saying "AMD Unsupported hardware". I suspect this is because I have a sapphire videocard and Ubuntu took...
  19. Replies
    2
    Views
    1,626

    [ubuntu] Re: 12.04 black screen on install (usb live)

    Well, first, simple select the option you wish, the press e and add nomodeset to the end (but before the --) and press enter.
  20. [ubuntu] Re: Ubuntu Live USB with Semi Persistance For Online Banking

    Well, personnaly I'd do the following:

    Partition the USB device: 1 partition for /boot (ext2) and one for / (ext2, 3 or 4)
    Use the alternate installer cd to install Ubuntu to the USB device....
  21. Replies
    10
    Views
    1,790

    [SOLVED] Re: 12.04 desktop 64 bit install problems

    Alright, I spent some time googling and I came upon this thread: http://ubuntuforums.org/showthread.php?t=2038227

    Turns out the Asmedia SATA 3 ports, which were connect to the SSD and blu-ray...
  22. Replies
    10
    Views
    1,790

    [SOLVED] Re: 12.04 desktop 64 bit install problems

    I have no idea which hot plug-able devices it is talking about. The mainboard has an ethernet connection and that's it. I never installed any expansion cards.

    But I'll try the options you provided.
  23. Thread: Uninstall

    by Bliepo32
    Replies
    4
    Views
    222

    [ubuntu] Re: Uninstall

    Just uninstall it. Next, use GPARTED live cd to delete linux partitions and resize windows partition to fill the disc. Then download the supergrub disc (the legacy one, not grub 2!) and use the...
  24. Replies
    10
    Views
    1,790

    [SOLVED] Re: 12.04 desktop 64 bit install problems

    Alright, I tried installing with the alternate install cd, this time in BIOS mode. Curiousely enough, it worked when I did not use nomodeset and blackscreened when I did use nomodeset.

    The same...
  25. Replies
    10
    Views
    1,790

    [SOLVED] Re: 12.04 desktop 64 bit install problems

    Normally I indeed work in BIOS mode and the drives are MBR.

    I tried using the alternate install cd again, using UEFI mode. When using UEFI mode, you do not get the normal selection screen, but a...
Results 1 to 25 of 165
Page 1 of 7 1 2 3 4