Search:

Type: Posts; User: cryptotheslow; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    5
    Views
    340

    [server] Re: Stop Iptables logging RST packets

    Thanks again Doug.

    Everything will be off for a good few hours while I sleep, so I'll take a peek again after that extended downtime, if similar logs show up after that then I'll have to get all...
  2. Replies
    5
    Views
    340

    [server] Re: Stop Iptables logging RST packets

    Many thanks Doug (for the solution and explanation) - that seems to have cured the logging of RST packets.

    iptables -S now loooks like this:

    crypto@ubuserver:~$ sudo iptables -S
    -P INPUT DROP...
  3. Replies
    5
    Views
    340

    [server] Re: Stop Iptables logging RST packets

    Hmm, on tailing /var/log/syslog on the server I notice that it's also logging RST packets from LAN clients on the FORWARD chain too, in this example a few seconds before coming to the end of viewing...
  4. Replies
    5
    Views
    340

    [server] Stop Iptables logging RST packets

    I have an Ubuntu 12.04 server that I'm currently using as a gateway / router for a few LAN devices (WAN is a mobile BB dongle that presents itself as an ethernet adapter - eth1 in the below).

    eth0...
  5. [SOLVED] Re: Getting MPD (Media Player Daemon) to start on reboot

    OK - I finally sorted it out by replicating a repository install type setup.

    Created user "mpd" with primary group "audio", set the mpd user's home dir to /var/lib/mpd and moved all the mpd files...
  6. [SOLVED] Re: Getting MPD (Media Player Daemon) to start on reboot

    UGH!! I spoke too soon! MPD is starting fine but as soon as I connect a client and try to play anything I get this in the logs:

    Dec 09 05:03 : decoder: audio_format=44100:24:2, seekable=true
    ALSA...
  7. [SOLVED] Re: Getting MPD (Media Player Daemon) to start on reboot

    OK - fixed up the ALSA section of my /etc/mpd.conf file so it reads thus:


    # An example of an ALSA output:
    #
    audio_output {
    type "alsa"
    name "Intel [HDA...
  8. [SOLVED] Re: Getting MPD (Media Player Daemon) to start on reboot

    Eek - my alsa config is broken? Or did you mean fix the alsa section of the /etc/mpd.conf file?

    As an experiment I removed myself from the audio group and tried to start mpd from the command line...
  9. [SOLVED] Re: Getting MPD (Media Player Daemon) to start on reboot

    > ian-weisser

    All my upstart job seems to require is filesystem and static network up....


    start on (filesystem and static-network-up)

    Looking in /etc/init I can only see alsa-restore.conf...
  10. [SOLVED] Re: Getting MPD (Media Player Daemon) to start on reboot

    I can try setting the audio output device. But this is not just during boot it is also when calling sudo service mpd start long after boot, the same log messages appear.

    I'm only using ALSA on...
  11. [SOLVED] Re: Getting MPD (Media Player Daemon) to start on reboot

    OK - so I have changed it back to an upstart configuration and now have some logging that highlights the problem


    crypto@ubuserver:/var/log/upstart$ sudo cat mpd.log
    [sudo] password for crypto: ...
  12. [SOLVED] Re: Getting MPD (Media Player Daemon) to start on reboot

    Yep the groups look to be fine:


    crypto@ubuserver:~$ groups
    crypto adm dialout cdrom audio plugdev lpadmin sambashare admin
    crypto@ubuserver:~$ sudo groups
    [sudo] password for crypto:
    root...
  13. [SOLVED] Re: Getting MPD (Media Player Daemon) to start on reboot

    This is still being an absolute pig!

    On a test install of server 12.04 in VirtualBox I installed the standard repository version of mpd just to see what it setup. As it goes that uses a...
  14. [SOLVED] Re: Getting MPD (Media Player Daemon) to start on reboot

    At the moment eth0 (ethernet to the LAN) is set as static while eth1 (3G broadband interface to the internet) is set as dynamic....


    crypto@ubuserver:~$ cat /etc/network/interfaces
    # This file...
  15. [ubuntu] Re: 320kbpsMP3=>192kbpsMP3 vs 320kbpsMP3=>192kbpsOGG

    Bear in mind that some audio players can get really confused with VBR mp3 files showing very odd track durations and making tracks un-seekable. I have this problem with Rhythmbox for one.

    As...
  16. [ubuntu] Re: Music files encrypted and decryption is not supported.

    Have you been playing or accessing these files on a Windows machine? WMA is a Windows Media format and if you are getting "encrypted" messages then the files are protected by DRM (digital rights...
  17. [SOLVED] Getting MPD (Media Player Daemon) to start on reboot

    Hi,

    I'm trying to get MPD set up on a headless 12.04 server. As the universe repo version is way out of date I installed it from source.

    It works fine if I ssh in and start it with my usual...
  18. [ubuntu] Re: gvfsd-http How to block with AppArmor or iptables?

    Thanks for googling for me, unsurprisingly I had already done that and read a great deal including the link you posted. Oddly the bug report link within the page you linked gives me this:

    ...
  19. [ubuntu] Re: gvfsd-http What does this actually do?

    Thanks for the reply.

    That statistics setting in update manager is unchecked and rhythmbox (or any other media app) isn't running.

    Quite weird.
  20. [ubuntu] gvfsd-http How to block with AppArmor or iptables?

    **note to Moderaters - this is not a dupe of my General Discussion thread - this is specifically about blocking the actions of this process, not what it does :P

    I noticed this in my process...
  21. [ubuntu] gvfsd-http What does this actually do?

    As per title really: what is gvfsd-http and what does it do?

    I noticed it recently in my process list as:
    /usr/lib/gvfs/gvfsd-http --spawner :1.6 /org/gtk/gvfs/exec_spaw/2

    with various...
  22. Replies
    78
    Views
    8,563

    [ubuntu] Re: My server is sending spam

    As well as the DNS suggestion above, the "Temporary lookup failure" message can be caused by Postfix not being able to determine whether a particular email address is a valid local address.

    Have a...
  23. Replies
    78
    Views
    8,563

    [ubuntu] Re: My server is sending spam

    It is working from here:


    crypto@ubulaptop1204:~$ telnet mail.truckstop24.no 25
    Trying 79.161.88.51...
    Connected to mail.truckstop24.no.
    Escape character is '^]'.
    220 mail.truckstop24.no...
  24. Replies
    78
    Views
    8,563

    [ubuntu] Re: My server is sending spam

    Still not responding on port 25 :/
  25. Replies
    78
    Views
    8,563

    [ubuntu] Re: My server is sending spam

    Telnet to port 25 is still timing out. Unless you have changed something with your network configuration or iptables setup or port forwarding etc. - then it seems your ISP is blocking it again.
    ...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4