Search:

Type: Posts; User: boo2060; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    1,528

    [ubuntu] Low-graphics mode. Full /dev/sda partition

    Dear ubuntuforum users,

    I get the "The system is running in low-graphics mode" error.

    Before the error occured I (stupidly) messed around with permission in the tmp folder: I opened Nautilus...
  2. Replies
    24
    Views
    1,846

    Re: Windows 8, and people moaned about Unity

    That's a useful thing to know. In my opinion however it is not a good solution. I would rather have a list (easy accessible) of which software is installed already. In my opinion this is very well...
  3. Replies
    8
    Views
    2,908

    Which graphic / drawing tablet?

    I had the fixed idea to invest some little money in a graphic tablet as I enjoy working with Inkscape a lot (I don't use GIMP much though, only for basic photo adjustments).

    At the moment I...
  4. Replies
    24
    Views
    1,846

    Re: Windows 8, and people moaned about Unity

    I used Windows 8 recently for the first time and a couple of days. On my Ubuntu laptop I still use the gnome shell as I prefer the classic interface (or am too lazy to try to get used to new things)....
  5. Replies
    15
    Views
    4,231

    Re: Drawing Tablet Recommendations?

    To revive this discussion; I had the fixed idea to invest some little money in a graphic tablet as I enjoy working with Inkscape a lot (I don't use GIMP much though, only for basic photo...
  6. [SOLVED] Re: Wireless network allows only https connections?

    Found the solution: it was necessary to manually set a proxy server for http connections in (e.g.) Firefox.
  7. [SOLVED] Wireless network allows only https connections?

    Today I connected to a public network at university. This network apparently only allows connections to sites that https protocol. Every connection to http sites was denied. For example, that way I...
  8. Replies
    17
    Views
    5,698

    Re: Installing Planeshift

    I still have the same problem as Freakshowpb, running myself 7.10.
    Anyone have an idea?
Results 1 to 8 of 8