Search:

User: merry_meerkat; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [all variants] Ubuntu One Music Store not showing any prices

    When I go the the music store in banshee, everything seems to work - but no prices are displayed. I went as far as choosing payment method, but stopped because I did not want to be charged an unknown...
  2. Replies
    9
    Views
    1,367

    [ubuntu] Re: Google Chrome does not appear in unity

    Well, for whatever reason the most annoying part of this problem has simply gone away. I'm not aware of having changed anything, but now the icon in the launcher/taskpanel behaves as it should (i.e....
  3. Replies
    9
    Views
    1,367

    [ubuntu] Re: Google Chrome does not appear in unity

    Thanks, it is true that I'm using 64-bit. My machine is 64-bit, and I'm using Ubuntu 64-bit. If someone confirms that this is the problem, then I'll probably stop using chrome.
  4. Replies
    9
    Views
    1,367

    [ubuntu] Re: Google Chrome does not appear in unity

    This is getting more complicated. In addition to the symptoms I mention above, I also have the following behaviour:

    (1) While searching in the dash/home (when the "home" icon is selected at the...
  5. Replies
    9
    Views
    1,367

    [ubuntu] Re: Google Chrome does not appear in unity

    This is how I installed it:

    downloaded 64-bit.deb file from http://www.google.com/chrome/
    sudo dpkg -i google-chrome-stable_current_amd64.deb
    sudo apt-get -f install


    Yes, I have...
  6. Replies
    9
    Views
    1,367

    [ubuntu] Google Chrome does not appear in unity

    Hello,
    I've installed google-chrome (not chromium), but it doesn't seem to work with unity.

    (1) When I search for it in the unity dash (i.e. menu), it does not appear.
    (2) When it is running (by...
  7. Replies
    5
    Views
    570

    [SOLVED] Re: Disabling close on a X11 window

    I have no answer at all, but I would be interested in a solution, too.

    I'd like to disable the close button on the skype window because it should minimise rather than close.
  8. [other] Re: How do I completely remove Evolution for a clean install?

    Hello,
    a related question. I have upgraded to 11.10 Oneiric and subsequently removed evolution - or more precisely, I removed the package "evolution".

    However, when I search for "evolution" in...
  9. [ubuntu] Re: Solution to Broadcom 43xx Card Problem (11.10 - Oneiric Ocelot)

    Thanks, westie457! This has solved the problem for me - although it is really a workaround rather than a full solution.

    It would appear that it is the bug in Oneiric with 802.11N (bug 836250). As...
  10. [ubuntu] Re: Solution to Broadcom 43xx Card Problem (11.10 - Oneiric Ocelot)

    @ westie 457
    Thank you very much for offering to have a look. Yes, my broadcom wifi has a history of creating headaches, however this is a new problem.

    (1 - Background)
    A bit of background: I'm...
  11. [ubuntu] Re: Solution to Broadcom 43xx Card Problem (11.10 - Oneiric Ocelot)

    I tried to follow the instructions there, but got this after

    insmod wl.ko

    insmod: can't read 'wl.ko': No such file or directory

    Any help?
  12. [ubuntu] Re: Wireless dropouts on Studio 15 (Broadcom 4353)

    I'm on Maverick now - the problem still persists.

    Anyone out there with any suggestion?
    Thanks!
  13. Replies
    25
    Views
    12,991

    [ubuntu] Re: Enable Wireless on Dell Studio 15

    Thanks siyabonga. Could you tell us the specific post number in that thread that contains the solution?
  14. [ubuntu] Re: Wireless dropouts on Studio 15 (Broadcom 4353)

    Broadcom open sources wireless drivers! :D

    Here's hoping that this problem will go away in the future:
    http://www.osnews.com/story/23786/BREAKING_BROADCOM_OPEN_SOURCES_WIRELESS_DRIVERS
  15. [ubuntu] Re: Wireless dropouts on Studio 15 (Broadcom 4353)

    Bump!

    Exactly the same problem here, and still not found a solution. I have seen others suggesting Maverick backports... it's just that I am too inexperienced to try that just now...

    Anybody...
  16. [ubuntu] Re: Wireless dropouts on Dell Studio 15 Broadcom 4353)

    Bump!

    Same problem - same wifi device.
    Broadcom 4353 on a Dell Studio 1747.

    Thanks, if anyone can help!
  17. [ubuntu] Re: Broadcom 4353 on Dell Studio XPS 1640 running 10.04 frequently disconnects

    I'm having the same problem (also Broadcom 4353) on a Dell Studio 1747. I have had this problem both on Karmic and Lucid, and am anxiously looking for a solution. Hope that someone comes up with...
  18. Replies
    25
    Views
    12,991

    [ubuntu] Re: Enable Wireless on Dell Studio 15

    Perhaps try what is outlined here:
    http://game-engine.co.uk/2010/06/ubuntu-10-04-and-dell-studio-xps-16-wireless-problems/
  19. Replies
    18
    Views
    8,701

    [ubuntu] Re: Dell Studio Ubuntu Install Guide

    Hi,
    as I outlined in my post, all I did after installing Lucid was to add that one line to alsa-base.conf. I changed nothing else and have no problem since.

    About my kernel:

    uname -r
    ...says...
  20. Re: Adobe Flash install information for AMD64 (December 2009 update)

    Thanks! Did that and everything's fine here.
    Re 2: the did hide that very well...
  21. Replies
    1
    Views
    897

    [ubuntu] Tomboy icon and panel persistence

    Hello,
    just a minor thing, though a bit annoying:

    When I start tomboy by going through the main menu, i.e. > Applications > Accessories > Tomboy notes, Tomboy appears in the panel with a nice...
  22. [ubuntu] Re: Studio 1747 i7... Headphone Jack Problem

    Hello,
    same machine here, however "...m6" did work for me. I.e. adding the following line to /etc/modprobe.d/alsa-base.conf solved the headphone problem:

    options snd-hda-intel model=dell-m6
  23. Replies
    18
    Views
    8,701

    [ubuntu] Re: Dell Studio Ubuntu Install Guide

    Nice and very helpful writeup!
    As you know I have a similar machine (Dell Studio 1747) and yes, sound was a headache again when I installed Lucid (no headphone sound). However, it turned out I...
  24. Replies
    8
    Views
    8,041

    [SOLVED] Re: No sound, Dell Studio 1747, HDMI

    Just a quick update after having installed Lucid Lynx:
    Most things worked out of the box, only the sound would not play through headphones. I.e. plugging in headphones would mute the speakers but no...
  25. Re: Adobe Flash install information for AMD64 (December 2009 update)

    Hello,
    I'm on 64-bit Ubuntu Lucid and I am trying to make sense of this all. From the different posts I understand that there is currently no 64-bit flash for Linux - or at least none that can be...
Results 1 to 25 of 50
Page 1 of 2 1 2