Search:

Type: Posts; User: threetwoone; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    280
    Views
    288,174

    [ubuntu] Re: snd_hda_intel options database

    On Ubuntu 9.10 for the asus g1sn you need to add:
    options snd-hda-intel model=3stack-dig
    (works out of the box in 9.04)
    I should have mentioned that this model uses the alc1200, sorry.
    Also, it...
  2. Replies
    2
    Views
    1,129

    [SOLVED] Re: Karmic Not Detecting Laptop Speakers?

    Fixed...wow that took me a long time. All that needs to be does is add "options snd-hda-intel model=3stack-dig" to /etc/modprobe.d/alsa-base.conf. I will get this added this to...
  3. Replies
    2
    Views
    1,129

    [SOLVED] Re: Karmic Not Detecting Laptop Speakers?

    There is no "front speaker" device like there was in 9.04. So it does look like it isn't detecting my speakers. Does anyone know how to go about fixing this? I also managed to mess up pulseaudio...
  4. Replies
    3
    Views
    1,305

    [SOLVED] Re: Asus OLED device access problem

    The problem with the oled had to do with the kernel. It is fixed in 9.10.
  5. Replies
    2
    Views
    1,129

    [SOLVED] Karmic Not Detecting Laptop Speakers?

    After a clean install of 9.10 my sound stopped working through my laptops speakers (the headphones are fine) (it's an Asus g1sn-b1). It has an "Intel Corporation 82801H (ICH8 Family) HD Audio...
  6. [SOLVED] Re: 9.10 negative colour while playing a video

    I am having a similar problem but I'm not sure. Do the video's all look blueish?

    I have an nvidia 9500m GS (using the 185 driver) and that is whats happening to me. If you open up the "nvidia...
  7. Replies
    0
    Views
    463

    [ubuntu] intel 4965 AG(N) iwlagn freezes up

    I've been getting a very strange problem with my wireless when connecting to a wpa-psk network (I haven't gotten a chance to test it on other network encryptions). I am connected manually,...
  8. Replies
    3
    Views
    414

    [ubuntu] Re: Wireless security password

    That "really long password" is most likely your password in hex and it is not a problem.
    What security are you using on your wireless?
  9. [ubuntu] Re: Update

    It sounds to me like your DNS has a configuration error. Try looking at /etc/resolv.conf (my understanding is that this should be a simlink to /etc/resolvconf/run/resolv.conf) but network-manager...
  10. Replies
    1
    Views
    264

    [ubuntu] Re: Download speed has droped

    Well the first thing you should do is check to see if something has changed in your set up, i.e. did you move the computer further away from your router if you are using wireless or did a cable get...
  11. Replies
    8
    Views
    718

    [all variants] Re: Wireless N speeds?

    You should check on you routers configuration page (some say what speed you're connected at). I was getting the same thing when I looked at the bit rates for my router, but when I looked at the...
  12. Replies
    3
    Views
    1,305

    [SOLVED] Re: Asus OLED device access problem

    Bump
  13. Replies
    3
    Views
    1,305

    [SOLVED] Asus OLED device access problem

    I've been having a lot of trouble with my Asus G1Sn-B1's oled. I've installed the driver and it sort of works but not how it should.

    I am not able to access anything to do with the device. I...
  14. [ubuntu] nvidia problem fixed, but I don't know why!

    I kept getting an error whenever I tried to install the nvidia drivers for my 9500m gs (on my asus G1Sn-B1).
    (Original post of my problem:...
  15. Replies
    6
    Views
    580

    [all variants] Re: Install ksynaptics on Ubuntu(GNOME)?

    You should just be able to install it with Synaptic package manager. It should handle all the dependencies (there will most likely be a lot of them). I've installed KDE stuff before its never been a...
  16. Replies
    2
    Views
    1,195

    [ubuntu] nvidia (9500m GS) driver install problem

    OK, so I'm currently dual booting Windows Vista 64-bit and Ubuntu 9.04 64-bit (well windows 7 is on there somewhere but GRUB can't see it...), on an Asus G1Sn-B1 with a nvidia 9500m GS. I can't seem...
Results 1 to 16 of 16