Search:

Type: Posts; User: chrisguk; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    2
    Views
    169

    Issue with NFS

    I have created some NFS mounts from my NAS box to the buntu 14.04 server box. This is the content of my fstab:


    nas.me.home:/volume1/Movies /home/movies nfs rw,noauto 0 ...
  2. [SOLVED] Re: bind9 error on Ubuntu 12.04 headless server

    sudo ufw allow 53 comes to mind. This is the port for DNS
  3. [all variants] Re: Using Remmina to Connect to an RDP Server through a TS/RDP Gateway

    If you are happy to use command line you will get better results with rdesktop. A typical command with screen sizing would be:


    sudo rdesktop -g 80% 10.1.1.2

    If you use the man page for...
  4. [ubuntu] Re: Ubuntu server 13.10 installation hangs at language selection

    I wouldnt bother using graphical software to burn your images to USB. You can achieve it quite easily with the following:



    sudo dd if=/the/file/location.iso of=/dev/sdX (X being the drive. ...
  5. Replies
    2
    Views
    587

    [ubuntu] Sendmail with Ubuntu Server

    I am trying to create a mail routing solution for some services on my network.

    Basically I have a program that sends reports emails to an external client computer in a different city and on an...
  6. Replies
    3
    Views
    548

    Re: mdadm sync and mkfs

    Assuming you followed this guide then I would imagine that will be fine:

    http://www.howtogeek.com/51873/how-to-setup-software-raid-for-a-simple-file-server-on-ubuntu/
  7. Re: Hangs on reboot: must hold power button then press again

    In this case you would be better off using the following commands:


    This reboots the machine and closes all processes

    sudo shutdown -r now

    This shuts the machine down and halts (no reboot)...
  8. [ubuntu] Re: cant finish installation in a poweredge r201 II machine

    I believe the poweredge has been certified for 12.04 LTS, which I must would be my choice of release for a server environment. You have the benefit of supported updates for the during of the 12.04...
  9. Replies
    2
    Views
    1,274

    Re: Ubuntu Server 12.04 - Delay service startup

    I believe you are talking about re-ordering services within upstart. Have a look at this guide and see if it gives a suitable resolution.
    ...
  10. [ubuntu] Re: Unable to ping Ubuntu IP or from all Windows PCs over home wireless LAN

    Replace eth1 with wlan and see what that does. Also give the wlan the IP address you want. You can change eth0 to dhcp if you are using wifi. But as dark said cable is better.
  11. [ubuntu] Re: Unable to ping Ubuntu IP or from all Windows PCs over home wireless LAN

    Have you resolved this issue because I just noticed something here:





    eth0 Link encap:Ethernet HWaddr b8:88:e3:cc:73:b7 UP BROADCAST MULTICAST MTU:1500 Metric:1 ...
  12. [ubuntu] Re: Unable to ping Ubuntu IP or from all Windows PCs over home wireless LAN

    Can you post your samba config?

    Also can you do the following:

    sudo ufw enable 80
    sudo ufw enable 443
    sudo ufw enable 53

    The try the ping again. If that doesnt work. Try:
  13. Re: Postfix configuration: multiple processes

    Hi,

    Have you taken a look at this post. I believe it is very useful for your needs:

    http://serverfault.com/questions/126282/postfix-check-outgoing-mail-for-spam
  14. Replies
    2
    Views
    2,212

    [SOLVED] Re: vsftpd won't delete user

    Have you tried

    sudo passwd mycode

    ?

    Also check the file /etc/passwd to see is the user is present. There is more information about this file here: ...
  15. [ubuntu] Re: Unable to ping Ubuntu IP or from all Windows PCs over home wireless LAN

    I believe something fundamental could be wrong with your setup. The way networking works is that if your machines are on the same subnet and network, then you should be able to ping them, regardless...
  16. [ubuntu] Re: Vmware WSK 9 kernel header 3.8 generic not found

    Hi,

    You seem to be going around in circles. To ensure it works as desired I recommend completely removing VMware and all it's setting directories and application preferences. Then reinstall. ...
  17. [ubuntu] Re: Vmware WSK 9 kernel header 3.8 generic not found

    Works perfect, great post!
  18. Replies
    15
    Views
    868

    [lubuntu] Re: Shell Scripting

    Hi ally_uk,

    You have chosen a great subject and one that is very close to my heart. I certainly commend you for wanting to have a dabble at shell scripting. So here is my two cents:

    Before...
  19. [ubuntu] Re: local apt repository from 13.04-server-amd64 installer iso

    I missed something out which is very important. Install Apache web server. Then create symbolic links to each directory. For example:

    ln -s /var/archive.ubuntu.com /var/www/ubuntu

    Its these...
  20. [ubuntu] Re: local apt repository from 13.04-server-amd64 installer iso

    Well if you want a similar setup you dont need apt-mirror. All that does is sync with the ubuntu repo.

    This is what I would do:

    Create a partition or folder of your choice. Lets call is...
  21. Replies
    8
    Views
    1,027

    [ubuntu] Re: can't connect to my web server

    If I get your question correct, you essentially want to view a website or websites on your MAC that are stored on your Ubuntu Server. Is this correct?

    *slight pause before I give advice*
  22. [ubuntu] Re: local apt repository from 13.04-server-amd64 installer iso

    Im not sure why you would want to do this. If you are trying to achieve network installs of a particular distro then you could as easily set that up. The whole purpose of setting up a local repo...
  23. Replies
    2
    Views
    359

    [ubuntu] Re: Problem Using apt-mirror

    *bump*

    It surprises me that no one has answered this post yet. The matter is still not resolved and I have continued searching for a resolution.
  24. Replies
    2
    Views
    359

    [ubuntu] Problem Using apt-mirror

    I have apt-mirror running on my server. It has downloaded the necessary files as per my distribution.

    The issue I am having is when I input the following command:




    sudo apt-get update...
  25. Replies
    5
    Views
    894

    Re: mod_rewrite Not Working

    Can you paste the virtual hosts block in here. It should be located in /etc/apache2/sites-available/

    Also I assume your website is in the normal document root for web applications:

    /var/www/
    ...
Results 1 to 25 of 165
Page 1 of 7 1 2 3 4