Search:

Type: Posts; User: plucky; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.11 seconds.

  1. Replies
    2
    Views
    175

    Re: Software centre missing 14.4

    Open the "Software & Updates" application and disable the Dropbox Repository.

    Then open a terminal and run
    sudo rm -rf /var/lib/apt/lists/*

    Then run
    sudo apt-get update and if no errors,see...
  2. Replies
    1
    Views
    226

    Re: Cannot use Brother HL5140

    Open a terminal and post output for
    dpkg -l | grep Brother so we can see what has been installed.

    Are you connected by USB connection?
  3. Replies
    2
    Views
    187

    [ubuntu] Re: How To installed Second Monitor in Ubuntu

    Do you have "nomodeset" as a grub boot option?

    Just found on my 2 monitor setup that if you have nomodeset in the grub boot menu, then the system doesn't detect the two monitors correctly and will...
  4. Replies
    4
    Views
    191

    [ubuntu] Re: Brother DCP-7070DW

    You probably need to tell the driver the IP address of the scanner.

    Network scanner

    See step 5.

    Can you post output for
    dpkg -l | grep -i brother
    This should show the drivers you...
  5. Replies
    11
    Views
    288

    [all variants] Re: Weird Memory recognition in System Monitor?

    Is the 8Gb memory made up of 2 X 4Gb or 1 X 8Gb of DDR3?

    Could be a seating problem if you have two memory modules.

    When only 4Gb shows up in System Monitor,does free -m in a terminal show the...
  6. [ubuntu] Re: Install Error Code [ 3.42990] ACPI PCC probe failed

    I think cariboo meant F6 and a list of options should appear.

    Press down arrow to nomodeset and hit enter.An X should appear next to the option.

    Then press Esc to exit menu.

    Good Luck
  7. Replies
    6
    Views
    297

    Re: Changing background image in 15.04

    That would be System Settings > Appearance > Look/Background and select your wallpaper.

    Good Luck
  8. [ubuntu] Re: how to remove bad extras.binary 32/64 bit repositories after upgrade to 15.04

    I think in "Software & Updates" it is the "Independent" Repositories.

    If those are ticked then un-tick them.

    Good luck
  9. Replies
    2
    Views
    197

    Re: VMWare Player? Ubuntu? Update

    That sounds as though Ubuntu is telling you that 14.10 is available.

    Open Software & Updates and go to the "Updates" tab and check at the bottom is set to notify LTS versions only.

    Good Luck
  10. [lubuntu] Re: upgrade to 15.04 now cant install Brother DCP-J4110DW printer

    Have you re-installed the drivers since the upgrade?

    From a terminal
    dpkg -l | grep -i brother and post output.

    I have found in the past that things change with upgrades and it is best to...
  11. Re: Is it possible to mount swap on different physical HDD for Ubuntu?

    Yes

    See SwapFaq

    Good Luck
  12. Replies
    5
    Views
    217

    [ubuntu] Re: Where to install grub on external HDD.

    I don't understand this statement.

    Did you run the install from an 8Gb usb drive?

    I think you should run the install again and this time specify the boot device to be /dev/sdb instead of...
  13. Replies
    5
    Views
    217

    [ubuntu] Re: Where to install grub on external HDD.

    Normally you would specify /dev/sdb and not the partition /dev/sdb5.

    If you can get into your system you could run
    sudo grub-install /dev/sdb which should write to the MBR of sdb.

    Or if you...
  14. Replies
    4
    Views
    262

    Re: Failed to fetch....

    13.10 Saucy reached EndofLife (EOL) in July 2014 and the repositories have been closed

    Releases

    See EOL Upgrades

    14.04 is the current LTS (Long Term Support) Release,Not sure if this is the...
  15. [SOLVED] Re: In Ubuntu 15.04: "There is not enough room on the disk to save ..."

    Your / partition is 17.24G and 16.37G is used, which leaves 899.5M space left.

    Try
    sudo apt-get clean
    sudo apt-get autoremove to clear some space or you will have to increase your partition.
    ...
  16. Replies
    1
    Views
    258

    [lubuntu] Re: Error messages after 'sudo apt-get update'

    That PPA does not have a repository for Trusty.

    Open Software Sources and delete it from the list of Sources.

    Then run
    sudo apt-get update and see if it now updates without any warnings
    ...
  17. Replies
    3
    Views
    416

    [SOLVED] Re: Two Different Software Centers??

    Have you checked you Software Sources are the same on both machines?

    You probably need to enable the Partner Repository in Software Sources.

    Good Luck
  18. Replies
    3
    Views
    375

    [xubuntu] Re: New to Xubuntu 15.04, but is this a bug?

    Just installed 15.04.

    Yep, happens to me too.

    Right click on desktop and select Desktop Settings > Icons and click on "Show Hidden Files" and they come back to the desktop.

    Good Luck
  19. Replies
    1
    Views
    234

    [xubuntu] Re: lost top panel Xubuntu 14.04lts

    Right click on Desktop and
    Applications > Settings > Panel and add a new panel.

    Good Luck

    Duplicate Post Here
  20. Replies
    11
    Views
    489

    [SOLVED] Re: How to safely increase swap memory?

    What tutorial are you following?

    Probably out of date.

    Do you hibernate?

    I would leave it at 4G.

    Good Luck
  21. [SOLVED] Re: how to change directory from home directory to a flash drive I have just plugged

    What does
    mount show you?
  22. Replies
    4
    Views
    380

    [SOLVED] Re: Ubuntu Server apt-get update errors

    As oldos2er says

    PPAs are listed in /etc/apt/sources.list.d/ usually

    Disable the PPA by editing the .list file found in /etc/apt/sources.list.d/


    ls /etc/apt/sources.list.d/ to see if the...
  23. [SOLVED] Re: 32-bit and 64-bit Ubuntu versions on same hard disk

    The Grub for the new installation will take over the booting and it will boot to 14.10 as default. It should also find the other installations and give you the option to boot them from the Grub menu....
  24. Replies
    15
    Views
    696

    [ubuntu] Re: 14.10 " Software Updater " crashing

    Did you mean
    sudo apt-get dist-upgrade?
  25. [ubuntu] Re: Is there a way to force to install/upgrade to ubuntu 14.10 from 14.04?

    Why do you want to update to 14,10?

    14.04 is LTS (long Term Support)= 5 years, 14.10 is supported for 9 months.

    If you open Software and Updates and go to Updates tab,at the bottom is "Notify...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4