Search:

Type: Posts; User: Nocia; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    Yes I have already tried to recreate the symlink...
    Although the Zattoo rich client doesn't work, using the online web client within Firefox works perfectly (maybe in this case this is Firefox that...
  2. Re: FLASH-AID: remove conflicting plugins and install proper flash plugin version

    At first thanks a lot for this nice plug'in!

    Since I installed it I have a problem with Zattoo (a very popular free TV player). Zattoo uses flash player so I put it in its lib directory as it is...
Results 1 to 2 of 2