Search:

User: FoX_HunteR; Keyword(s):

Search: Search took 0.02 seconds.

  1. [ubuntu] Seting up grub

    Started by FoX_HunteR, May 28th, 2008 01:47 PM
    3 Pages
    1 2 3
    • Replies: 26
    • Views: 1,080
    Last Post: June 1st, 2008 11:08 AM
    by zvacet  Go to last post

    Forum:
    General Help

  2. [ubuntu] Resolution stuck at 1440x900

    Started by FoX_HunteR, May 27th, 2008 08:09 AM
    • Replies: 0
    • Views: 354
    Last Post: May 27th, 2008 08:09 AM
    by FoX_HunteR  Go to last post

    Forum:
    Multimedia

  3. [ubuntu] [SOLVED] radeonHD driver not working?

    Started by FoX_HunteR, May 15th, 2008 02:49 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 1,899
    Last Post: May 27th, 2008 08:03 AM
    by FoX_HunteR  Go to last post

    Forum:
    Multimedia

  4. [ubuntu] re-build X server?

    Started by FoX_HunteR, May 15th, 2008 09:24 AM
    • Replies: 5
    • Views: 1,599
    Last Post: May 16th, 2008 10:25 AM
    by Patb  Go to last post

    Forum:
    Multimedia

  5. [ubuntu] ATI drivers for a EAH2400PRO

    Started by FoX_HunteR, May 12th, 2008 02:49 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 2,178
    Last Post: May 15th, 2008 03:26 AM
    by FoX_HunteR  Go to last post

    Forum:
    Multimedia

  6. [ubuntu] [SOLVED] ATI Black Screen of Death!

    Started by FoX_HunteR, May 13th, 2008 11:35 AM
    • Replies: 3
    • Views: 552
    Last Post: May 15th, 2008 03:23 AM
    by FoX_HunteR  Go to last post

    Forum:
    Multimedia

  7. [ubuntu] (hardy) ATI drivers for a EAH2400PRO

    Started by FoX_HunteR, May 11th, 2008 03:09 PM
    • Replies: 0
    • Views: 313
    Last Post: May 11th, 2008 03:09 PM
    by FoX_HunteR  Go to last post
Results 1 to 7 of 7