Search:

Type: Posts; User: dinkypumpkin; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    18
    Views
    1,177

    [SOLVED] Re: get_iplayer

    That typically means you are using get_iplayer outside the UK. You must have a UK IP address to access iPlayer TV programmes.
  2. Replies
    18
    Views
    1,177

    [SOLVED] Re: get_iplayer

    So it appears you can install from the PPA after all. get_iplayer works fine on Ubuntu 10.04. I don't know about Mint 12. If you can't download video, then post the full command line, the...
  3. Replies
    18
    Views
    1,177

    [SOLVED] Re: Attention iget_player users!

    You have received the one and only set of instructions to install a fully-working packaged build of the latest version of get_iplayer for Ubuntu. Don't assert otherwise, and don't accuse the people...
  4. Replies
    18
    Views
    1,177

    [SOLVED] Re: Attention iget_player users!

    That version of get_iplayer only half works. It cannot download TV programmes.
  5. Replies
    18
    Views
    1,177

    [SOLVED] Re: Attention iget_player users!

    Plenty of people have a working version of get_iplayer. It's just that you don't - yet. Follow the instructions I referenced and you will. The version installed from the PPA will replace the...
  6. Replies
    18
    Views
    1,177

    [SOLVED] Re: Attention iget_player users!

    For future reference, always use the PPA referenced by nothingspecial. The Ubuntu repositories just pull get_iplayer from Debian, so it will almost always be out of date. if you're using Ubuntu...
  7. Re: get-iplayer new "No specified modes" error. Diff versions & modes & debug don't h

    What extra steps do you need enlightenment on? It appears you have done everything necessary for the PPA install.

    Your initial post (and the attached log) indicate a few things:

    1) You were...
  8. Replies
    2
    Views
    1,110

    Re: get_iplayer resume failed download

    get_iplayer always configures rtmpdump to resume on glitches in catch-up programme downloads, though there is no guarantee a given recording can successfully be resumed. It depends on the state of...
  9. Replies
    28
    Views
    4,497

    [SOLVED] Re: Get-iplayer now doesn't work for us !

    Sorry, copy-and-paste failure:


    sudo apt-get install python-software-properties=0.82.7

    No need to downgrade Python - Python version not the issue.
  10. Replies
    28
    Views
    4,497

    [SOLVED] Re: Get-iplayer now doesn't work for us !

    That is a rather esoteric bug in the add-apt-repository machinery that affects only some hardware. I've never encountered it myself. See:

    2109324

    which suggests that downgrading the...
  11. Replies
    28
    Views
    4,497

    [SOLVED] Re: Get-iplayer now doesn't work for us !

    That is very bad advice. $HOME/.get_iplayer is not a file, it is a directory. It contains your user options file, your download history, programme caches, presets, and pvr searches. There is...
  12. Replies
    25
    Views
    16,440

    [SOLVED] Re: Has get-iplayer just been broken?

    shantiq: You're right - it's redundant to both edit /usr/bin/get_iplayer and add the SWF player URL as a preference. FWIW, I recommend setting the preference rather than editing the script. It's...
  13. Replies
    25
    Views
    16,440

    [SOLVED] Re: Has get-iplayer just been broken?

    No need to edit the get_iplayer script to fix BBC downloads. You can temporarily update your preferences until a new get_iplayer release arrives. See:
    ...
  14. Replies
    28
    Views
    4,497

    [SOLVED] Re: Get-iplayer now doesn't work for us !

    grey1beard: The PPA install described by ron999 is the best choice for upgrading an obsolete get-iplayer package on Ubuntu. However, if you are of a more conservative bent there is another way to...
  15. Re: get-iplayer on 13.04 leaves everything as flv

    FWIW, ffmpeg is in 13.04 package repo. It's the libav version, so when you invoke it you get:

    "*** THIS PROGRAM IS DEPRECATED *** This program is only provided for compatibility and will be...
Results 1 to 15 of 15