Search:

Type: Posts; User: carmaster01; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    11
    Views
    860

    Re: World of Warcraft 2.4 probs

    nope, never been overclocked
    fresh out of the box a few months ago
  2. Replies
    0
    Views
    333

    [ubuntu] new Driver doesn't work

    Hi
    im running Ubuntu 8.04, when i updated my driver to the new ati one from the ati site, after it installs it tells me to restart.

    so when i restart, i login and it just stays on a white screen....
  3. Replies
    11
    Views
    860

    Re: World of Warcraft 2.4 probs

    i have now turned off desktop effects, and it works smoothly, but in game it gives some different coloured triangles moving from the bottom of the screen, chk the att:


    68928

    when i saved this...
  4. Replies
    11
    Views
    860

    Re: World of Warcraft 2.4 probs

    srry about the delay, heres the scrreenie of what happens (it flickers into the background),the config.wtf and xorg file in the atts.

    68891

    68892

    68893

    thanks
  5. Replies
    11
    Views
    860

    Re: World of Warcraft 2.4 probs

    nope, still flickers (showing the background).
  6. Replies
    1
    Views
    437

    World of Warcraft 2.4 probs

    Question World of Warcraft 2.4 probs
    hi
    im having problems with Wow 2.4 running with wine 9.60 on ubuntu 8.04.

    i have looked around the forums and applied most of the fixes but still cannot fix...
  7. Replies
    11
    Views
    860

    World of Warcraft 2.4 probs

    hi
    im having problems with Wow 2.4 running with wine 9.60 on ubuntu 8.04.

    i have looked around the forums and applied most of the fixes but still cannot fix this:
    everytime wow starts, it...
Results 1 to 7 of 7