Search:

User: thatsmyboy; Keyword(s):

Search: Search took 0.01 seconds.

  1. [UbuntuGnome] 14.04.1 install on zotac box will not present login screen

    Started by thatsmyboy, July 29th, 2014 04:19 PM
    gui failed, zotac
    • Replies: 2
    • Views: 205
    Last Post: August 4th, 2014 03:41 PM
    by thatsmyboy  Go to last post
  2. [SOLVED] Using Faulknerpress / Faulknermedia classroom products

    Started by thatsmyboy, July 9th, 2013 01:52 AM
    coursework, faulkner, nooperatingsystem
    • Replies: 1
    • Views: 363
    Last Post: August 7th, 2013 08:17 PM
    by thatsmyboy  Go to last post

    Forum:
    Wine

  3. [SOLVED] Unity crash leaves me stranded - PRECISE

    Started by thatsmyboy, May 8th, 2012 04:12 PM
    compiz, install - 10.04, nvidia, unity
    • Replies: 2
    • Views: 852
    Last Post: May 10th, 2012 03:47 AM
    by thatsmyboy  Go to last post
  4. [SOLVED] grep returns odd results based on EOL

    Started by thatsmyboy, April 10th, 2012 09:58 PM
    bash, bug, cli, eol, grep 5 Attachment(s)
    • Replies: 4
    • Views: 643
    Last Post: April 11th, 2012 02:55 PM
    by Vaphell  Go to last post

    Forum:
    General Help

  5. [gnome] New Wave Theme makes power button disappear!

    Started by thatsmyboy, September 8th, 2011 08:42 AM
    indicator applet session, power applet, power button
    • Replies: 4
    • Views: 577
    Last Post: September 23rd, 2011 12:47 PM
    by thatsmyboy  Go to last post
  6. [ubuntu] Login to local install with LiveCD

    Started by thatsmyboy, June 3rd, 2008 10:23 AM
    dual boot, login screen, permissions
    • Replies: 3
    • Views: 674
    Last Post: May 6th, 2009 02:06 PM
    by thatsmyboy  Go to last post
  7. [ubuntu] Firefox Flash Sound Crash

    Started by thatsmyboy, May 5th, 2009 04:45 AM
    flash 10 firefox crash, flash adobe plugin sound, sound
    • Replies: 0
    • Views: 913
    Last Post: May 5th, 2009 04:45 AM
    by thatsmyboy  Go to last post

    Forum:
    Multimedia

Results 1 to 7 of 7