Search:

User: migs73; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. [SOLVED] Batch Copy and file rename with Terminal

    Started by migs73, April 22nd, 2014 10:06 PM
    • Replies: 6
    • Views: 363
    Last Post: April 23rd, 2014 11:01 PM
    by migs73  Go to last post
  2. [ubuntu] Touchscreen driver for Samsung Q1U (eGalax Touchscreen) kernel patching

    Started by migs73, April 11th, 2014 04:45 PM
    • Replies: 3
    • Views: 332
    Last Post: April 19th, 2014 11:02 AM
    by migs73  Go to last post

    Forum:
    Hardware

  3. [SOLVED] Virtualbox XP guest slow networking

    Started by migs73, December 9th, 2013 12:23 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,984
    Last Post: December 23rd, 2013 08:09 PM
    by migs73  Go to last post
  4. [SOLVED] Rhythmbox Shutting down

    Started by migs73, November 10th, 2010 11:16 PM
    • Replies: 6
    • Views: 1,287
    Last Post: May 2nd, 2013 03:21 AM
    by papibe  Go to last post
  5. [SOLVED] Wireless Printer/scanner problems with new IP address

    Started by migs73, May 8th, 2010 12:33 AM
    addressing, lucid, network, simple scan
    • Replies: 5
    • Views: 5,223
    Last Post: February 23rd, 2013 01:09 AM
    by Fungus  Go to last post

    Forum:
    Hardware

    • Replies: 2
    • Views: 2,372
    Last Post: August 13th, 2011 06:05 AM
    by ranger1021994  Go to last post
  6. [ubuntu] Configure extra buttons on mouse

    Started by migs73, October 19th, 2010 04:28 PM
    • Replies: 7
    • Views: 1,979
    Last Post: June 19th, 2011 02:55 AM
    by mgorovoy  Go to last post
  7. [SOLVED] Deleted user account still on login screen

    Started by migs73, May 4th, 2011 12:47 PM
    • Replies: 2
    • Views: 685
    Last Post: May 5th, 2011 10:59 PM
    by migs73  Go to last post
  8. [ubuntu] Inspiron 1501 BIOS upgrade

    Started by migs73, December 19th, 2010 06:49 PM
    • Replies: 2
    • Views: 2,122
    Last Post: April 21st, 2011 08:57 PM
    by BothEyesShut  Go to last post
  9. [ubuntu] Remnants/Artefacts from menus etc

    Started by migs73, February 4th, 2011 12:19 AM
    • Replies: 4
    • Views: 569
    Last Post: February 16th, 2011 07:49 AM
    by robsoles  Go to last post

    Forum:
    General Help

  10. [ubuntu] Supertuxkart has very broken Graphics

    Started by migs73, June 25th, 2010 09:30 AM
    • Replies: 5
    • Views: 1,469
    Last Post: February 15th, 2011 03:54 PM
    by rossofiorentino  Go to last post

    Forum:
    Hardware

  11. [SOLVED] USC aptdaemon error

    Started by migs73, October 15th, 2010 10:52 PM
    2 Pages
    1 2
    • Replies: 17
    • Views: 6,811
    Last Post: January 22nd, 2011 04:42 PM
    by giuseppegiache  Go to last post

    Forum:
    General Help

  12. [SOLVED] Dell Inspiron 1501 Boot from Expresscard SSD

    Started by migs73, June 14th, 2010 01:32 PM
    • Replies: 3
    • Views: 2,477
    Last Post: January 21st, 2011 07:14 PM
    by piedramania  Go to last post

    Forum:
    Hardware

  13. [ubuntu] Avidemux mp4 to PSP conversions

    Started by migs73, October 21st, 2010 10:08 PM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 4,573
    Last Post: December 7th, 2010 11:17 AM
    by beccatoria  Go to last post
  14. [ubuntu] U1 Plugin Crashing Rhythmbox

    Started by migs73, November 11th, 2010 10:36 AM
    • Replies: 6
    • Views: 1,600
    Last Post: November 19th, 2010 07:36 PM
    by cor2y  Go to last post

    Forum:
    Ubuntu One

  15. [SOLVED] Brother MFC 255CW Wireless Network, no ink levels

    Started by migs73, May 10th, 2010 09:52 AM
    cups, ink, levels, lucid, server error 2 Attachment(s)
    • Replies: 6
    • Views: 3,222
    Last Post: October 29th, 2010 02:09 PM
    by migs73  Go to last post

    Forum:
    General Help

  16. [SOLVED] Trying to set up Guest additions with Lubuntu on VBox

    Started by migs73, October 11th, 2010 09:59 PM
    • Replies: 6
    • Views: 2,380
    Last Post: October 18th, 2010 08:59 PM
    by migs73  Go to last post
  17. [SOLVED] 10.10 and 10.04 shared home

    Started by migs73, October 3rd, 2010 11:32 PM
    • Replies: 2
    • Views: 399
    Last Post: October 4th, 2010 08:36 PM
    by migs73  Go to last post
  18. [SOLVED] Install 10.10 alongside 10.04

    Started by migs73, October 1st, 2010 11:23 PM
    • Replies: 8
    • Views: 795
    Last Post: October 3rd, 2010 09:52 PM
    by migs73  Go to last post
  19. [SOLVED] Trying to install XBMC

    Started by migs73, August 26th, 2010 01:47 PM
    • Replies: 1
    • Views: 375
    Last Post: August 26th, 2010 01:56 PM
    by migs73  Go to last post
  20. [SOLVED] Virtualbox Update?

    Started by migs73, August 5th, 2010 04:34 PM
    • Replies: 9
    • Views: 908
    Last Post: August 23rd, 2010 09:44 PM
    by migs73  Go to last post
  21. [SOLVED] KDE has mucked up Gnome!!

    Started by migs73, June 12th, 2010 09:08 PM
    • Replies: 6
    • Views: 1,198
    Last Post: June 13th, 2010 10:38 AM
    by Elfy  Go to last post
  22. [SOLVED] after upgrade to 9.10 info window about encryption?

    Started by migs73, November 1st, 2009 11:28 PM
    encryption, karmic, upgrade
    • Replies: 3
    • Views: 544
    Last Post: May 5th, 2010 09:41 AM
    by migs73  Go to last post
  23. [SOLVED] karmic boot problem

    Started by migs73, December 17th, 2009 10:52 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 1,054
    Last Post: May 1st, 2010 12:47 AM
    by migs73  Go to last post

    Forum:
    General Help

  24. [SOLVED] ubuntu crashing due to compiz

    Started by migs73, September 25th, 2009 03:47 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 833
    Last Post: November 23rd, 2009 11:52 PM
    by migs73  Go to last post

    Forum:
    General Help

Results 1 to 25 of 55
Page 1 of 3 1 2 3