Search:

Type: Posts; User: bigtdp; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Ubuntu 11.04, Subsonic 4.5 Jukebox mode with PulseAudio Equalizer

    Still no luck here...

    Surely someone knows something about Java audio that can help?

    xTx
  2. [ubuntu] Re: Ubuntu 11.04, Subsonic 4.5 Jukebox mode with PulseAudio Equalizer

    Bump...

    Help!

    :D

    xTx
  3. [ubuntu] Ubuntu 11.04, Subsonic 4.5 Jukebox mode with PulseAudio Equalizer

    I'm running Ubuntu 11.04 desktop vanilla, with Subsonic 4.5 (build 2384).

    I have really bass-y speakers, so need to have an equaliser running on my media hub so I don't get complaints from the...
  4. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    Yeah, I noticed weirdness earlier - after one of the many reboots, network-manager actually started working for 20mins or so, but the connection eventually died and it hasn't worked since.

    I've...
  5. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    all seems ok so far. Flatmate found an old 802.11n router, so now enjoying connection of ~100mbps and transfer rates from the server of around 13 Megabytes per second!

    I've blacklisted rt2800usb,...
  6. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    sorry to double post...

    I decided to have a play around with the latest rt3070 driver from the Ralink site. I got it compiled and installed ok this time - http://bit.ly/oYPoxu suggested to add the...
  7. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    Hiya,

    ok, I've dumped the compiled version of rt2870sta as requested, and I've inserted the new rt2800usb firmware too... I already had an 8k firmware - it's entirely possible that I've already...
  8. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    woah, I have no idea what hardware this could refer to, as I don't have a DVB-T card in my PC at all! I'm just borrowing a motherboard at the moment, but there's no aerial socket...

    Unless it's...
  9. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    Yep, sorry, I wasn't clear - yes, I added it to common/rtusb_dev_id.c before compiling.



    I'll leave it in your capable hands to decide which - I have tried to compile and install the rt5370sta...
  10. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    nope, tis a desktop... If I were to "rmmod rt2870sta" and "modprobe rt2800usb" then my connection will start working again.



    definitely nothing flipped by mistake here-
    rfkill list all comes...
  11. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    Just this:


    xtx@mrfabulous:~$ dmesg | grep -i rt2
    [ 13.251532] usbcore: registered new interface driver rt2870
    [ 14.729569] <==== rt28xx_init, Status=0

    which I have no clue what it...
  12. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    ok, after a reboot (I thought removing/adding the device would do it, but obviously not!) I am now using the new rt2870sta. I know this because I can no longer connect to any access points ;)

    I...
  13. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    xtx@mrfabulous:~$ modinfo rt2870sta
    filename: /lib/modules/2.6.38-11-generic/kernel/drivers/net/wireless/rt2870sta.ko
    version: 2.4.0.0

    and my usb device id is there, which it...
  14. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    The file is on this forum: http://bit.ly/gcVbdD

    Direct link to the file: http://bit.ly/eZHx0J

    step by step:
    untar the file
    cd into the directory
    edit common/rtusb_dev_id.c to include my usb...
  15. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    Nothing coming up for the dmesg greps at all...

    The "ready to compile" file is the latest from the Ralink site- 2.4.0.1 iirc - but it's been edited to compile on natty already. I can either find a...
  16. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    yep, I'm on the built-in version at the mo - I have the latest version ready to "make && make install" if needs be ;-)

    I have a file in /etc/Wireless/RT2870STA/RT2870STA.dat which appears to be...
  17. Replies
    29
    Views
    4,887

    [SOLVED] Re: rt2870sta driver problem (chilli?)

    That was a quick reply! Feel like I've just shone the Bat-Signal into the sky! ;-)



    You don't know the half of it :D



    ok:
  18. Replies
    29
    Views
    4,887

    [SOLVED] rt2870sta driver problem (chilli?)

    Hey,

    I have a tenda wireless adaptor running on 11.04 natty. The USB id is: 148F 3070

    Using the already installed drivers rt2800usb it can connect to all 13 channels but is very flaky,...
  19. Re: [SOLVED] mytharchive/mythtranscode failing - mythbuntu weekly builds

    I also use remote access (SSH and web) to my myth box, which works fine without the .ICE file for me...

    If this isn't working for you, or you need to access the box by another method that relies...
  20. Re: Mytharchive - Fails when checking subtitle integrity

    The problem still persists in the latest Mythbuntu, 9.10. the mythtv package is: 0.22.0+fixes22594-0ubuntu1

    I resolved by making executable by all, as suggested above...

    Now if only I can...
  21. Re: [SOLVED] mytharchive/mythtranscode failing - mythbuntu weekly builds

    Looks like this problem has been resolved in the latest version of Mythbuntu - 9.10

    Finally!! :D

    xTx
  22. [ubuntu] Re: HELP! I've deleted the main menus from the toolbar!

    Phew! Thanks guys - all sorted now :P

    Boy, do I feel like an idiot ;-)

    xTx
  23. [ubuntu] HELP! I've deleted the main menus from the toolbar!

    HELP!!!

    I've managed to delete the menus from the tool bar in Ubuntu 9.04 I think I probably clicked "remove from panel" but I wasn't looking what I was doing :(

    The menus I mean are the...
  24. Replies
    5
    Views
    4,115

    Re: Configure Mythweb on Mythbuntu

    I always have a problem getting mythweb to work... don't know if the OP is having the same problem as I do, but it never "just works"... :(

    the error I get when I go to the mythweb page via the...
  25. Re: [SOLVED] mytharchive/mythtranscode failing - mythbuntu weekly builds

    glad this is still helping peeps! :D

    xTx
Results 1 to 25 of 36
Page 1 of 2 1 2