Search:

User: andypearce; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] 'listening books' and Windows media player

    Started by andypearce, January 19th, 2013 07:09 PM
    • Replies: 5
    • Views: 401
    Last Post: January 28th, 2013 09:53 AM
    by andypearce  Go to last post
  2. [SOLVED] Xubuntu 12.04 flash problems

    Started by andypearce, December 1st, 2012 06:03 PM
    flash plugin, xubuntu
    • Replies: 6
    • Views: 5,001
    Last Post: December 18th, 2012 06:07 AM
    by alfu  Go to last post
  3. [xubuntu] xubuntu 12.04 system sensors interpretation problems

    Started by andypearce, December 13th, 2012 07:51 AM
    • Replies: 3
    • Views: 725
    Last Post: December 14th, 2012 08:50 PM
    by andypearce  Go to last post

    Forum:
    General Help

  4. [SOLVED] Ubuntu or lubuntu or something else

    Started by andypearce, July 1st, 2012 09:21 PM
    • Replies: 5
    • Views: 395
    Last Post: July 3rd, 2012 12:53 AM
    by GreatDanton  Go to last post

    Forum:
    General Help

  5. [ubuntu] How to connect my O2 payg E173 dongle

    Started by andypearce, December 6th, 2011 08:36 AM
    • Replies: 1
    • Views: 763
    Last Post: December 20th, 2011 07:08 PM
    by andypearce  Go to last post
  6. [SOLVED] problem in phoenix trusted core set up utility

    Started by andypearce, May 29th, 2011 03:24 PM
    • Replies: 1
    • Views: 2,409
    Last Post: May 29th, 2011 06:19 PM
    by andypearce  Go to last post

    Forum:
    General Help

  7. [SOLVED] uninstall ubuntu then reinstall it problem

    Started by andypearce, May 28th, 2011 08:52 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 364
    Last Post: May 29th, 2011 08:59 AM
    by Irihapeti  Go to last post

    Forum:
    General Help

  8. [ubuntu] skype trouble

    Started by andypearce, October 4th, 2010 08:43 PM
    • Replies: 9
    • Views: 1,201
    Last Post: December 28th, 2010 11:50 AM
    by andypearce  Go to last post
  9. [ubuntu] laptop occasionally freezes on start up with a message

    Started by andypearce, November 24th, 2010 09:00 PM
    • Replies: 4
    • Views: 377
    Last Post: November 28th, 2010 04:28 PM
    by andypearce  Go to last post

    Forum:
    General Help

  10. [ubuntu] problems with skype

    Started by andypearce, October 3rd, 2010 08:54 PM
    • Replies: 1
    • Views: 252
    Last Post: October 4th, 2010 08:32 AM
    by andypearce  Go to last post

    Forum:
    General Help

  11. [SOLVED] trying to install webcam

    Started by andypearce, September 6th, 2010 03:06 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,030
    Last Post: September 26th, 2010 12:11 AM
    by no2498  Go to last post

    Forum:
    General Help

  12. [SOLVED] missing myspace player...update problem?

    Started by andypearce, June 26th, 2010 10:02 PM
    • Replies: 7
    • Views: 1,308
    Last Post: August 28th, 2010 07:11 AM
    by andypearce  Go to last post
  13. [SOLVED] solve an error problem ?

    Started by andypearce, January 17th, 2010 10:19 PM
    • Replies: 2
    • Views: 376
    Last Post: January 20th, 2010 08:46 PM
    by andypearce  Go to last post
  14. [ubuntu] Shutting down frozen pc with magic sysrequest

    Started by andypearce, December 3rd, 2009 12:25 PM
    • Replies: 9
    • Views: 815
    Last Post: December 9th, 2009 02:44 PM
    by andypearce  Go to last post

    Forum:
    General Help

  15. [SOLVED] all sound and video half speed

    Started by andypearce, February 25th, 2009 05:41 PM
    • Replies: 3
    • Views: 402
    Last Post: November 28th, 2009 07:42 PM
    by andypearce  Go to last post

    Forum:
    General Help

  16. [SOLVED] sound really slow

    Started by andypearce, April 26th, 2009 01:24 AM
    • Replies: 1
    • Views: 225
    Last Post: November 28th, 2009 07:42 PM
    by andypearce  Go to last post

    Forum:
    General Help

  17. [SOLVED] sound card driver problem

    Started by andypearce, May 15th, 2009 05:36 PM
    • Replies: 1
    • Views: 278
    Last Post: November 28th, 2009 07:41 PM
    by andypearce  Go to last post
  18. [SOLVED] What next......?

    Started by andypearce, April 30th, 2009 08:19 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 579
    Last Post: November 28th, 2009 07:40 PM
    by andypearce  Go to last post

    Forum:
    General Help

  19. [SOLVED] bad sound and video with toshiba L100 laptop

    Started by andypearce, May 16th, 2009 07:28 AM
    • Replies: 2
    • Views: 980
    Last Post: November 28th, 2009 07:39 PM
    by andypearce  Go to last post
  20. [SOLVED] sound card driver problem

    Started by andypearce, May 15th, 2009 05:20 PM
    • Replies: 6
    • Views: 539
    Last Post: November 28th, 2009 07:37 PM
    by andypearce  Go to last post
  21. [SOLVED] sound problems toshiba satellite pro L100

    Started by andypearce, July 5th, 2009 11:04 AM
    • Replies: 1
    • Views: 606
    Last Post: November 28th, 2009 07:36 PM
    by andypearce  Go to last post

    Forum:
    General Help

  22. [SOLVED] A problem with sound and a bit of a rant

    Started by andypearce, August 2nd, 2009 06:14 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 688
    Last Post: November 28th, 2009 07:36 PM
    by andypearce  Go to last post
  23. [SOLVED] PC will not boot up properly

    Started by andypearce, November 28th, 2009 01:40 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 695
    Last Post: November 28th, 2009 07:29 PM
    by andypearce  Go to last post

    Forum:
    General Help

  24. [SOLVED] Open office gone mad

    Started by andypearce, November 15th, 2009 08:43 PM
    • Replies: 3
    • Views: 355
    Last Post: November 18th, 2009 10:21 PM
    by andypearce  Go to last post

    Forum:
    General Help

Results 1 to 24 of 24