Search:

Type: Posts; User: guymic; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: no boot table after formatting partition using Windows cd

    nope, testdisk doesn't allow it either. looks like reformatting the 3 first part.s is inevitable:(
  2. [ubuntu] Re: no boot table after formatting partition using Windows cd

    hey.
    I tried formatting with Windows of course. It doesn't help...
    here's the output of fixparts. looks like I can't make2,3 logical, right?


    241057

    whats annoying is that I already did it...
  3. [ubuntu] Re: no boot table after formatting partition using Windows cd

    Thank you so much. The mount issue probably has to do with the fact that I changed the fstab (i think it was it) so all drives will auto mount, and now something's changed.
    I'll get to that...
  4. [ubuntu] Re: no boot table after formatting partition using Windows cd

    wow thank you so much!! With your explanation I can even understand what I was doing!:P
    You were right, it isn't FAT. I think it was long time ago, or maybe I accidently reformatted it as such when...
  5. [ubuntu] Re: no boot table after formatting partition using Windows cd

    Maybe that would help?
    Using the "advanced" tools of "testdisk" I get this. Too afraid to try repair FAT :)
    I also try rebuilding but it said "can't find sector size" or something like that.
    ...
  6. [ubuntu] no boot table after formatting partition using Windows cd

    Hello everyone.
    I was trying to fix this problem for a long time now, with no luck.

    There are two problems, which are related. I'll start from the beginning:
    I'm using Ubuntu 12.10 on a 250Gb...
Results 1 to 6 of 6