Search:

Type: Posts; User: hansamurai; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    8,899

    [ubuntu] Re: Basic GUI for Ubuntu server 12.04

    I've been using Ajenti and enjoying it, which is in the repositories.
  2. Replies
    2
    Views
    991

    Re: mdadm RAID0 very slow read speeds

    This is just one aspect of my NAS setup, hopefully we can figure this out! Thanks for your help.


    #dd if=/dev/zero of=/testfile bs=1M count=20000
    20000+0 records in
    20000+0 records out...
  3. Replies
    2
    Views
    991

    mdadm RAID0 very slow read speeds

    Hi, I'm switching over from FreeNAS to Ubuntu Server 12.04 for my NAS box and am converting my ZFS pools to mdadm RAIDs and am having some serious issues reading/streaming files over SMB.

    Server...
  4. [ubuntu] SOLVED - Ubuntu 9.10 won't boot without old hard drive plugged in

    Here's the short version of what's going on:

    Old hard drive with Ubuntu 9.04 installed on it got some bad sectors so I'm replacing it with an identical hard drive. I left the old hard drive...
  5. [ubuntu] Re: Netflix instant streaming is very bad in XP VirtualBox

    Really seems like it had to do with the Nested Paging thing, once it was disabled, Netflix and Youtube ran smoothly, even after clocking it back down to 1.5GB and 1 CPU. Odd, but I'll take it.
  6. [ubuntu] Re: Netflix instant streaming is very bad in XP VirtualBox

    I set it to 2GB RAM and all four processors, but that still didn't help. But then I disabled Nested Paging and all of a sudden things seem really smooth. I'm going to keep working on it.
  7. [ubuntu] Netflix instant streaming is very bad in XP VirtualBox

    I've got a beefy computer: AMD Phenom 2 3Ghz Quad Core, 4GB RAM, Geforce 9800 GTX+, Ubuntu 9.04, and I have a Windows XP VirtualBox installation with these settings:

    1.5GB RAM
    1 Processor...
  8. Replies
    17
    Views
    12,255

    Re: uTorrent : Process already running

    I'm able to install 1.8.2 and then update to 1.8.3 without any problems.
  9. Replies
    3
    Views
    371

    [ubuntu] Re: Should I return new hard drive?

    I don't think that it was ever a hard drive issue, but instead the memory. My memory is DDR2-800 that is sold as 1066, so I just assumed I could clock it up to 1066 immediately without touching the...
  10. Replies
    3
    Views
    371

    [ubuntu] Re: Should I return new hard drive?

    Thanks! I wish I had more SATA drives to try out but my last computer was so old (Athlon XP 1800+) that I only have a bunch of PATAs and then one 1TB SATA for backup and media.

    The long test did...
  11. Replies
    3
    Views
    371

    [ubuntu] Should I return new hard drive?

    Just built a new computer this weekend, and encountered a series of problems while trying to install Ubuntu 9.04 that seem to be related to the hard drive.

    Here are some of the symptoms I saw (not...
  12. [ubuntu] Re: DHCP loses IP after 24-48 hours and cannot re-obtain until reboot

    I pretty much have the same problem with my Ubuntu 8.10 machine except I have a Linksys WRT54G with Tomato installed as my router. I have a static IP and Tomato says my lease time is 24 hours but...
  13. Replies
    0
    Views
    635

    [ubuntu] Ctrl Alt Backspace not working in 8.10

    Note this is 8.10, not 9.04 where this shortcut is supposedly disabled.

    When I hit control-alt-backspace, X will shut down and my screen will go black, but when the desktop starts to reappear, all...
  14. [ubuntu] Re: 8.10 won't boot after successful installation on Pavilion 700

    Sorry, been really busy lately, just got around to the computer again.

    8.04.2 worked great via Live CD, so I'm just going to try doing a full install now. I think the first thing I'll try is to...
  15. [ubuntu] Re: 8.10 won't boot after successful installation on Pavilion 700

    Thanks for the suggestions, I'll start downloading at least 8.04r2 now.
  16. [ubuntu] Re: 8.10 won't boot after successful installation on Pavilion 700

    Unfortunately I can't even boot from the 8.10 Live CD, I get a mouse cursor but that's it when I try that. Anything else I can try related to that? Otherwise I'm going to investigate the grub...
  17. [ubuntu] Re: 8.10 won't boot after successful installation on Pavilion 700

    Interesting, I'll definitely look into that. Though I have no special connection to 8.10, so if you know if an older version would be more compatible, let me know.
  18. [ubuntu] 8.10 won't boot after successful installation on Pavilion 700

    Hey, first time posting after tons of lurking (and getting tons of help over the last year).

    I installed Ubuntu 8.10 on my in-law's HP Pavilion 700 seemingly successfully. This was the graphical...
Results 1 to 18 of 18