Search:

User: ram130; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Wifi keep disconnecting in 10.04

    Started by ram130, May 19th, 2010 04:52 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 10,675
    Last Post: December 23rd, 2012 05:41 AM
    by overdrank  Go to last post
  2. [SOLVED] Backing UP & Restoring Applications, settings..my options?

    Started by ram130, October 30th, 2010 09:06 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,030
    Last Post: May 11th, 2011 05:24 PM
    by ram130  Go to last post

    Forum:
    General Help

  3. [ubuntu] Should flash player be using 60% of my dual core cpu? ati drivers, pics inside

    Started by ram130, May 4th, 2010 01:51 AM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 2,292
    Last Post: May 8th, 2010 10:12 PM
    by ram130  Go to last post

    Forum:
    General Help

    • Replies: 6
    • Views: 512
    Last Post: May 1st, 2010 02:33 PM
    by ram130  Go to last post

    Forum:
    General Help

  4. [SOLVED] Problem with GRUB2 booting Leopard, Windows 7 & Ubuntu 9.10

    Started by ram130, November 3rd, 2009 02:02 AM
    • Replies: 9
    • Views: 3,792
    Last Post: January 22nd, 2010 09:02 AM
    by ram130  Go to last post
  5. ATI drivers in Karmic, How do I install?

    Started by ram130, August 27th, 2009 06:32 AM
    • Replies: 7
    • Views: 1,033
    Last Post: September 1st, 2009 05:19 PM
    by photographerHU  Go to last post
  6. [ubuntu] Compiz graphical problems, on a new install(8.10)

    Started by ram130, November 1st, 2008 08:52 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 37
    • Views: 5,088
    Last Post: November 19th, 2008 03:34 AM
    by skbeez  Go to last post

    Forum:
    General Help

  7. Flash is using much CPU

    Started by ram130, October 14th, 2008 07:39 PM
    • Replies: 0
    • Views: 211
    Last Post: October 14th, 2008 07:39 PM
    by ram130  Go to last post

    Forum:
    General Help

Results 1 to 8 of 9