Search:

Type: Posts; User: majdi; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Re: Installing Prezi Desktop 5.2 on Ubuntu 14.04

    Fixed the error;

    Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine",

    By installing;

    sudo apt-get install gtk2-engines-murrine:i386
    Now I'm left with;

    (adl:3021):...
  2. Installing Prezi Desktop 5.2 on Ubuntu 14.04

    I had Prezi Desktop 4 installed and working on Ubuntu 12.04. I have recently installed Ubuntu 14.04 and tried repeating the install steps for the latest version of Prezi Desktop 5.2 on my Ubuntu...
  3. Replies
    4
    Views
    1,261

    [ubuntu] Re: Evolution IMAP not able to fetch messages

    I'm still having the same problem, should I install Evolution 2.30 to fix this or is there another fix for this?
  4. Replies
    4
    Views
    1,261

    [ubuntu] Re: Evolution IMAP not able to fetch messages

    It is definitely not a network related issue as I have tested this on more than on connection with the same result.

    The error shows up as follows;

    Unable to retrieve message
    Cannot get message...
  5. Replies
    4
    Views
    1,261

    [ubuntu] Evolution IMAP not able to fetch messages

    Hi,

    Using IMAP to retrieve emails in Evolution is not working correctly. Some messages are recieved, others are not. Those messages that cannot be recieved, reports the following error message:...
  6. Replies
    2
    Views
    1,326

    [ubuntu] Re: Internet Explorer without wine

    Just what I needed. Thank you davidmohammed.
  7. Replies
    2
    Views
    1,326

    [ubuntu] Internet Explorer without wine

    Hi,

    Is it possible to run Internet Explorer on Ubuntu without using wine? I use some sites which are only compatible with IE. The sites require Internet Explorer version 5.0 or above.

    Thanks in...
  8. Thread: Installing SuPHP

    by majdi
    Replies
    11
    Views
    5,718

    [ubuntu] Re: Installing SuPHP

    Thanks Ryan,

    That worked just fine. Is there a way I can make these setting permanent for any files/folders added to /var/www?
  9. Thread: Installing SuPHP

    by majdi
    Replies
    11
    Views
    5,718

    [ubuntu] Re: Installing SuPHP

    Thanks again Ryan,

    Yes that is the idea, because I will be running a CMS which runs PHP scripts and when installed in ver/www the owner and group is root, so the CMS is not able to run the scripts...
  10. Thread: Installing SuPHP

    by majdi
    Replies
    11
    Views
    5,718

    [ubuntu] Re: Installing SuPHP

    Thanks again Ryan,

    The suphp installation notes say;



    But I'm running Apache/2.2.14 (Ubuntu). Any other solution or alternative mod that can do the same job?

    Anyone???
  11. Thread: Installing SuPHP

    by majdi
    Replies
    11
    Views
    5,718

    [ubuntu] Re: Installing SuPHP

    Thanks Ryan,

    I enabled php5 using;


    $ a2enmod php5

    Now the LAMP install seems to be working fine, but suphp dose not seem to be working.

    Any idea?
  12. Thread: Installing SuPHP

    by majdi
    Replies
    11
    Views
    5,718

    [ubuntu] Installing SuPHP

    Hi,

    I recently installed ubuntu 10.04 LTS Desktop. I will be using this install as a web development environment, so I installed LAMP and phpMyAdmin using the following;


    $ sudo apt-get...
  13. Replies
    1
    Views
    1,542

    [ubuntu] Re: Issues Configuring suPHP with Ubuntu 8.04

    I have a LAMP setup and running on Ubuntu Desktop 8.04.4 LTS. I have installed the following;

    Apache/2.2.8 (Ubuntu)
    PHP/5.2.4-2ubuntu5.10 with Suhosin-Patch
    Mysql 5.0.51a
    libapache2-mod-suphp
    ...
  14. Replies
    3
    Views
    653

    [ubuntu] Re: LAMP with suphp installed

    I have a LAMP setup and running on Ubuntu Desktop 8.04.4 LTS. I have installed the following;

    Apache/2.2.8 (Ubuntu)
    PHP/5.2.4-2ubuntu5.10 with Suhosin-Patch
    Mysql 5.0.51a
    libapache2-mod-suphp
    ...
  15. Replies
    3
    Views
    653

    [ubuntu] Re: LAMP with suphp installed

    a2enmod is an apache script that enables modules very easily for you (it actually just makes a symlink in /etc/apache2/mods-enabled to a corresponding /etc/apache2/mods-available file),an attempt by...
  16. Replies
    3
    Views
    653

    [ubuntu] LAMP with suphp installed

    Hi,

    Trying to setup a LAMP install with suphp on Ubuntu 8.04. I had the LAMP installed and tested working fine, until I tried installing suphp.

    I followed the following instructions...
  17. [ubuntu] Re: restoring address book to evolution from HDD backup

    i recently switched from fedora to ubuntu, i had my fedora home folder backup on my HDD.

    after doing a fresh install of ubuntu i copied the evolution addressbook folder on my HDD to the evolution...
  18. Thread: LKL problems

    by majdi
    Replies
    3
    Views
    848

    [ubuntu] Re: LKL problems

    Anyone???
  19. Thread: LKL problems

    by majdi
    Replies
    3
    Views
    848

    [ubuntu] Re: LKL problems

    Hi I successfully installed it on 8.04.3 and had no problems with my keyboard. I started it by running the following command;


    sudo lkl -k /usr/share/lkl/keymaps/us_km -o /var/log/lkl.log -l &
    ...
  20. [ubuntu] Re: no display after switching the user in 8.04.3

    Please help, still cant find a fix for this, I have to re-boot every time I switch a user or log-off and try to login with a different user. The display becomes unreadable and I'm forced to re-boot.
  21. Replies
    21
    Views
    23,724

    Re: Howto: Install Giver (File share on Linux)

    Hi directhex,

    Can you please elaborate.
  22. Replies
    66
    Views
    15,102

    [ubuntu] Re: Kodak Camera will not mount

    thanks HappyFeet,

    So are you saying there is no other fix for this?
  23. Replies
    0
    Views
    557

    [ubuntu] HP Photosmart C4483 scanner not detected

    Running Ubuntu 8.04.3, I have a HP Photosmart C4483 all in one. It prints OK but I cant scan, Xsane will not detect it. Its connected via USB.

    I have libsane-extras installed but cant get it to...
  24. Replies
    12
    Views
    3,196

    [ubuntu] Re: hp scanner 4400c doesn't work

    Running Ubuntu 8.04.3, I have a HP Photosmart C4483 all in one. It prints OK but I cant scan, Xsane will not detect it. Its connected via USB.

    I have libsane-extras installed but cant get it to...
  25. [ubuntu] no display after switching the user in 8.04.3

    Hi,

    The display goes fuzzy and is not readable after switching users in ubuntu 8.04.3. I tried this on more than one Desktop.

    The same problem happens when logging off and logging into another...
Results 1 to 25 of 59
Page 1 of 3 1 2 3