Search:

Type: Posts; User: icelander; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Getting gigabit networking working with 12.04.1 on a Dell PowerEdge SC1425

    Any more ideas? It's basically just a paperweight now...
  2. [ubuntu] Re: Getting gigabit networking working with 12.04.1 on a Dell PowerEdge SC1425

    I tried the speed setting at both 100 and 1000 and it didn't change anything other than taking down the network connectivity until I rebooted. There's no AutoNeg file in that directory, either....
  3. [ubuntu] Re: Getting gigabit networking working with 12.04.1 on a Dell PowerEdge SC1425

    Running that command gave me records from each boot that are identical. Here's the latest:



    Oct 21 13:13:40 nimbus kernel: [ 0.884990] e1000: Intel(R) PRO/1000 Network Driver - version...
  4. [ubuntu] Re: Getting gigabit networking working with 12.04.1 on a Dell PowerEdge SC1425

    Okay, so I found a script that will show me the module options and the only one that's enabled is copybreak, which is set to 256.
  5. [ubuntu] Re: Getting gigabit networking working with 12.04.1 on a Dell PowerEdge SC1425

    Still no joy, but I tried installing 12.10 (in the hopes that the compilation problem would be gone - it wasn't), and created this config file:


    options e1000 debug=16

    So that I could at least...
  6. [ubuntu] Re: Getting gigabit networking working with 12.04.1 on a Dell PowerEdge SC1425

    Unfortunately the latest version of the driver won't compile on 3.2 without patching. Argh.
  7. [ubuntu] Re: Getting gigabit networking working with 12.04.1 on a Dell PowerEdge SC1425

    Also, the utility provided by Intel says the driver version is 7.3.21, while Intel's SourceForge site says that the latest version is 8.0.35. Should I try upgrading to that version of the driver?
  8. [ubuntu] Re: Getting gigabit networking working with 12.04.1 on a Dell PowerEdge SC1425

    Any more ideas or am I stuck with installing Windows to get gigabit networking?
  9. [ubuntu] Re: Getting gigabit networking working with 12.04.1 on a Dell PowerEdge SC1425

    So here's what I ran:


    # modprobe -r e1000
    # modprobe e1000 Speed=1000
    # ping 192.168.1.1
    Network is unreachable

    ethtool doesn't work either.
  10. [ubuntu] Getting gigabit networking working with 12.04.1 on a Dell PowerEdge SC1425

    The specs:
    - OS: 12.04.1 Server
    - Kernel: 3.2.0-29-generic
    - NIC model: Intel 82541GI

    So the OS installs just fine, and the network comes up but never goes over 10Mbps. So I went to Intel...
  11. Replies
    8
    Views
    2,564

    [ubuntu] Re: Challenge: compile e1000 driver on 12.04

    Has there been an update on this? The latest version of the driver on SourceForge is from September 2012, so I imagine it's been updated for the 3.2 kernel. I managed to get it to update, but I can't...
  12. Replies
    0
    Views
    1,195

    [ubuntu] OpenVPN Behind a NAT?

    I'm trying to set up an OpenVPN server on 11.04. I have it authenticating alright, but I get a weird error in my log:



    new incoming connection would exceed maximum number of clients (10)

    ...
Results 1 to 12 of 12