Search:

User: jschille; Keyword(s):

Search: Search took 0.02 seconds.

  1. [SOLVED] CHILI HELP! Broadcom 4322/10.04/Dell Studio Laptop

    Started by jschille, May 12th, 2010 01:35 AM
    4 Pages
    1 2 3 ... 4
    • Replies: 39
    • Views: 9,877
    Last Post: March 13th, 2011 04:11 AM
    by ayqazi  Go to last post
  2. [SOLVED] Broadcom STA Driver Activated But Not In Use

    Started by jschille, May 11th, 2010 10:44 PM
    2 Pages
    1 2
    • Replies: 12
    • Views: 3,795
    Last Post: February 8th, 2011 01:49 PM
    by roger3000  Go to last post

    Forum:
    General Help

  3. [ubuntu] Ubuntu 10.04 Wireless Connection Goes Out

    Started by jschille, May 7th, 2010 03:31 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 1,571
    Last Post: January 11th, 2011 06:36 PM
    by dphaynes  Go to last post

    Forum:
    General Help

  4. [ubuntu] 10.04 Can't see Wireless Connections - Dropping Connection

    Started by jschille, May 7th, 2010 10:32 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 3,613
    Last Post: August 29th, 2010 10:42 AM
    by smallsea  Go to last post

    Forum:
    General Help

  5. [SOLVED] No Network Manager? 10.04 Lucid

    Started by jschille, May 11th, 2010 08:58 PM
    • Replies: 8
    • Views: 8,649
    Last Post: August 12th, 2010 02:06 AM
    by alexei.colin  Go to last post
  6. [ubuntu] Flash/Chrome Help

    Started by jschille, June 25th, 2010 12:10 AM
    • Replies: 9
    • Views: 999
    Last Post: June 25th, 2010 11:28 AM
    by lovinglinux  Go to last post

    Forum:
    General Help

  7. [ubuntu] Firefox Help

    Started by jschille, June 22nd, 2010 12:23 AM
    firefox 1 Attachment(s)
    • Replies: 5
    • Views: 465
    Last Post: June 25th, 2010 08:57 AM
    by lovinglinux  Go to last post

    Forum:
    General Help

  8. [SOLVED] 10.04 - Dropping Wireless Connection Often

    Started by jschille, May 8th, 2010 12:40 AM
    • Replies: 4
    • Views: 1,216
    Last Post: May 13th, 2010 03:28 AM
    by meg23  Go to last post
  9. [ubuntu] Can't see Wireless Connectins after entering a command - BCM 4322

    Started by jschille, May 11th, 2010 06:52 PM
    • Replies: 2
    • Views: 333
    Last Post: May 12th, 2010 05:15 AM
    by pdc  Go to last post
  10. [ubuntu] Broadcom BCM4322 - network UNCLAIMED Lucid

    Started by jschille, May 11th, 2010 09:20 PM
    • Replies: 4
    • Views: 1,191
    Last Post: May 11th, 2010 11:18 PM
    by jdquark  Go to last post
  11. [ubuntu] No more dropping connection, but REALLY slow

    Started by jschille, May 11th, 2010 12:37 AM
    • Replies: 2
    • Views: 351
    Last Post: May 11th, 2010 12:56 AM
    by jschille  Go to last post
  12. [ubuntu] Ubuntu 10.04 Update made things worse, again

    Started by jschille, May 7th, 2010 01:58 AM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 1,599
    Last Post: May 8th, 2010 09:07 AM
    by john newbuntu  Go to last post

    Forum:
    General Help

  13. [ubuntu] Ugh. I messed up my wireless connection.

    Started by jschille, May 7th, 2010 06:45 AM
    • Replies: 1
    • Views: 274
    Last Post: May 7th, 2010 05:39 PM
    by jschille  Go to last post

    Forum:
    General Help

  14. [ubuntu] Ubuntu Froze - Caps Lock Blinking

    Started by jschille, May 6th, 2010 04:05 AM
    • Replies: 5
    • Views: 830
    Last Post: May 6th, 2010 04:52 AM
    by 3rdalbum  Go to last post

    Forum:
    General Help

  15. [ubuntu] Slow boot with 10.04

    Started by jschille, May 4th, 2010 02:34 AM
    2 Pages
    1 2
    • Replies: 18
    • Views: 2,093
    Last Post: May 5th, 2010 10:19 AM
    by BrokeMahPC  Go to last post

    Forum:
    General Help

  16. [SOLVED] Trying to Edit Grub but NOTHING there

    Started by jschille, May 4th, 2010 04:04 AM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 2,011
    Last Post: May 4th, 2010 07:18 AM
    by GSF1200S  Go to last post

    Forum:
    General Help

  17. [ubuntu] Long wait at "Starting Up..." + Windows Load Problem

    Started by jschille, May 4th, 2010 12:16 AM
    grub, slow load, windows parition
    • Replies: 9
    • Views: 1,433
    Last Post: May 4th, 2010 04:50 AM
    by Usabent  Go to last post

    Forum:
    General Help

  18. [ubuntu] Can't fix my LOW VOLUME

    Started by jschille, September 4th, 2009 04:42 PM
    low volume, volume 1 Attachment(s)
    • Replies: 1
    • Views: 441
    Last Post: September 4th, 2009 05:02 PM
    by wiremoons  Go to last post

    Forum:
    General Help

  19. [ubuntu] Not sure how to run this command

    Started by jschille, September 3rd, 2009 04:36 PM
    command help, low volume, volume
    • Replies: 3
    • Views: 410
    Last Post: September 3rd, 2009 05:17 PM
    by ackanao  Go to last post

    Forum:
    General Help

  20. [ubuntu] Is this noraml activity?

    Started by jschille, August 31st, 2009 05:44 AM
    • Replies: 1
    • Views: 277
    Last Post: August 31st, 2009 05:56 AM
    by keplerspeed  Go to last post

    Forum:
    General Help

  21. [ubuntu] How to run fixmbr, I think....

    Started by jschille, August 30th, 2009 09:59 PM
    fixmbr
    • Replies: 4
    • Views: 965
    Last Post: August 30th, 2009 11:14 PM
    by mike555  Go to last post

    Forum:
    General Help

  22. [ubuntu] Ubuntu Running Hot On My Laptop

    Started by jschille, August 17th, 2009 04:15 AM
    • Replies: 2
    • Views: 360
    Last Post: August 17th, 2009 05:37 AM
    by tom.swartz07  Go to last post

    Forum:
    General Help

  23. [ubuntu] Giving more space to Ubuntu

    Started by jschille, August 16th, 2009 06:55 PM
    allocate, more space, partition
    • Replies: 3
    • Views: 480
    Last Post: August 16th, 2009 07:37 PM
    by michy99  Go to last post

    Forum:
    General Help

  24. [ubuntu] How to I give more space to Ubuntu

    Started by jschille, August 16th, 2009 06:44 PM
    allocate, more space, partition 1 Attachment(s)
    • Replies: 5
    • Views: 581
    Last Post: August 16th, 2009 07:31 PM
    by LewRockwell  Go to last post
Results 1 to 24 of 24