Hi,

I ran the installer without problems, but when I try and start mupen64 from the command line I get the following error:
error while loading shared libraries: libSDL-1.2.so.0: wrong ELF...