Search:

Type: Posts; User: Owen.C93; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.02 seconds.

  1. [ubuntu] Horrible non fullscreen flash performance

    Hi since a few days ago I've had big trouble with flash video playing at maybe 2 fps on many different sites. Youtube seems fine but online streams (twitch, own3d) and other more standard flash...
  2. Replies
    6
    Views
    876

    [ubuntu] Re: Problems after closing flash....

    Same problem, except mine started crashing my whole OS. 1 quick black flash and then no movement of mouse or anything, pressing my power button will initiate shutdown and show a corrupted shutdown...
  3. Replies
    4
    Views
    2,279

    [ubuntu] Flash 10.2 Causes problems

    So I've been having this problem with flash 10.2 on ubuntu, basically if I have a youtube video open it is still shown even when It's been closed or if I scroll off the page.

    However weirdly it...
  4. Re: Post your Maverick bootcharts or boot times! (no attachments please)

    Can I add that it may be better to enable automatic login. Because on my machine it included the time for me to login.

    It might be worth including ways to improve boot speeds in the OP if you feel...
  5. [ubuntu] Re: 10.04 - Compositing problems with Docky, no window headers

    Go to sytem-preferences-startup applications

    Add a new one, name it whatever but put "xcompmgr" in the command and then set it to run at startup.
  6. Thread: slow startup

    by Owen.C93
    Replies
    6
    Views
    1,188

    [ubuntu] Re: slow startup

    Enable automatic login and see what that does. Are you using preload?
  7. Replies
    15
    Views
    2,193

    [ubuntu] Re: 10.04 painfully slow

    Whats going on in resource monitor?
  8. [ubuntu] Re: 10.04 Now freezes on boot splash after a few reboots

    You could try restoring xorg to the old version. It's in
    /etc/X11/

    I don't know if that will help.
  9. Replies
    41
    Views
    18,240

    Sticky: Re: Forum closing 29-April-2010

    It's been good guys. But it's time to graduate.
  10. Replies
    9
    Views
    4,917

    Re: annoying firefox problem is back

    Not for me.
  11. Replies
    449
    Views
    48,240

    Re: Post your Lucid bootcharts or boot times!

    Could you post a bootchart please :).

    43 seconds is too long.
  12. Replies
    9
    Views
    1,372

    Re: Xorg using lots of my CPU.

    Mine seems to be related to docky, when I close that it fixes the problem temporarily. I'll leave this unsovled for a little while though.
  13. Replies
    9
    Views
    1,372

    Re: Xorg using lots of my CPU.

    So strange, sometimes closing my running apps stops the cpu hogging, while sometimes it doesn't.
  14. Replies
    9
    Views
    1,372

    Re: Xorg using lots of my CPU.

    Ok thanks. It doesn't seem to be a problem yet. Is there anyway I can tell if it is using my graphics card?
  15. Replies
    9
    Views
    1,372

    Re: Xorg using lots of my CPU.

    Fully up to date. I am really stuck trying to figure out what driver I'm using. I'm not using the two nvidia's in hardware drivers, and as far as I can tell I'm using nouveau.

    Is there anyway to...
  16. Replies
    9
    Views
    1,372

    Re: Xorg using lots of ym CPU.

    Nvidia 4600gs

    Core 2 duo

    10.04

    Nouveau driver (rather not try nvidi if I can help it)
  17. Replies
    9
    Views
    1,372

    Xorg using lots of my CPU.

    For the past week or so Xorg ends up using 90% of my cpu, it doesn't happen straight after boot but can happen in 15 mins or 2 hours. I can't seem to track it down to any application.

    I would be...
  18. Replies
    771
    Views
    100,483

    Re: Whats happening with Plymouth?

    Alot of the problem is the drivers though. If we are moving away from nvidia binary and ATI then the nouveau needs to work with plymouth (which it does most of the time) and needs to run...
  19. Replies
    449
    Views
    48,240

    Re: Post your Lucid bootcharts or boot times!

    Looks like ureadahead was profiling in that boot. It should be faster the next time. You can probably remove HAL. Also I think you are manually logging in? Make sue you have auto login enabled for a...
  20. Replies
    10
    Views
    716

    [ubuntu] Re: Xorg using 90% of CPU

    I also have this problem. I'm using 10.04 so will start a new thread over there later. I can't figure out if it's firefox related or usb drive.
  21. Re: Is it just me or did Xsplash just get installed?

    What's wrong with the transition from login to desktop? Seems fine to me, but then plymouth works perfectly for me aswell.
  22. Re: Is it just me or did Xsplash just get installed?

    I expect it is just a failsafe for people who cant get plymouth to work.
  23. Replies
    449
    Views
    48,240

    Re: Post your Lucid bootcharts or boot times!

    My startup is around 22 sec, but shutdown is only about 3sec. Providing I shut all running apps though.
  24. Replies
    9
    Views
    705

    Re: "Installed" kernels not available

    Thats very odd.

    Make sure headers and image are installed in synaptic. Preferably through update manager though. Are you getting any errors in the update process?
  25. Replies
    3
    Views
    287

    [SOLVED] Re: xorg -video updates

    I've always installed them even though I use nvidia. I don't think there's any harm.
Results 1 to 25 of 135
Page 1 of 6 1 2 3 4