Search:

Type: Posts; User: carrett; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    613

    [all variants] Re: MAC Address changing!

    Alright, last bump before I give up. Here is the address that shows up in Windows every time, even after reinstalling Windows:

    00:1F:1F:8F:E4:3B

    Any clues at all are appreciated. I want to keep...
  2. Replies
    3
    Views
    613

    [all variants] Re: MAC Address changing!

    Two new ones:

    00:0F:9F:87:F0:3F
    00:1F:9F:8F:F0:3F

    I don't know how/why the system is generating a new one every reboot for this device. Any clues? Is it udev? The kernel? Which log should I...
  3. Replies
    3
    Views
    613

    [all variants] MAC Address changing!

    Hi all, I have an Edimax EW-7128G (uses the rt61pci driver).

    My problem is that the card's MAC address changes on each reboot, therefore things like auto-connect don't work and also my interface...
  4. Replies
    10
    Views
    1,089

    [ubuntu] Re: Wireless/NetworkManager won't auto-connect!

    Purging and reinstalling worked. There are a couple of things I can think of as possible culprits:

    1. I added the connection during installation.
    2. The connection was added automatically as a...
  5. Replies
    10
    Views
    1,089

    [ubuntu] Re: Wireless/NetworkManager won't auto-connect!

    I'll try that when I get home. I guess I'll just use /etc/network/interfaces or wicd, which I've never had problems with. It's just a bummer to not be able to use the flashy option Ubuntu wants you...
  6. Replies
    10
    Views
    1,089

    [ubuntu] Re: Wireless/NetworkManager won't auto-connect!

    One last bump. Pretty desperate here :(
  7. Replies
    10
    Views
    1,089

    [ubuntu] Re: Wireless/NetworkManager won't auto-connect!

    Bump #3. Willing to try anything/provide any info.
  8. Replies
    10
    Views
    1,089

    [ubuntu] Re: Wireless/NetworkManager won't auto-connect!

    Bump #2
  9. Replies
    10
    Views
    1,089

    [ubuntu] Re: Wireless/NetworkManager won't auto-connect!

    Hi, thanks for answering!

    It does not ask me to authenticate when I check the boxes for "Connect automatically" and "Available to all users." In fact I am never asked for my keyring password or to...
  10. Replies
    10
    Views
    1,089

    [ubuntu] Re: Wireless/NetworkManager won't auto-connect!

    Bump #1.
  11. Replies
    10
    Views
    1,089

    [ubuntu] Wireless/NetworkManager won't auto-connect!

    Hello,

    I have a WPA router. I can connect fine using the default tool in the top panel (nm-applet, I think). However, even after editing the connection in settings, it will not auto-connect....
  12. Replies
    4
    Views
    723

    [ubuntu] Re: Network manager not auto-connecting

    One last, sad, desperate bump... then it's on to just using /etc/network/interfaces, no more connection managers.
  13. Replies
    4
    Views
    723

    [ubuntu] Re: Network manager not auto-connecting

    OK I've come up with some log stuff that hopefully will help.

    So, here's what I did. I reinstalled NM, tried connecting, setting connection available to all and to auto-connect, rebooted....
  14. Replies
    4
    Views
    723

    [ubuntu] Re: Network manager not auto-connecting

    Third time's a charm?
  15. Replies
    4
    Views
    723

    [ubuntu] Re: Network manager not auto-connecting

    Bump!
  16. Replies
    4
    Views
    723

    [ubuntu] Network manager not auto-connecting

    Hi, I"m on amd64 Oneric. This happened for me in Debian wheezy as well. The only fix I could find there was to use KDE (for some reason KDE+NetworkManager didn't have this problem). On a different...
  17. Replies
    48
    Views
    44,222

    Re: Customize guest session

    Hi I have a couple of issues, and I'm wondering if this tarball will solve them?

    1. Can I select a default layout? I use US Dvorak and would like guest's default to be US (QWERTY).

    2. Is there...
  18. Replies
    1
    Views
    367

    [ubuntu] Re: M-Audio Transit detected, no sound

    Nevermind.
  19. Replies
    1
    Views
    367

    [ubuntu] M-Audio Transit detected, no sound

    Hi all,

    I've tried a few guides from around the 'net to get my 5.1 speakers working via this M-Audio Transit USB dongle.

    The device shows up fine in lsusb (the firmware's loaded in, it's not...
  20. Replies
    15
    Views
    1,901

    [gnome] Re: replacing metacity in gnome start-up

    @jenkinbr: Too bad. I tried it with BlackBox and it worked out just fine. I guess emerald does somethin' funky.

    @zika: What does automounting these days? I thought it was gnome-volume-manager, but...
  21. Replies
    15
    Views
    1,901

    [gnome] Re: replacing metacity in gnome start-up

    @jenkinbr I don't know what emerald is exactly, I've never used it. If it is a window manager, you should be fine. Glad to know you know about the VCs though if you can't use your GNOME session for...
  22. Replies
    15
    Views
    1,901

    [gnome] Re: replacing metacity in gnome start-up

    @jenkinbr Only one way to know....
  23. Replies
    15
    Views
    1,901

    [gnome] Re: replacing metacity in gnome start-up

    Create a .gnomerc.


    touch ~/.gnomerc
  24. Replies
    15
    Views
    1,901

    [gnome] Re: replacing metacity in gnome start-up

    All you gotta do is edit the file ~/.gnomerc and add a line like this:


    export WINDOW_MANAGER=/usr/bin/e16

    If /usr/bin/e16 isn't the path to the executable for the e16 window manager, then...
  25. [gnome] Re: unrar selected password-protected files in nautilus

    try this


    #!/bin/sh
    PASS=`zenity --entry --title="unrar password protected files" --text="Password:" --hide-text 2>&1`
    for FILE in $NAUTILUS_SCRIPT_SELECTED_FILE_PATHS; do
    echo unrar x...
Results 1 to 25 of 29
Page 1 of 2 1 2