Search:

Type: Posts; User: Anhedonia; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    414

    [ubuntu] Transmission ignores upload limits.

    Hey guys,

    Today I noticed, that despite a 1kb/s limit upload being set i was seeding at an unlimited bandwidth, it had been running for 3 hours wasting about 300mb.

    I had never seen this...
  2. [SOLVED] Re: Wireless button not working on Compaq Presario C713NR

    Have you checked the motherboard bios to see if there is a override "set on" option there?
  3. [ubuntu] [SOLVED] Re: Ipw2200 & DHCP GUI works, Command line doesnt.

    Hey mate thanks for the reply..

    I realized the key s: command musnt of been working with WPA-PSK (or it was never intended too im not sure)

    I used the wpa_passphrase command to create an...
  4. Replies
    6
    Views
    3,725

    [ubuntu] Re: Can't mount cryptswap

    I added

    swapoff -a

    swapon -a

    to the rc.local and i dont have the problem anymore.

    I cant remember who's post helped but thanks anyway.
  5. [ubuntu] Re: Wireless connection cannot obtain IP with DHCP

    Im getting the same issues with my HP 1330ap intel 915 chipset, with an onboard ipw2200.

    The absolutely stupid thing is this is with commandline text only server, which i thought was the pro...
  6. [ubuntu] Re: Ipw2200 & DHCP GUI works, Command line doesnt.

    Ive now tried to setup the ip statically as some have quoted fixed this DHCLIENT issue in older systems.

    Still no luck whatsoever. This is my fourth day of spending the entire day trying to fix...
  7. Replies
    6
    Views
    3,725

    [ubuntu] Re: Can't mount cryptswap

    sudo swapon /dev/mapper/cryptswap1

    This delayed the crash when i tried to vim fstab by three cursor movements instead of 1.
  8. [ubuntu] Re: Ubuntu 9.10-waiting to mount /dev/mapper/cryptswap1 in /etc/fstab at startup

    In my text only server install this is what causes the crash to recovery console.

    (not when it loads the file but as soon as i push left or right interestingly enough, at some point it did let me...
  9. Replies
    17
    Views
    11,983

    [ubuntu] Re: general error mounting filesystems

    I reinstalled as ext3 , and as the only partiton on the drive. Still the exact same error.

    i had 2gb swap, and 40gb for the /

    I don't understand why there is not more information regarding this...
  10. [ubuntu] [SOLVED] Ipw2200 & DHCP GUI works, Command line doesnt.

    Ok , having not used linux for six years and wanting to get back into IT i decided to install the text only server and learn to do every single function from the commandline as i dont think clicking...
  11. Replies
    17
    Views
    11,983

    [ubuntu] Re: general error mounting filesystems

    I was having this problem as well on a text only server install of 9.10 on my hp notebook. (1330ap)

    When i looked at fstab i saw it was attempting to mount the other linux installs swap parititon....
  12. Replies
    70
    Views
    36,467

    [SOLVED] Re: How-to Install 9.10 on fakeraid

    I have done that, i took me 9 hours to get Vista back to an level woth taking an image. And dmraid still didnt work >.< lol.

    I have two RAID arrays set up because i love organization. One for...
  13. Replies
    70
    Views
    36,467

    [SOLVED] Re: How-to Install 9.10 karmic on fakeraid

    This shows nothing for me, im still stuck. Ive followed every fix on the forums so far with no fix.


    3. ls /dev/mapper
    In this example the output would have shown "nvidia_cffbdeda,...
  14. [ubuntu] Re: Installing 9.10 RAID0 ICH10R, "DMRAID -ay" fails to activate fakeraid.

    Yar i am following the right steps >.< lol.

    As far as i know this model is fine with ubunutu for fakeraid.

    A.

    I gave up and wiped my vista install. However this is never solved.
  15. [ubuntu] Re: Installing 9.10 RAID0 ICH10R, "DMRAID -ay" fails to activate fakeraid.

    Darkod> Thanks for the quick reply!

    Ive setup two raid arrays, for no other reason then organization. I did image my Vista install so if having only one RAID0 array fixes the problem i can...
  16. [ubuntu] Installing 9.10 RAID0 ICH10R, "DMRAID -ay" fails to activate fakeraid.

    Hi All,

    I havent really used linux much since about 6 years ago when i was playing with the server functions.

    Ive searched and searched over these forums today and i think ive finally tried...
Results 1 to 16 of 16