Search:

Type: Posts; User: Spydr4590; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    2,138

    [SOLVED] Re: Enable DMA in Lucid

    Roy you rock! Thanks for this. Also people should use dmesg | grep ata to tell if it's on or off. ;)
  2. Replies
    2
    Views
    1,313

    [ubuntu] Re: d-link DWA-552 master mode on ubuntu 10.04

    Is this hard to setup? Could you provide some instructions? Going to try to dual boot win 7 and Ubuntu 10.04. Thanks :)
  3. Replies
    63
    Views
    19,005

    Re: ATI X1250 - Jaunty (9.04)

    Here is the list of cards affected.

    AMD has moved a number of DX9 ATI Radeon™ graphics accelerators products to a legacy driver support structure. This change impacts Windows XP, Windows Vista,...
  4. Replies
    8
    Views
    445

    [ubuntu] Re: Best PC I Wireless card?

    I'm interested in knowing the answer too.
  5. Replies
    7
    Views
    438

    [all variants] Re: Linux Headers Boot Help!

    Doesn't matter anymore. After a year of problems with Ubuntu, and video manufacturers. Plus the pain of installing games I want working. I just went back to windows. Thanks for the responses those...
  6. Replies
    7
    Views
    438

    [all variants] Re: Linux Headers Boot Help!

    I've submited my bug https://bugs.launchpad.net/ubuntu/+bug/261394 However I just want to downgrade or upgrade my kernel. I'm positive this will fix my issue. If problems like this keep happening I...
  7. Replies
    7
    Views
    438

    [all variants] Re: Linux Headers Boot Help!

    Really need some help here so I can make my system stable.
  8. Replies
    0
    Views
    645

    Memtest on Ubuntu Iso not working

    No matter which iso I download either from http://cdimage.ubuntu.com/daily/current/ or http://cdimage.ubuntu.com/releases/8.10/alpha-4/ Memtest will fail on perfectly good ram. Also the daily build...
  9. Replies
    7
    Views
    1,830

    Re: upgrade to 8.10 Alpha 4

    Didn't work for me either. Try this http://cdimage.ubuntu.com/daily/current/
  10. Replies
    7
    Views
    438

    [all variants] Re: Linux Headers Boot Help!

    I can't seem to get this command to work? Could anyone else explain this further? I checked the help wiki on this command and that didn't help too much.
  11. Replies
    7
    Views
    438

    [all variants] Linux Headers Boot Help!

    I'm trying to boot off of an old kernel due to a stability issue. I ran
    sudo apt-get install linux-headers-2.6.24-18 Which installed all of the old kernels.

    I then edited my boot
    sudo gedit...
  12. Replies
    1
    Views
    1,078

    Re: Russian World of Warcraft

    Maybe this is related to the language you have selected in ubuntu as your default?
  13. Replies
    0
    Views
    2,105

    [SOLVED] Might and Magic 6-8 Working!

    I've updated everything and made a few install guides. Have fun. :popcorn:

    MM6 http://appdb.winehq.org/objectManager.php?sClass=version&iId=2951
    MM7...
  14. Replies
    97
    Views
    6,000

    Re: Guild Wars/ATI

    Nvidia isn't flawless on Ubuntu but it's the best solution out there right now.
  15. Replies
    6
    Views
    556

    [SOLVED] Re: wine & utorrent

    Using limewire is like asking someone to take your money. :popcorn:
  16. [ubuntu] Re: Highly annoyed with default firewall and ports!

    Firestarter doesn't work either.
  17. [ubuntu] Highly annoyed with default firewall and ports!

    Okay I have opened port 147 but I am still not showing that this port is open. I am using DGL-4100. I'm very annoyed and frustrated. I'm about ready to go back to windows and I really don't want to...
  18. Re: Envy Drivers, ATI Xpress 1200, Guild Wars under Wine

    You don't need to do a fresh install, and the opengl folder is for wow (world of warcraft) to increase my FPS. The command that I use for wow won't fix GW. I would mess around with those registry...
  19. Replies
    10
    Views
    1,204

    Re: Wine + Steam = scrambled screen

    Nm
  20. Re: Envy Drivers, ATI Xpress 1200, Guild Wars under Wine

    This is how I have my registry setup.

    http://img505.imageshack.us/img505/2096/screenshotas4.png
  21. Re: Envy Drivers, ATI Xpress 1200, Guild Wars under Wine

    Another option you can try is -dx8 for directx 8 Also the -noshaders option may also help http://wiki.guildwars.com/wiki/Command_line
  22. Re: Envy Drivers, ATI Xpress 1200, Guild Wars under Wine

    Hey Thisislaw!

    I've done some research for you, specifically ATI users. Install the ATI drivers manually by following this guide...
  23. Re: WoW installation: Wine can't find installer.exe

    Floridor, this is a common issue when trying to install from WOW DVDs. You won't be able install this way, even when you copy these files to your hard drive.

    You will need to download the game via...
  24. Replies
    6
    Views
    387

    [all variants] Re: Need New Router! (Suggestions Please)

    Tired of linksys and I've never had trouble with DLINK so I went with this router http://www.newegg.com/Product/Product.aspx?Item=N82E16833127060&Tpk=33-127-060 From the reviews seems to work great...
  25. Replies
    6
    Views
    387

    [all variants] Need New Router! (Suggestions Please)

    Recently my Linksys WRT55AG V2 pretty much kept disconnecting me every time I tried to download/upload anything on the internet. I messed with a bunch of options but couldn't get this to work...
Results 1 to 25 of 64
Page 1 of 3 1 2 3