Search:

Type: Posts; User: bradwal; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    1,705
    Views
    1,419,932

    Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    I need help bad, I figure I'll try this one last time before giving up. None of my audio or system sounds work. I've followed both this guide and the comprehensive audio guide with no luck. Hopefully...
  2. Replies
    11
    Views
    573

    [ubuntu] Re: Older versions of Ubuntu and sound issues

    This is something I forgot to add - Could I maybe be having sound problems due to my Ubuntu being a dual boot with Windows? My sound isn't even working on Windows, it says another program is using...
  3. Replies
    11
    Views
    573

    [ubuntu] Re: Older versions of Ubuntu and sound issues

    Cypher, I tried your suggestion and it didn't work. I've reinstalled Pulse audio since it seems like that may be the easiest way for it to get working

    I've lost my system sounds now again though....
  4. Replies
    11
    Views
    573

    [ubuntu] Re: Older versions of Ubuntu and sound issues

    I finally have system sounds, maybe I'm starting to get on the right track here.
  5. Replies
    11
    Views
    573

    [ubuntu] Re: Older versions of Ubuntu and sound issues

    I haven't seen this thread for troubleshooting sound yet, I'll try it out.



    Here's my aplay from before I removed alsa -


    **** List of PLAYBACK Hardware Devices ****
    card 0: I82801DBICH4...
  6. Replies
    11
    Views
    573

    [ubuntu] Older versions of Ubuntu and sound issues

    I've had Ubuntu for about a month now and I want to like it, I just can't get my sound to work myself and can't find any help to get it to work either. Does anyone know if there's a chance older...
  7. Replies
    4
    Views
    302

    [ubuntu] Re: Sound help needed

    Thanks for the help, but sorry I still can't figure it out. There is no option to disable an on board sound card in my bios. I might not have an on board sound card.
  8. Replies
    1
    Views
    297

    [ubuntu] Re: No sound in Intrepid, tried everything.

    I have the same sound card and I've been trying to get my sound to work for the past 2 weeks since install too. PM me if you figure out a fix, I'll do the same.
  9. Replies
    4
    Views
    302

    [ubuntu] Re: Sound help needed

    That sounds like a good idea, I don't know how to disable the integrated sound card though. My bios doesn't give an option to shut off a sound card. The only peripherals it gives is VGA, LCD screen...
  10. Replies
    4
    Views
    302

    [ubuntu] Sound help needed

    I've been trying to get the sound to work on Ubuntu 8.10 for the past week since my install but I can't figure it out on my own so hopefully one of you out there can help. Alsa recognizes my drivers...
  11. Replies
    3
    Views
    291

    [ubuntu] Re: Need help understanding a tutorial

    Thanks, it looks like that's what I needed. I think that pulled up my sound card and the master sound wasn't muted so I'm lost all over again now. Time to figure out what the next problem could be.
  12. Replies
    3
    Views
    291

    [ubuntu] Re: Need help understanding a tutorial

    I guess I should include what my hardware device is too since that's what I'm wondering how to enter in-



    aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: I82801DBICH4 [Intel...
  13. Replies
    3
    Views
    291

    [ubuntu] Need help understanding a tutorial

    No sound is working on my computer right now so I've been searching around the forums and I've found a tutorial and a post that may help me out but need help understanding what to do and how to...
  14. Replies
    1,705
    Views
    1,419,932

    Re: HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

    Hello, I'm having sound problems also. I have Intrepid with all updates and I followed this guide with no luck. I'm not even getting any of the system sounds so it may be a sound card issue. My sound...
  15. Replies
    8
    Views
    407

    [ubuntu] Re: Wireless help needed

    Wow, that was simple lol. I guess that's all I needed to do, Ive only ever tried right clicking on that icon. My wireless is working now and I feel like an idiot.

    Thanks for the help everyone.
    ...
  16. Replies
    8
    Views
    407

    [ubuntu] Re: Wireless help needed

    Thanks for the quick replies. I just reset my router to the default but still nothing. I guess I really don't know how to connect to it if it's there, Im looking for something basic like a wireless...
  17. Replies
    8
    Views
    407

    [ubuntu] Wireless help needed

    I installed Ubuntu 8.10 for the first time three days ago but after reading countless threads and guides I still can't figure out how to get my wireless working so I figured I should get help.

    I...
  18. Replies
    0
    Views
    491

    [ubuntu] Problem finding working drivers

    I just installed ubuntu 8.10 yesterday then tried learning it on the fly and Im pretty much lost. Ive spent about a day and a half now trying to figure out how to get my wireless working but after...
Results 1 to 18 of 18