Search:

Type: Posts; User: HypNemes; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    7
    Views
    4,647

    [ubuntu] Re: mod_security new install badly broken

    completely removed it until such time as there is a PROPER DOCUMENTED install text for ubuntu 10:10.

    Following http://blog.bodhizazen.net/linux/how-to-mod_security-ubuntu-904/ to the letter as an...
  2. Replies
    7
    Views
    4,647

    [ubuntu] mod_security new install badly broken

    Hello all

    I just decided to install mod_security..
    I followed the blog tutorial here http://blog.bodhizazen.net/linux/how-to-mod_security-ubuntu-904/
    Allot of posters on the forum give it a good...
  3. Replies
    5
    Views
    2,123

    [ubuntu] Re: Apache 2.2.16 .htaccess file problem

    Think i will take a look at Mod-Security/modsecurity just to see if its something i could learn to use, i was looking at snort and similar anyways.

    Besides - adding the following to a .htaccess...
  4. Replies
    5
    Views
    2,123

    [ubuntu] Re: Apache 2.2.16 .htaccess file problem

    hrmm - well ill try adding the =1 to the end of the SetEnvIf and see if that works.

    Also take a look atnginx.

    Ty
    Hyp
  5. Replies
    5
    Views
    2,123

    [ubuntu] Apache 2.2.16 .htaccess file problem

    Hello all

    I'm just getting started with hosting/building my website
    - [sort of teach myself project] -
    and I'm using the lamp setup.

    I've had good success so far, and have managed to put...
  6. Replies
    0
    Views
    347

    [ubuntu] trying to setup denyhosts

    Hey there.

    Im trying to get denyhosts to run but im getting an error thats baffling me.

    The install went fine no worries - and configuring I followed simple tutorial from off this forum @...
  7. Replies
    0
    Views
    233

    [ubuntu] Default apache2 install via SPM

    Hello

    Ive rcently started teaching myself linux via ubuntu and the whole lamp tree.

    Using 10:10

    Im having a little difficulty following books ive obtained however.

    I installed apache2 via...
  8. Replies
    1
    Views
    466

    [ubuntu] SOLVED-apache2 and httpd question

    Hello all

    Im trying to find apache2 httpd file - but according to "locate" it's not any were's on the system :confused:

    I have apache2 installed; and doing the normal "http://localhost" request...
  9. Replies
    0
    Views
    322

    [ubuntu] apache2 and httpd question

    ******sorry posted in wrong section**********

    Hello all

    Im trying to find apache2 httpd file - but according to "locate" it's not any were's on the system :confused:

    I have apache2...
  10. Replies
    7
    Views
    545

    [ubuntu] Re: Another sshd question

    Ive managed to do as u described - and connected to the sshd box using password auth with no problems.

    I really would like to be able to get a more secure form of auth going however.
    Generating...
  11. Replies
    7
    Views
    545

    [ubuntu] Re: Another sshd question

    Thanks for the replies people :)

    As requested copy/paste of /etc/sshd_config below......


    # Package generated configuration file
    # See the sshd_config(5) manpage for details

    # What ports,...
  12. Replies
    7
    Views
    545

    [ubuntu] Another sshd question

    Hi all

    Just recently installed sshd openserver and I have it started and listening on normal port 22.

    My little network is pretty basic.

    I have my router connected to the internet and my 2...
  13. Thread: ssh question

    by HypNemes
    Replies
    7
    Views
    616

    [ubuntu] Re: ssh question

    Hi once again.

    Thanking you for the continued support.

    I decided to go with denyhosts - seemed simple enough.

    However...

    I managed to install fine - edited the config file etc; but...
  14. Thread: ssh question

    by HypNemes
    Replies
    7
    Views
    616

    [ubuntu] Re: ssh question

    ok thanks folks :)

    Got them installed - just need to figure out how to stop them all from starting at boot lol.

    Id like to be able to just boot and then start the servers/daemons when and if I...
  15. Thread: ssh question

    by HypNemes
    Replies
    7
    Views
    616

    [ubuntu] ssh question

    Hello all

    I am very new to linux/ubuntu and am learning steadily.
    Decided to try and stick with ubuntu.

    I'm wondering though if ssh is fully installed as default with basic iso...
  16. Replies
    0
    Views
    508

    [ubuntu] VMWare and rubbish xwindows perf

    Helo all

    I am having difficulty with performance in gnome or any windows manager for x for that matter.

    I am using ubuntu via vmware on a host box of winxp.

    I have installed vmware-tools as...
  17. Replies
    1
    Views
    283

    [xubuntu] vmware install - firefox prob

    [actually posted this in network section by mistake - so reposed here]

    Hello all.

    I'm new to linux and am checking it out via using vmware on my winxp system.

    I'm using xubuntu latest v...
  18. Replies
    8
    Views
    538

    [ubuntu] Re: 6800Gt Nvidia Driver problem

    this might be totaly noobish..

    but have you tried using cmd "startx" ?
  19. Replies
    0
    Views
    669

    [xubuntu] VMware Firefox problem

    Hello all.

    I'm new to linux and am checking it out via using vmware on my winxp system.

    I'm using xubuntu latest v installed via vmware.

    I'm having trouble with firefox 3 - which "for some...
Results 1 to 19 of 19