Search:

Type: Posts; User: sigmabetatooth; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    40
    Views
    4,161

    [ubuntu] Re: Wrong video setting after upgrade

    I am having potentially similar problems with my display. It looks as if it is not detecting that I have a widescreen monitor on my laptop and therefore shows black bars on both sides.


    ~$ lspci...
  2. Replies
    12
    Views
    4,408

    Re: ath5k driver

    Dito on that killed ath5k driver. Please let me know what helpful outputs from my Compaq Presario C700 I should post.

    Here's a little to start with...
  3. Replies
    279
    Views
    80,914

    Re: Intrepid on a Acer Aspire One

    Sweet success! I was having trouble with the madwifi install on my compaq c700 (which was working fine before ibex). Your directions were prefect. Many thanx!
  4. Re: LXDE 0.3 - Lightwght and Fast Desktop Environment (apt repo is provided)

    I'm also having issues with wifi. Running hardy haron on a compaq presario c7000 with an atheros card which was working just fine with madwifi drivers. The wireless worked the first time I switched...
  5. [ubuntu] Re: Problem with firefox and flash...or something

    Dito on that... many thanks
  6. [ubuntu] Re: Hardy Heron Compaq C700 S-Video Help

    suggestions and/or directions would be greatly appreciated
  7. [ubuntu] Hardy Heron Compaq C700 S-Video Help

    I have a new compaq c700 series on which I have my first installation of Ubuntu. Hardy Heron seems to be treating me alright and so far the forums have helped me find my way through configuring my...
  8. Replies
    54
    Views
    6,007

    Re: Gaim 2.0.0beta5 is released!

    That helped. TY!
  9. Replies
    54
    Views
    6,007

    Re: Gaim 2.0.0beta5 is released!

    I added the repository to my source list but when I update or upgrade I receive the following message.



    Any idea where I might get this alleged PUBKEY.
Results 1 to 9 of 9