I'm trying to get Wine installed on 12.10 and I keep gettin errors about descrepencies.

The following packages have unmet dependencies:
wine1.5 : Depends: wine1.5-i386 (= 1.5.24-0ubuntu1) but it...