Search:

Type: Posts; User: FiniteRed; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Migrate mirrored raid set to new OS install

    Hi Everyone

    I have a mirrored x2 500GB software raid set on an old server running 8.04LTS full of essential data.

    But now it's time to upgrade to the latest version of Ubuntu server.

    I...
  2. [ubuntu] Test breaking Ubuntu 11.10 Software Raid 1

    Hi

    I have recently set-up a software raid 1 server system:

    md1 : active raid1 sda5[0] sdb5[1]
    522228 blocks super 1.2 [2/2] [UU]

    md0 : active raid1 sda1[0] sdb1[1]
    ...
  3. Replies
    0
    Views
    360

    [ubuntu] Disk auto-mount?

    Hi

    What I'm sure is a basic auto-mount question here, when I plug my external USB disk into my Ubuntu server I get the following:

    1) An error message saying "You are not privileged to mount...
  4. Replies
    0
    Views
    216

    [ubuntu] Raid-1 Disk Fail

    Hi

    I have had a disk failure on my software raid array, I have physically removed the offending disk and am left with the one working disk with all the data on (hopefully).

    I cannot access the...
  5. Replies
    0
    Views
    168

    [ubuntu] Basic Raid Question

    Happy New year Everyone!

    I have discovered that over the holidays my Ubuntu server has dropped a Raid disk (from md3) and now shows it as 'degraded'.


    administrator@Server:~$ cat /proc/mdstat ...
  6. Replies
    2
    Views
    659

    [ubuntu] Crontab Show Running Script?

    Hi Everyone

    I have a verbose script that is run from cron on a daily basis, this works fine. However the script is run without showing anything on the screen. Is there a way that I can get the...
  7. Replies
    2
    Views
    2,972

    [ubuntu] Sendmail Config

    Hi Everyone

    I currently have a email server that use Dovecot and fetchmail, the inbound email works very well, however to send e-mail we (currenty) specify out ISP's SMTP - this can be very slow...
  8. Replies
    7
    Views
    869

    [ubuntu] Re: Fetchmail Headers

    ok, I have tried that and fetchmail complains about multidrop and that envelopes have not been used.

    It seems to work with a single e-email address in there, but multiple it complains.

    Any...
  9. Replies
    7
    Views
    869

    [ubuntu] Re: Fetchmail Headers

    Hi

    Sadly I have multiple user addresses coming from my ISP that fetchmail picks up:

    Bob@address.com
    Tom@address.com
    sam@address.com

    If I used to 'USER_NAME@MYISP.net'='postmaster' would...
  10. Replies
    7
    Views
    869

    [ubuntu] Re: Fetchmail Headers

    My apologies if im being thick, but how will fetchmail know which account to deposit the e-mail into if I do not specify the postmaster? In fact where would it place the gathered e-mails without the...
  11. Replies
    7
    Views
    869

    [ubuntu] Fetchmail Headers

    Hi Everyone

    I am using Fetchmail to retrieve e-mails from my ISP and "inject" them into a postmaster account on my e-mail server. The problem i am haveing is that fetchmail does not seem to...
  12. Replies
    5
    Views
    1,514

    [ubuntu] Re: fetchmail AHHHH!!!!!

    Yes indeed I can run it manually and it works, the script looks like this:


    fetchmail -d 60

    That's it, am I missing something / everything?

    FR
  13. Replies
    5
    Views
    1,514

    [ubuntu] fetchmail AHHHH!!!!!

    Hi everyone

    This problem is driving me nuts as it seems so simple, but I cant fix it!

    I have a mail server running, this mail server uses fetchmail to pick up e-mails running from my ISP, I...
Results 1 to 13 of 13