Search:

Type: Posts; User: iNate71; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    27
    Views
    2,575

    [ubuntu] Re: Slow resume from suspend; can't hibernate

    I feel like the reason of the slow delay is because I can't hibernate. Wouldn't both states save to the same place? I know when you hibernate, it's all saved to the RAM--but if that were the case, I...
  2. Replies
    27
    Views
    2,575

    [ubuntu] Re: Slow resume from suspend; can't hibernate

    I cannot.
  3. Replies
    27
    Views
    2,575

    [ubuntu] Re: Slow resume from suspend; can't hibernate

    inate@Coder ~ $ sudo lspci -vnn | grep -A15 VGA[sudo] password for inate:
    00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)...
  4. Replies
    27
    Views
    2,575

    [ubuntu] Re: Slow resume from suspend; can't hibernate

    Here is the line you're looking for:
    BOOT_IMAGE=/boot/vmlinuz-3.5.0-17-generic root=UUID=438a922f-7bee-4639-8f9d-46c0a0c75115 ro quiet splash vt.handoff=7

    Also, it takes about 25 seconds from...
  5. Replies
    27
    Views
    2,575

    [ubuntu] Re: Slow resume from suspend; can't hibernate

    PM-Suspend log
    http://pastebin.com/Q8G3mpGz

    Syslog
    http://pastebin.com/kXtKeBCi
  6. Replies
    27
    Views
    2,575

    [ubuntu] Re: Slow resume from suspend; can't hibernate

    Well, I don't know what else to do. I tried the command again. Still nothing.
  7. Replies
    27
    Views
    2,575

    [ubuntu] Re: Slow resume from suspend; can't hibernate

    http://pastebin.com/QF3f70Zc

    The last line returned nothing. I typed it in, then it returned a new line to type a new command. :(
  8. Replies
    27
    Views
    2,575

    [ubuntu] Re: Slow resume from suspend; can't hibernate

    http://pastebin.com/Mpeztfci

    That was the first one. I typed in the second one, and it didn't work. Said the file didn't exist.
  9. Replies
    27
    Views
    2,575

    [ubuntu] Re: Slow resume from suspend; can't hibernate

    From a suspension, it takes about 30-45 seconds. On Windows 7, it takes about 5 seconds.

    I tried using those commands, but when I get to step 4, it says the file doesn't exist.
  10. Replies
    27
    Views
    2,575

    [ubuntu] Re: Slow resume from suspend; can't hibernate

    I have Intel's integrated HD 3000 graphics. Whatever is associated with the Ivybridge processing line. I can't remember.


    Pastebinit log:
    http://pastebin.com/9yfwFZJv

    Syslog:...
  11. Replies
    27
    Views
    2,575

    [ubuntu] Re: Slow resume from suspend; can't hibernate

    So I increased my Swap space size to 8GB. I followed the tutorial on how to set up hibernation--however, my computer already had that file configured properly. when I type "sudo pm-hibernate", the...
  12. Replies
    27
    Views
    2,575

    [ubuntu] Re: Slow resume from suspend; can't hibernate

    My current swap space size is 300mb, because at the time--I didn't know what that was used for.
  13. Replies
    27
    Views
    2,575

    [ubuntu] Slow resume from suspend; can't hibernate

    I have an HP Envy Spectre 14 and on Ubuntu, it takes forever to resume from suspend. I have 8GB of RAM and a SS drive--on Windows 7 it takes seconds. I can't seem to find the cause of the issue. I...
  14. Replies
    5
    Views
    2,431

    [ubuntu] Re: Dual-Band (5Ghz) Wifi not working

    I have reasons to not want to change the SSID; first of all, this isn't even helping my issue. I said it doesn't connect to the 5Ghz. I've already tested that. This isn't the board/forum to discuss...
  15. Replies
    5
    Views
    2,431

    [ubuntu] Re: Dual-Band (5Ghz) Wifi not working

    I don't want to have the Asus pumping out two SSIDs. It messes up other devices. For now, only a few devices in my house have support for 5Ghz, so I think I'll keep it disabled. However, I typed in...
  16. Replies
    5
    Views
    2,431

    [ubuntu] Dual-Band (5Ghz) Wifi not working

    I recently bought a new router (Asus RT-N66U). With my scenario, I have two wifi routers--both with the same SSID. One router is the Asus, the other is a D-Link DIR-655. The Asus supports dual-band,...
  17. [SOLVED] Re: Network Manager icon not updating properly

    Gotcha. Thanks for the help, it's much appreciated.
  18. [SOLVED] Re: Network Manager icon not updating properly

    So, I'll have to upgrade to get the fix? What if I don't want to? This hasn't been an issue for me until just a few weeks ago.
  19. [SOLVED] Re: Network Manager icon not updating properly

    I'm not familiar with how bug tracking works on Ubuntu. It says "Fix Released", so where do I get the fix?
  20. [SOLVED] Network Manager icon not updating properly

    I'm connected to the internet, everything works fine--however, the Network Manager icon in the status bar says "Connecting to wireless network...". Obviously I am connected, but the icon isn't...
  21. Replies
    4
    Views
    501

    [ubuntu] Re: GRUB Previous Version Management

    Then how will I be able to boot into Windows?
    The line (GRUB_DEFAULT="saved") was already there and already like that. I didn't add the other line yet.



    I don't know how to uninstall the...
  22. Replies
    4
    Views
    501

    [ubuntu] GRUB Previous Version Management

    I recently upgraded my kernel and it caused tons of issues. I didn't know about GRUB's "Previous Versions of Linux" though. I was able to boot into the older version of the kernel. I have no...
  23. [ubuntu] Re: Dual Boot Kernel upgrade--stuff doesn't work now

    All I can do is make backups of my files
  24. [ubuntu] Dual Boot Kernel upgrade--stuff doesn't work now

    I have Ubuntu (12.04) dual booting alongside Windows 7. It's been working wonderfully up until today. I decided to upgrade the kernel. I went from 3.5.0-17-generic to 3.5.0-30-generic. The...
Results 1 to 24 of 24