Search:

Type: Posts; User: kenweill; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. [SOLVED] Re: 14.04 - Stuck at Preparing to install Ubuntu

    Problem solved. I unchecked both check boxes and it continued.
  2. [SOLVED] 14.04 - Stuck at Preparing to install Ubuntu

    It's been more than 5 minutes of waiting at "Preparing to install Ubuntu" and still nothing happens.
    How can I fix this?
    253017
  3. Replies
    1,107
    Views
    195,331

    Sticky: Re: Mabuhay! Magpakilala Kayo! :)

    Welcome to the club... :)
  4. Replies
    2
    Views
    410

    Re: I was misinformed about HTTPS sites

    The target URL is in fact an https site. So that's the reason why it's able to determine the traffic source.

    https to https determines traffic source.
    https to http, doesn't determine the traffic...
  5. Replies
    2
    Views
    410

    I was misinformed about HTTPS sites

    Normally, when I have a website, mywebsite.com, that has a link going to other's website, otherswebsite.com, the other's website is able to determine where the traffic comes from. The other website...
  6. Replies
    35
    Views
    8,580

    Re: Who's got the fastest net?

    The fastest I got where I rented a house (tested today):
    http://www.speedtest.net/result/2531271102.png


    In my home town, I think it's where the slowest internet can be found. (Tested the last...
  7. [SOLVED] Re: Sound works only on internal speakers, not on external

    I can't edit this post and so I'll just reply on my own thread.

    Got this fixed with

    echo "options snd-hda-intel model=asus" | sudo tee -a /etc/modprobe.d/alsa-base.conf
    then reboot system.
    ...
  8. [SOLVED] Re: Headphones not working after Ubuntu 12.04 installation

    I have the same model and I'm having the same problem, using Ubuntu 12.10.
    Installed updates, restarted laptop with external deviced plugged in or not, sound still not working on external device....
  9. [SOLVED] Sound works only on internal speakers, not on external

    Need help.

    Before, I watch movies with my laptop. Watch youtube videos via firefox with my laptop. No problem on sound, with internal speakers.

    Today, I just hook my external speakers and found...
  10. Replies
    8
    Views
    6,691

    [ubuntu] Re: NVIDIA GeForce 610M on ASUS K55VD

    I just did reinstall my entire system after having fixed my GPT problems and install bumblebee again.

    Running "optirun firefox" I get

    Though, firefox was loaded, I got that message in the...
  11. Replies
    14
    Views
    1,511

    Re: Dual Boot Problem - GPT error

    Problem is solved.

    From Live boot, I used gparted to delete all partitions. Then create a new partition table as "msdos" as it's type, created 2 ntfs partition and an empty 50gig space for Ubuntu....
  12. Replies
    14
    Views
    1,511

    Re: Dual Boot Problem - GPT error

    Nope. I just decided to wipe entire disk and decided to install Ubuntu in it. It works. Gparted is is now able to view partitions without the GPT error.

    Now, going back to dual booting, I...
  13. Replies
    14
    Views
    1,511

    Re: Dual Boot Problem - GPT error

    I just installed Ubuntu, selecting Erase disc, it gives me a warning about GPT but was able to install Ubuntu.

    I opened up gparted again and this time, without error.
    Last time I installed ubuntu...
  14. Replies
    8
    Views
    6,691

    [ubuntu] Re: NVIDIA GeForce 610M on ASUS K55VD

    Running
    and I get
  15. Replies
    14
    Views
    1,511

    Re: Dual Boot Problem - GPT error

    I just did "Recommended repair" with boot-info and I still got the same problem.
    Run boot-info again and got this http://paste.ubuntu.com/1508946/
    Recommended repair is still the same.

    I'll try...
  16. Replies
    14
    Views
    1,511

    Re: Dual Boot Problem - GPT error

    Currently, gparted doesn't seem to detect any partition when used, even if there are actual partitions. What if I'll let gparted create a parition? What will happen to the existing one that is not...
  17. Replies
    1
    Views
    753

    [ubuntu] Re: P5G41T-M LX Audio

    That's weird.

    I have P5G41T-M LX3, and all is working fine. Or perhaps it's because of the LX and LX3?

    Could also be that sound doesn't work regardless of the OS used.
  18. Replies
    10
    Views
    734

    Re: So I finally tried Windows 8

    Tried it for about 30 minutes then ditched it. It pisses me off.



    I'd rather use Windows 7 than install Windows 8 and customize to look like Win 7. There's no point using Win 8 if you just want...
  19. Replies
    104
    Views
    4,537

    Re: How Old Were You When You Started Using Linux?

    I can't remember.

    First Linux distro I've discovered was Slackware. Found the details on Walnut Creek CDROM brochures. I haven't actually used it. Not until me and my boardmate discovered...
  20. Replies
    14
    Views
    1,511

    Re: Dual Boot Problem - GPT error

    http://paste.ubuntu.com/1506088/
  21. Replies
    69
    Views
    4,284

    Poll: Re: How old is your main home PC in 2013

    I have 3 desktop PCs.

    The first one I bought, and also the oldest, was the Pentium 4 desktop.

    I tried Ubuntu 12.10 32bit LiveDVD on that one, I've reached the desktop but it's very sluggish....
  22. Replies
    8
    Views
    6,691

    [ubuntu] Re: NVIDIA GeForce 610M on ASUS K55VD

    @John,

    How did you install this? I tried this on LiveDVD (just for testing purposes) but bumblebee won't install. Dependency error that it lacks virtualgl. I tried to install virtualgl but it also...
  23. Replies
    14
    Views
    1,511

    Re: Dual Boot Problem - GPT error

    I don't plan on installing via WUBI. I just tested it on WUBI to see if it works on WUBI but I still got the same GPT error.

    As with UEFI, I'm not sure. But on boot sequence, I got [UEFI] Slimtype...
  24. Replies
    14
    Views
    1,511

    Dual Boot Problem - GPT error

    Need help on this GPT error.

    Last time, I'm dual booting Windows 7 and Ubuntu 12.10. Both we're working except for the NVIDIA optimus which is not detected on Ubuntu 12.10.

    As for curiosity, I...
  25. Replies
    8
    Views
    6,691

    [ubuntu] Re: NVIDIA GeForce 610M on ASUS K55VD

    Thanks for the article John. If it wasn't for this, I wouldn't know about NVIDIA optimus. Now I understand now why my laptop needs both intel and nvidia drivers installed.

    As for Bumblebee, I...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4