Search:

Type: Posts; User: benplanet; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    947

    [ubuntu] Re: 2.1 not working right in 12.04

    same problem with 2.1 system on ubuntu. Sub connected to black hole, speakers to green hole.

    Bump, if anyone knows of a solution.
  2. Replies
    10
    Views
    2,210

    [SOLVED] Re: No Avidemux in 11.10 ??

    life saver! thanks for compiling that for us! :popcorn:
  3. Replies
    1
    Views
    239

    [ubuntu] Re: Unity Dissapeared

    Solved my own issue. Basically you either need to boot safe mode session or install unity-2d or gnome-shell. login, and go to Advanced Settings Manager for Compiz and re-enable Unity (and fix the...
  4. Replies
    1
    Views
    239

    [ubuntu] [SOLVED] Unity Dissapeared

    I was setting up some Compiz settings with CCM, specifically the "Scale" plugin with a hot corner and all of a suddent Unity crashes. I restart the computer, and when I log in to the "Ubuntu"...
  5. [ubuntu] Re: USB disk - slow transfer speeds and slow system! (meerkat)

    bump... anything i can do? save trying to upgrade to natty?
  6. [ubuntu] USB disk - slow transfer speeds and slow system! (meerkat)

    Whenever I transfer a movie into my 16GB USB flash disk, my whole system becomes windows-like and unusable!

    When i drag the file(s) into the USB disk folder, it starts out fine and pretty darn...
  7. Replies
    5
    Views
    839

    [ubuntu] Re: 10.04 to 10.10 upgrade with grub woes.

    WOW! it worked!!

    but now i have different issues with nvidia drivers..
  8. Replies
    5
    Views
    839

    [ubuntu] Re: 10.04 to 10.10 upgrade with grub woes.

    here we go. nothing looked out of the ordinary to me, but then again im no expert.



    Boot Info Script 0.55 dated February 15th, 2010
    ...
  9. Replies
    5
    Views
    839

    [ubuntu] 10.04 to 10.10 upgrade with grub woes.

    I just upgraded from lucid to 10.10. After the reboot, I can only see recovery mode entries (and my window partition, thankfully) in grub.

    I tried
    update-grub and update-burg ( i think i had...
  10. [ubuntu] Re: Help!! How to install ATI drivers from terminal?

    sudo apt-get install xserver-xorg-video-ati

    absolutely sensational! that solved my problem as i was stuck in black/white login screen for what seemed like an eternity.

    i have learned my lesson...
  11. [ubuntu] Re: Accessing TV Card in Windoze xp in virtual box.

    which app do you guys use in ubuntu for TV capture? Mythtv is simply overkill.
  12. Replies
    14
    Views
    3,193

    [ubuntu] Re: Which graphic card to buy? ATI vs Nvidia

    exactly my thought, nvidia runs way too hot and consumes more power. I plan to play some first shooter, NOT MUCH tho. Mostly it's for video editing and running large multi-monitor setup. Would I be...
  13. Replies
    14
    Views
    3,193

    [ubuntu] Which graphic card to buy? ATI vs Nvidia

    Which has the best LINUX support? Nvidia or ATI ? I am looking to upgrade from an old 7800GT to a HD5870 ATI card... what do you recommend? any issues with linux 64bit catalyst drivers? should I just...
  14. [ubuntu] Re: Unable to move top panel icons sometimes

    that actually worked! thanks oldsoundguy!
  15. [ubuntu] Re: Unable to move top panel icons sometimes

    didn't work, network icon has no such options... is it part of the Notification Area? because it doesn't look it belongs to any group of applets!

    perhaps there a command to reset the panel to its...
  16. [ubuntu] Unable to move top panel icons sometimes

    http://screenshooter.net/data/screens/bkrcdcglfm.jpg


    Network Indicator won't budge. this happens sometimes where an icon won't move when I try to middle click and move it around.


    any other...
  17. Replies
    1
    Views
    377

    [ubuntu] Re: 10.04 Ipod actual SYNC support

    would like to know as well.. this is so darn important, why is it overlooked, or are we missing something? :confused:
  18. [SOLVED] Re: Rhythmbox, Amarok, etc not recognizing iPod touch 3g in Lucid

    having same exact issue. don't have win/mac installed around. how do i circumvent ?
  19. [SOLVED] Re: PulseAudio not working and filling up /var/log

    i'm in the same boat, it's been a full week now .. still no solution.
  20. Replies
    41
    Views
    9,556

    [SOLVED] Re: System sound Not working

    Same. I'll go as far as saying this was one of my all time best ubuntu setups. everything was on point and perfect! In fact, I was just about to create an image of my perfect OS, and then bam!...
  21. Replies
    41
    Views
    9,556

    [SOLVED] Re: System sound Not working

    well, they do their best, don't want to take anything away from valiant efforts of this community. But If it's pulseaudio specifically that you're talking about, I agree, it has giving me (and...
  22. Replies
    41
    Views
    9,556

    [SOLVED] Re: System sound Not working

    I'm giving up, tried everything in this thread, and ever purrged and reinstalled pulseaudio...nothing worked. Whatever I do, I get the "waiting for system sound" prompt. I have a a hunch this might...
  23. Replies
    41
    Views
    9,556

    [SOLVED] Re: System sound Not working

    getting same error: E: core-util.c: Home directory /home/anthony not ours.
    E: main.c: Failed to kill daemon: Permission denied


    my pulse audio won't start... (even tho it's added to the startup...
  24. Replies
    9
    Views
    1,515

    [ubuntu] Re: Can't login to GNOME after upgrading

    unbelievable!!! waas unable to login to my desktop for hours.... i executed this simple command from tty:



    sudo apt-get install gnome-session

    I don't know how that got uninstalled... i...
  25. [ubuntu] Re: metacity does not auto-start after upgrade to 10.04

    I gave up on the issue... actually the lucid upgrade did some damage to my otherwise perfect Karmic system, (graphics drivers and compiz were main issues)

    so i just reverted to a clean install :(
Results 1 to 25 of 58
Page 1 of 3 1 2 3