and for xfce (xubuntu 8.04) ? i did not find any .deb for the applet. I guess i should compile it but...where is the newest version of the applet?