Hi, I'm new to ubuntu and having some problems with the upgrade script. When running the compile, I'm getting the following error:

In file included from...