Search:

User: mrgs; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.06 seconds.

  1. Bug for some graphics cards from Silicon Integrated Systems / SIS solved in 14.04

    Started by mrgs, April 6th, 2014 09:31 PM
    4 Pages
    1 2 3 ... 4
    sis
    • Replies: 31
    • Views: 19,195
    Last Post: 1 Day Ago 06:32 PM
    by QNEPFmr  Go to last post

    Forum:
    General Help

  2. Sticky Thread Sticky: [SOLVED] I upgraded, and now I have this error...

    Started by mrgs, March 24th, 2012 12:53 PM
    9 Pages
    1 2 3 ... 9
    upgrade, upgrading 1 Attachment(s)
    • Replies: 89
    • Views: 66,464
    Last Post: 2 Weeks Ago 07:29 AM
    by ubfan1  Go to last post
  3. Sticky Thread Sticky: [SOLVED] Sound troubleshooting

    Started by mrgs, November 23rd, 2011 01:13 AM
    25 Pages
    1 2 3 ... 25
    sound 17 Attachment(s)
    • Replies: 242
    • Views: 120,754
    Last Post: 4 Weeks Ago 08:24 PM
    by taserian  Go to last post

    Forum:
    Multimedia

  4. Sticky Thread Sticky: [SOLVED] Old hardware brought back to life

    Started by mrgs, December 12th, 2012 10:57 AM
    10 Pages
    1 2 3 ... 10
    • Replies: 99
    • Views: 150,886
    Last Post: December 17th, 2014 08:14 PM
    by mrgs  Go to last post

    Forum:
    General Help

  5. [SOLVED] PAE problem solved in 14.04. Forcepae option.

    Started by mrgs, March 16th, 2014 11:42 PM
    2 Pages
    1 2
    forcepae, pae
    • Replies: 12
    • Views: 14,236
    Last Post: October 18th, 2014 06:53 PM
    by daileng  Go to last post

    Forum:
    General Help

Results 1 to 5 of 250
Page 1 of 10 1 2 3 4