Search:

Type: Posts; User: snake561; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    42
    Views
    7,373

    [ubuntu] Re: 13.04 / Lenovo S205 / WIFI / Atheros / Ath9k

    After whole day trying different drivers and combinations of blacklisting, changing network managers and all other "solutions" availible on 13.04 I decided to make wifi work on a previous release and...
  2. Replies
    42
    Views
    7,373

    [ubuntu] Re: 13.04 / Lenovo S205 / WIFI / Atheros / Ath9k

    Just upgraded my hdd with an ssd and now I have the same issue, the ubuntu entry in bios is gone and my wifi is hard blocked. Not to mention that I had to install ubuntu 6x times before it even...
  3. Replies
    2
    Views
    738

    [ubuntu] Re: Clicking Files Opens 2nd Nautilus Window

    have you found a fix jet? This is annoying
  4. Replies
    42
    Views
    7,373

    [ubuntu] Re: 13.04 / Lenovo S205 / WIFI / Atheros / Ath9k

    and you still didnt have the option to change the position of the disk before ubuntu? perhaps there are some other differances in hardware other than the APU. Im glad you worked it out. I hope there...
  5. Replies
    42
    Views
    7,373

    [ubuntu] Re: 13.04 / Lenovo S205 / WIFI / Atheros / Ath9k

    I have upgraded from 12.10 via the software updater in xubuntu. The only problem I had was the wifi not working and some errors on boot up (libkmod- config... something to do with irda-utils.conf)....
  6. Replies
    42
    Views
    7,373

    [ubuntu] Re: 13.04 / Lenovo S205 / WIFI / Atheros / Ath9k

    Ok for me the wifi now works on lenovo s205 running xubuntu 13.04 (did an upgrade from 12.10 and it didnt worked, with same problem as described). My configuration for now is:

    This lines in...
Results 1 to 6 of 6