Search:

Type: Forum Threads; User: Sh4wn; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Freezes when connecting power supply or when power supply is connected.

    Started by Sh4wn, January 13th, 2011 11:36 AM
    power supply, ubuntu
    • Replies: 1
    • Views: 941
    Last Post: January 16th, 2011 12:18 AM
    by Sh4wn  Go to last post

    Forum:
    Hardware

  2. [ubuntu] Random Freezes during boot, and during daily use

    Started by Sh4wn, November 23rd, 2010 12:00 PM
    freeze, ubuntu 1 Attachment(s)
    • Replies: 3
    • Views: 875
    Last Post: November 23rd, 2010 06:07 PM
    by Fafler  Go to last post

    Forum:
    Hardware

  3. [maverick] Part of screen not visible, only after reapplying resolution.

    Started by Sh4wn, September 20th, 2010 10:22 AM
    2 Pages
    1 2
    maverick, resolution, screen
    • Replies: 16
    • Views: 1,927
    Last Post: September 24th, 2010 02:01 PM
    by Sh4wn  Go to last post
  4. [ubuntu] Files missing on external harddrive

    Started by Sh4wn, July 27th, 2010 07:05 PM
    • Replies: 2
    • Views: 391
    Last Post: August 6th, 2010 09:22 PM
    by utilitytrack  Go to last post

    Forum:
    General Help

  5. [ubuntu] USB Flashdrive not mounted

    Started by Sh4wn, June 11th, 2010 07:09 PM
    flashdrive, usb
    • Replies: 5
    • Views: 928
    Last Post: June 13th, 2010 12:01 PM
    by Sh4wn  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Problems mounting usb sticks

    Started by Sh4wn, June 11th, 2010 03:19 PM
    flashdrive, lucid, usb
    • Replies: 0
    • Views: 361
    Last Post: June 11th, 2010 03:19 PM
    by Sh4wn  Go to last post

    Forum:
    General Help

  7. [ubuntu] svideo out and nvidia problems

    Started by Sh4wn, June 3rd, 2009 05:36 PM
    nvidia, proprietary, svideo, tv-out
    • Replies: 5
    • Views: 1,388
    Last Post: May 23rd, 2010 07:38 AM
    by zieglerj  Go to last post

    Forum:
    Multimedia

  8. [ubuntu] Connected to network but no internet

    Started by Sh4wn, February 23rd, 2009 01:14 PM
    2 Pages
    1 2
    internet, network 7 Attachment(s)
    • Replies: 11
    • Views: 1,022
    Last Post: March 5th, 2010 08:52 AM
    by matikk  Go to last post
  9. [ubuntu] No postgresql configuration directory

    Started by Sh4wn, February 2nd, 2010 09:27 PM
    postgresql
    • Replies: 5
    • Views: 5,051
    Last Post: February 9th, 2010 09:17 PM
    by Sh4wn  Go to last post
  10. [ubuntu] mp3 player does not auto mount, but I can manually mount it.

    Started by Sh4wn, April 23rd, 2008 03:26 PM
    2 Pages
    1 2
    mount, mp3 player
    • Replies: 14
    • Views: 4,275
    Last Post: February 5th, 2010 07:47 PM
    by kc8hr  Go to last post

    Forum:
    Multimedia

  11. [ubuntu] Sound doesn't go through connected speakers

    Started by Sh4wn, January 6th, 2009 02:52 PM
    built in speaker, laptop, sound
    • Replies: 5
    • Views: 735
    Last Post: October 31st, 2009 01:07 PM
    by Valygard84  Go to last post

    Forum:
    Multimedia

  12. [ubuntu] Can't start any program on second screen (ATI Driver)

    Started by Sh4wn, May 25th, 2009 10:45 AM
    ati, dual screen
    • Replies: 1
    • Views: 584
    Last Post: August 20th, 2009 02:51 AM
    by serpantman  Go to last post

    Forum:
    Multimedia

  13. [ubuntu] Firefox 3 RC1 Update broke my firefox

    Started by Sh4wn, June 10th, 2008 10:41 AM
    error, firefox, update
    • Replies: 3
    • Views: 472
    Last Post: June 10th, 2008 10:32 PM
    by asac  Go to last post
  14. Create a application menu entry at install

    Started by Sh4wn, April 5th, 2008 02:13 PM
    • Replies: 3
    • Views: 211
    Last Post: April 6th, 2008 03:32 PM
    by Sh4wn  Go to last post
  15. C++ Function to get a list of running processes with pid's

    Started by Sh4wn, July 27th, 2007 09:48 AM
    • Replies: 4
    • Views: 8,325
    Last Post: July 27th, 2007 09:12 PM
    by Sh4wn  Go to last post
Results 1 to 15 of 15