Search:

User: cbraxton; Keyword(s):

Search: Search took 0.01 seconds.

  1. [SOLVED] Xubuntu 14.04 saves session even though configured not to

    Started by cbraxton, April 22nd, 2014 05:21 AM
    • Replies: 3
    • Views: 249
    Last Post: April 24th, 2014 02:22 AM
    by cbraxton  Go to last post

    Forum:
    General Help

  2. [xubuntu] Turned off suspend for laptop lid, but still suspends when shut

    Started by cbraxton, April 18th, 2014 05:47 AM
    • Replies: 9
    • Views: 578
    Last Post: April 19th, 2014 02:54 AM
    by cbraxton  Go to last post

    Forum:
    General Help

  3. [xubuntu] Disk utility "mounted at" link opens in Firefox

    Started by cbraxton, November 19th, 2012 06:12 AM
    disk utility mount link
    • Replies: 5
    • Views: 405
    Last Post: November 20th, 2012 04:38 PM
    by cbraxton  Go to last post

    Forum:
    General Help

  4. [SOLVED] Multisystem not working in Xubuntu 12.04

    Started by cbraxton, August 25th, 2012 03:43 PM
    • Replies: 3
    • Views: 1,057
    Last Post: August 27th, 2012 12:55 AM
    by cbraxton  Go to last post

    Forum:
    General Help

  5. [SOLVED] Audio line input not working

    Started by cbraxton, June 23rd, 2012 07:04 PM
    audio problem
    • Replies: 1
    • Views: 522
    Last Post: August 13th, 2012 09:34 AM
    by schneil  Go to last post

    Forum:
    General Help

  6. [SOLVED] Any way to preserve ordering of sound cards?

    Started by cbraxton, July 17th, 2012 11:54 AM
    • Replies: 6
    • Views: 368
    Last Post: July 23rd, 2012 12:06 AM
    by cbraxton  Go to last post

    Forum:
    General Help

  7. [SOLVED] How to get back transparent icon labels on desktop (xubuntu 12.04)?

    Started by cbraxton, June 24th, 2012 10:00 PM
    • Replies: 2
    • Views: 1,475
    Last Post: June 25th, 2012 03:06 AM
    by vasa1  Go to last post

    Forum:
    General Help

  8. [ubuntu] Dependencies error installing bind9

    Started by cbraxton, October 12th, 2011 12:03 AM
    bind9, dependency error
    • Replies: 2
    • Views: 1,106
    Last Post: October 12th, 2011 12:58 PM
    by cbraxton  Go to last post

    Forum:
    General Help

  9. How to remove items from "Files & Folders" in 9.10NR ?

    Started by cbraxton, November 11th, 2009 05:46 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,761
    Last Post: August 10th, 2010 09:29 AM
    by MestreLion  Go to last post

    Forum:
    General Help

  10. [all variants] Stop bootup password for encrypted swap?

    Started by cbraxton, May 8th, 2010 03:07 PM
    • Replies: 1
    • Views: 656
    Last Post: June 20th, 2010 08:57 AM
    by Wicked-Cricket  Go to last post

    Forum:
    General Help

  11. [ubuntu] Recording audio in 10.04 not working

    Started by cbraxton, April 29th, 2010 12:05 PM
    audio, recording
    • Replies: 1
    • Views: 792
    Last Post: May 1st, 2010 02:42 PM
    by cbraxton  Go to last post

    Forum:
    General Help

  12. [ubuntu] Cannot record audio line in from sound card

    Started by cbraxton, September 17th, 2009 08:10 PM
    audio, capture, recording
    • Replies: 0
    • Views: 772
    Last Post: September 17th, 2009 08:10 PM
    by cbraxton  Go to last post

    Forum:
    General Help

  13. Lost wicd tray icon, cannot get it back

    Started by cbraxton, July 12th, 2009 02:52 AM
    • Replies: 2
    • Views: 1,170
    Last Post: July 16th, 2009 08:31 PM
    by cbraxton  Go to last post

    Forum:
    General Help

  14. [xubuntu] WPC54G wireless stopped working in 9.04

    Started by cbraxton, May 1st, 2009 02:02 PM
    • Replies: 8
    • Views: 1,644
    Last Post: May 26th, 2009 07:15 PM
    by promet  Go to last post
  15. [all variants] Trendnet USB - works in 8.10 but not 9.04

    Started by cbraxton, May 4th, 2009 02:58 PM
    • Replies: 0
    • Views: 289
    Last Post: May 4th, 2009 02:58 PM
    by cbraxton  Go to last post
  16. No eject/unmount button for flash drive

    Started by cbraxton, May 1st, 2009 05:36 AM
    • Replies: 1
    • Views: 437
    Last Post: May 1st, 2009 07:23 AM
    by pastalavista  Go to last post

    Forum:
    General Help

  17. [all variants] Ubuntu keeps trying to install exim!

    Started by cbraxton, January 11th, 2009 04:01 PM
    • Replies: 0
    • Views: 237
    Last Post: January 11th, 2009 04:01 PM
    by cbraxton  Go to last post

    Forum:
    General Help

  18. [all variants] Mounting encrypted container file in 8.04?

    Started by cbraxton, December 10th, 2008 11:26 PM
    • Replies: 2
    • Views: 336
    Last Post: December 11th, 2008 01:38 AM
    by cbraxton  Go to last post

    Forum:
    General Help

  19. [all variants] CUPS authentication for Windows printing

    Started by cbraxton, June 17th, 2008 07:35 PM
    • Replies: 0
    • Views: 1,364
    Last Post: June 17th, 2008 07:35 PM
    by cbraxton  Go to last post
  20. [xfce] Xfce error: "could not look up internet address"

    Started by cbraxton, May 19th, 2008 10:34 PM
    • Replies: 7
    • Views: 923
    Last Post: May 21st, 2008 03:22 AM
    by cbraxton  Go to last post

    Forum:
    General Help

Results 1 to 20 of 20