Search:

Type: Posts; User: chaeron; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [ubuntu] Re: Embedded pdf viewer (adobe) in firefox has problem viewing pdfs

    Same issue here...still on 64 bit Lucid, with all recent updates, Firefox 4.0.1. Latest Acroread 9.4.2

    Had this problem for some time...I suspect it's a 64 bit issue.

    Real PITA...has anyone...
  2. Replies
    11
    Views
    3,647

    [ubuntu] Re: Can you name workspaces with compiz enabled?

    I installed the experimental plugin...nice....at least it tells you which workspace you've gone to. Thanks for the link Stinkeye!

    But it still does not resolve the base issue where you can't show...
  3. Replies
    13
    Views
    4,146

    [ubuntu] Re: Firefox Flash No Sound

    Thanks Robert....Flash sound wasn't working in Firefox after my upgrade to Lucid (10.04)...but removing the files in ~/.mozilla/plugins did the trick!
  4. Replies
    12
    Views
    5,964

    [all variants] Re: HP Simple Save Virtual CD

    OK...after puzzling over the rudimentary documentation on the web site for usb_modeswitch, I finally got it to run automatically for the HP Simple Save Drive.

    I edited ...
  5. Replies
    29
    Views
    10,898

    [ubuntu] Re: Indicator Applet Issues in 10.04 Lucid

    Nice rant! I agree on all points.

    Lucid has been a big letdown because of this kind of crap that was foisted on us long-time, long-suffering users. What were they thinking?

    Oh!

    They...
  6. Replies
    12
    Views
    5,964

    [all variants] Re: HP Simple Save Virtual CD

    OK...so how to easily make this permanent across reboots?

    It requires sudo to run, so it's kinda hard to script it at the user level on startup
  7. Replies
    12
    Views
    5,964

    [all variants] Re: HP Simple Save Virtual CD

    Nevermind.....I had to use a different product code for my HP drive as follows:

    usb_modeswitch -W -v 03f0 -p 4507

    That did the trick!

    Thanks!
  8. Replies
    12
    Views
    5,964

    [all variants] Re: HP Simple Save Virtual CD

    Tried that...didn't seem to work....here is what I got as output:



    * usb_modeswitch: tool for controlling "flip flop" mode USB devices
    * Version 1.0.2 (C) Josua Dietze 2009
    * Works with...
  9. [ubuntu] Re: Problem with Update Manager after Lucid upgrade...

    Solved it....turns out there was a permissions problem on the file:

    /etc/apt/apt.conf.d/99synaptic

    Once I added ugo+r permissions, like all the other files in there, it resolved the problem.
    ...
  10. [ubuntu] Problem with Update Manager after Lucid upgrade...

    I managed to upgrade my laptop from Karmic to Lucid using the Alternative ISO. But now when I run update manager (gksudo update-manager) and then tell it to update packages, I these error messages:
    ...
  11. [ubuntu] Re: ubuntu 9.10 not showing upgrade option in update manager

    I managed to upgrade my laptop from Karmic to Lucid using the Alternative ISO. But now when I run update manager (gksudo update-manager) and then tell it to update packages, I get the same error...
  12. [ubuntu] Re: Thunderbird access to gmail pop3 stopped working?!?!

    I resolved this today.

    Uninstalled TBird 2.0. Installed Thunderbird 3.0 using the ubuntuzilla repository. Did the copy .mozilla-thunderbird to .thunderbird trick to migrate all my mailboxes and...
  13. [ubuntu] Thunderbird access to gmail pop3 stopped working?!?!

    I had Thunderbird 2.0 (most resent 2.0 version) working fine with gmail pop3 access.

    Then recently it just stopped working. No requests for passwords....no errors popped up or logged...nothing.
    ...
  14. Replies
    138
    Views
    144,789

    Re: SSHFS AUTOmount on Feisty

    Hey Darwin Award Winner:

    Brilliant! Your process/scripts worked flawlessly on my new Karmic Koala system, accessing a remote WD MyBook NAS drive.

    Thanks so much for posting and updating this...
  15. Replies
    85
    Views
    84,919

    [ubuntu] Re: VMware server 2 vsock warning

    Anyone taken a try at doing a version of this patch for us long-suffering VMWare Desktop users?

    The config file for Desktop is /usr/bin/vmware-config-tools.pl

    Thanks!
  16. [ubuntu] Re: Boot without monitor attached in Intrepid?

    Not yet...guess the X guys don't track the Ubuntu forums.

    Kind of a **** off that they changed this and have left us high and dry.
  17. Replies
    182
    Views
    1,793,036

    Re: HOWTO: change resolution/refresh rate in Xorg

    I've got a bunch of Koala's, all running latest updated Intrepid release of Ubuntu.

    They are all sharing a monitor, keyboard, mouse using a KVM switch, and I typically use VNC to access the...
  18. [gnome] Re: /etc/X11/xorg.conf is very lean... auto detect not working?

    I end up with the same lean xorg.conf....works fine.

    Problem is, I have three different Intrepid machines hooked up to one monitor/keyboard/mouse using a KVM switch.

    If the monitor is not...
  19. [ubuntu] Re: Boot without monitor attached in Intrepid?

    Anyone know how to configure Intrepid and the new X to boot Ubuntu Desktop without a monitor attached????

    Thx!
  20. [ubuntu] Re: Boot without monitor attached in Intrepid?

    Tried using the old Hardy xorg.con file....it errors out, so that's a no-go.


    Section "Monitor"
    Identifier "Generic Monitor"
    Option "DPMS"
    HorizSync 30-70
    VertRefresh 50-160
    EndSection
  21. Replies
    85
    Views
    84,919

    [ubuntu] Re: VMware server 2 vsock warning

    Just upgraded my VMWare Workstation install to the "hot-off-the-press" 6.5.1 build-126130.

    No joy in mudville, I'm afraid. The same problem exists. When you try to rebuild the vmware-toolbox,...
  22. [ubuntu] Boot without monitor attached in Intrepid?

    Before upgrading to Intrepid, I used a custom xorg.conf file to set a default monitor size.

    After the upgrade, that xorg.conf file doesn't seem to work and in fact, was replaced by a generic one...
  23. Replies
    85
    Views
    84,919

    [ubuntu] Re: VMware server 2 vsock warning

    When???
  24. [gnome] Re: Configuration could not be loaded from network-admin

    Funny thing...I figured out that this problem began for me a week and a half ago when I had some trouble mounting CDs...which was caused by permissions. I had downloaded a script...
  25. [gnome] Re: Configuration could not be loaded from network-admin

    I have the same ** (network-admin:7509): CRITICAL **: Failed to execute program /usr/lib/dbus-1.0/dbus-daemon-launch-helper: Success problem.

    Seemed to start after the latest set of Hardy updates...
Results 1 to 25 of 32
Page 1 of 2 1 2