Search:

Type: Forum Threads; User: Mark_in_Hollywood; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.09 seconds.

  1. [SOLVED] Install Printer Dell V313w

    Started by Mark_in_Hollywood, 2 Weeks Ago 09:12 PM
    dell v313w, driver, inkjet printers, printer
    • Replies: 1
    • Views: 221
    Last Post: 2 Weeks Ago 10:41 PM
    by PaulW2U  Go to last post

    Forum:
    Hardware

  2. [SOLVED] Restoring files from NTFS to Ext4?

    Started by Mark_in_Hollywood, 3 Weeks Ago 04:57 PM
    ext4, ntfs backup, restore files, zip files
    • Replies: 2
    • Views: 192
    Last Post: 3 Weeks Ago 05:09 PM
    by howefield  Go to last post

    Forum:
    General Help

  3. [xubuntu] Restoring Windows Vista backup files to Xubuntu 14.04

    Started by Mark_in_Hollywood, 4 Weeks Ago 07:17 PM
    backup & restore, vista, xubuntu, zip files
    • Replies: 4
    • Views: 324
    Last Post: 4 Weeks Ago 06:59 PM
    by Mark_in_Hollywood  Go to last post

    Forum:
    General Help

  4. [SOLVED] Asus Bluetooth Device - shows up where?

    Started by Mark_in_Hollywood, June 6th, 2015 07:04 PM
    asus, bluetooth, driver, usb-400bt 1 Attachment(s)
    • Replies: 6
    • Views: 351
    Last Post: June 11th, 2015 07:55 PM
    by Mark_in_Hollywood  Go to last post
  5. [SOLVED] Heartbleed OpenSSL bug and do I have a problem?

    Started by Mark_in_Hollywood, May 30th, 2015 12:15 AM
    compromised, heartbleed, openssl, website 1 Attachment(s)
    • Replies: 4
    • Views: 383
    Last Post: June 1st, 2015 12:39 AM
    by Mark_in_Hollywood  Go to last post

    Forum:
    General Help

  6. [SOLVED] Google Chrome CPUs High Usage versus Firefox Low Usage

    Started by Mark_in_Hollywood, May 6th, 2015 07:49 PM
    chrome browser, high cpu load, mouse behavior
    • Replies: 0
    • Views: 249
    Last Post: May 6th, 2015 07:49 PM
    by Mark_in_Hollywood  Go to last post

    Forum:
    General Help

  7. [ubuntu] Google Chrome (not Linux Chromium) errors

    Started by Mark_in_Hollywood, May 5th, 2015 03:02 PM
    crash, freeze, google chrome, javascript
    • Replies: 2
    • Views: 1,023
    Last Post: May 6th, 2015 07:33 PM
    by Mark_in_Hollywood  Go to last post

    Forum:
    General Help

  8. [SOLVED] Log File Viewer missing?

    Started by Mark_in_Hollywood, May 4th, 2015 06:14 PM
    log file viewer
    • Replies: 1
    • Views: 212
    Last Post: May 4th, 2015 08:33 PM
    by ajgreeny  Go to last post

    Forum:
    General Help

  9. [SOLVED] Latest kernel makes a mess

    Started by Mark_in_Hollywood, May 1st, 2015 04:53 PM
    bios, kernel, mouse, x xideo
    • Replies: 3
    • Views: 336
    Last Post: May 2nd, 2015 06:40 PM
    by Mark_in_Hollywood  Go to last post

    Forum:
    General Help

  10. [SOLVED] POST beep but no login or even BIOS

    Started by Mark_in_Hollywood, May 2nd, 2015 03:25 PM
    beep, bios, post, raster
    • Replies: 2
    • Views: 288
    Last Post: May 2nd, 2015 05:11 PM
    by Mark_in_Hollywood  Go to last post

    Forum:
    General Help

  11. [SOLVED] Restoring a directory or all files within a directory using Ubuntu default "Backups"

    Started by Mark_in_Hollywood, April 16th, 2015 12:52 AM
    "backups", directory, restore, rsync backups
    • Replies: 1
    • Views: 258
    Last Post: April 16th, 2015 02:16 AM
    by pmi2  Go to last post

    Forum:
    General Help

  12. [SOLVED] "Backups" not recognizing my password protected external storage backup

    Started by Mark_in_Hollywood, April 10th, 2015 04:55 PM
    backups, déjà dup deja-dup, duplicity backup, password
    • Replies: 6
    • Views: 269
    Last Post: April 10th, 2015 06:55 PM
    by Mark_in_Hollywood  Go to last post

    Forum:
    General Help

  13. [SOLVED] External SATA not mounting?

    Started by Mark_in_Hollywood, March 12th, 2015 07:42 PM
    backup, esata, kernel, log errors
    • Replies: 0
    • Views: 317
    Last Post: March 12th, 2015 07:42 PM
    by Mark_in_Hollywood  Go to last post

    Forum:
    General Help

  14. [ubuntu] File Permission of /dev/usb/lp2 - a file vanished?

    Started by Mark_in_Hollywood, January 26th, 2015 05:51 PM
    /dev, /usb, lp2, permissions
    • Replies: 0
    • Views: 273
    Last Post: January 26th, 2015 05:51 PM
    by Mark_in_Hollywood  Go to last post

    Forum:
    General Help

  15. [ubuntu] Opera Browser Connection not Safe?

    Started by Mark_in_Hollywood, December 30th, 2014 02:14 AM
    connection, opera, safe, server 2 Attachment(s)
    • Replies: 5
    • Views: 634
    Last Post: January 5th, 2015 12:19 AM
    by coldraven  Go to last post

    Forum:
    General Help

  16. [SOLVED] dpkg-reconfigure x11-common Diablo 2

    Started by Mark_in_Hollywood, July 28th, 2014 07:43 PM
    blizzard, diablo 2, full screen, x11-common
    • Replies: 2
    • Views: 509
    Last Post: August 2nd, 2014 09:14 AM
    by Mark_in_Hollywood  Go to last post
  17. [SOLVED] Is the issue you are reporting one you encountered when upgrading Ubuntu from one rel

    Started by Mark_in_Hollywood, July 25th, 2014 10:52 PM
    trusty, unmet dependencies, xorg, xserver
    • Replies: 5
    • Views: 854
    Last Post: July 26th, 2014 05:15 PM
    by Mark_in_Hollywood  Go to last post

    Forum:
    General Help

  18. On Clean Install of Trusty no ehrrr Precise

    Started by Mark_in_Hollywood, July 25th, 2014 09:44 PM
    • Replies: 3
    • Views: 297
    Last Post: July 26th, 2014 03:01 PM
    by pretty_whistle  Go to last post

    Forum:
    The Cafe

  19. [ubuntu] Password Recover not working - here in LiveUSB

    Started by Mark_in_Hollywood, July 25th, 2014 12:30 AM
    14.04, grub, password recovery
    • Replies: 4
    • Views: 318
    Last Post: July 25th, 2014 06:26 PM
    by steeldriver  Go to last post
  20. [ubuntu] Fixing Dependencies OS won't boot in LiveUSB now

    Started by Mark_in_Hollywood, July 23rd, 2014 11:34 PM
    • Replies: 3
    • Views: 317
    Last Post: July 24th, 2014 02:23 AM
    by Mark_in_Hollywood  Go to last post

    Forum:
    General Help

  21. [SOLVED] Package dependencies cannot be resolved

    Started by Mark_in_Hollywood, July 23rd, 2014 04:29 PM
    dependencies, hardware update, unmet
    • Replies: 2
    • Views: 1,840
    Last Post: July 23rd, 2014 09:53 PM
    by Mark_in_Hollywood  Go to last post

    Forum:
    Hardware

  22. [SOLVED] Hardware Support unmet dependencies

    Started by Mark_in_Hollywood, July 16th, 2014 06:04 PM
    libgl1-mesa-glx, unmet dependencies, xorg, xserver
    • Replies: 6
    • Views: 410
    Last Post: July 17th, 2014 07:44 PM
    by bapoumba  Go to last post
  23. [ubuntu] 12.04 won't shut down updating the BIOS?

    Started by Mark_in_Hollywood, July 15th, 2014 07:55 PM
    bios, shutdown, uefi, update
    • Replies: 1
    • Views: 229
    Last Post: July 15th, 2014 09:19 PM
    by Vladlenin5000  Go to last post
  24. [SOLVED] After Clean Install no nVidia driver?

    Started by Mark_in_Hollywood, May 18th, 2014 08:47 PM
    2 Pages
    1 2
    /boot partition, crtc 79, nvidia 5 Attachment(s)
    • Replies: 13
    • Views: 849
    Last Post: May 21st, 2014 04:34 AM
    by oldfred  Go to last post
  25. [ubuntu] AptonCD "add" missing files or folders

    Started by Mark_in_Hollywood, May 5th, 2014 01:12 AM
    dependencies, packages install, reinstall, restore
    • Replies: 0
    • Views: 258
    Last Post: May 5th, 2014 01:12 AM
    by Mark_in_Hollywood  Go to last post
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4