Search:

User: mtbdrew; Keyword(s):

Search: Search took 0.00 seconds.

  1. Recordings/Videos want play on remote device.

    Started by mtbdrew, July 18th, 2014 06:28 PM
    • Replies: 1
    • Views: 289
    Last Post: July 18th, 2014 10:30 PM
    by mtbdrew  Go to last post

    Forum:
    Mythbuntu

  2. [ubuntu] HDMI 5.1 was work now not?

    Started by mtbdrew, February 8th, 2014 02:37 AM
    • Replies: 0
    • Views: 218
    Last Post: February 8th, 2014 02:37 AM
    by mtbdrew  Go to last post

    Forum:
    Multimedia

  3. [ubuntu] 5.1 HDMI audio stopped working on Ubuntu 13.10

    Started by mtbdrew, February 7th, 2014 02:35 PM
    • Replies: 0
    • Views: 301
    Last Post: February 7th, 2014 02:35 PM
    by mtbdrew  Go to last post

    Forum:
    Hardware

  4. MCC asking for development version password?

    Started by mtbdrew, November 5th, 2013 12:04 AM
    • Replies: 3
    • Views: 554
    Last Post: November 7th, 2013 04:34 AM
    by tgm4883  Go to last post

    Forum:
    Mythbuntu

    • Replies: 1
    • Views: 991
    Last Post: October 31st, 2013 01:53 PM
    by mtbdrew  Go to last post

    Forum:
    Mythbuntu

  5. Shutdown Log for 13.10

    Started by mtbdrew, October 24th, 2013 11:33 PM
    • Replies: 7
    • Views: 1,092
    Last Post: October 31st, 2013 01:46 PM
    by mtbdrew  Go to last post
  6. [lubuntu] Ubuntu 13.10 and WinTV HVR-850 (CX231xx and LGDT3350)

    Started by mtbdrew, June 29th, 2013 07:34 PM
    • Replies: 2
    • Views: 639
    Last Post: July 1st, 2013 11:27 PM
    by mtbdrew  Go to last post
  7. [ubuntu] Newbee Question regarding uname -r on Ubuntu 13.10

    Started by mtbdrew, June 15th, 2013 12:08 AM
    2 Pages
    1 2
    • Replies: 15
    • Views: 1,251
    Last Post: June 19th, 2013 02:35 AM
    by cariboo907  Go to last post
  8. [ubuntu] Top Bar behavior?

    Started by mtbdrew, June 6th, 2013 04:08 PM
    • Replies: 2
    • Views: 1,106
    Last Post: June 7th, 2013 12:16 AM
    by mtbdrew  Go to last post
  9. [ubuntu] Ubuntu 13.10 and update question?

    Started by mtbdrew, June 1st, 2013 04:39 PM
    • Replies: 2
    • Views: 664
    Last Post: June 1st, 2013 06:01 PM
    by mtbdrew  Go to last post
  10. Video playback issues

    Started by mtbdrew, August 11th, 2011 09:30 PM
    3 Pages
    1 2 3
    • Replies: 26
    • Views: 1,253
    Last Post: August 18th, 2011 04:57 PM
    by mtbdrew  Go to last post

    Forum:
    Mythbuntu

  11. [mythbuntu] Samsung LED TV and HDMI connection

    Started by mtbdrew, January 13th, 2011 08:51 PM
    • Replies: 6
    • Views: 5,565
    Last Post: May 9th, 2011 01:51 PM
    by issabel  Go to last post

    Forum:
    Multimedia

  12. [mythbuntu] HDMI or DVI Mythbuntu 10.10

    Started by mtbdrew, December 24th, 2010 04:15 AM
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 2,932
    Last Post: January 9th, 2011 04:47 AM
    by mtbdrew  Go to last post

    Forum:
    Multimedia

  13. [ubuntu] Constant Hard Drive activity

    Started by mtbdrew, April 30th, 2009 02:31 PM
    3 Pages
    1 2 3
    • Replies: 26
    • Views: 4,047
    Last Post: July 24th, 2009 10:54 AM
    by dk06  Go to last post

    Forum:
    General Help

  14. Mythtv exits when it is not suppose to.

    Started by mtbdrew, May 6th, 2009 11:23 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 987
    Last Post: May 14th, 2009 01:46 PM
    by mtbdrew  Go to last post

    Forum:
    Mythbuntu

  15. Warning is mythfilldatabase running?

    Started by mtbdrew, May 6th, 2008 07:22 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,934
    Last Post: May 21st, 2008 05:37 PM
    by mrand  Go to last post

    Forum:
    Mythbuntu

Results 1 to 16 of 16