Search:

Type: Posts; User: blizzari; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    89
    Views
    32,738

    [all variants] Re: fglrx with kernel 3.4

    Yeah 3.5.0.1 update is not compatible with the patch :(

    *EDIT*

    Kernel 3.4 failed to compile 8.960 FGLRX (Unconfirmed)
  2. Replies
    2
    Views
    457

    [ubuntu] Re: FGLRX Driver not working

    Wow..
  3. Replies
    2
    Views
    457

    [ubuntu] Re: FGLRX Driver not working

    Deleted
  4. Replies
    2
    Views
    457

    [ubuntu] FGLRX Driver not working

    1. Well first when i install the driver from addittional drivers.
    it gives me the jockey.log error but it is working when i write fglrxinfo it gives me the mesa error
    "glxgears works"

    2. When i...
Results 1 to 4 of 4