Search:

Type: Posts; User: neltnerb; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    1,309

    Re: iptables returning modprobe error.

    No, I gave up and stopped trying to do anything useful with the server.
  2. Replies
    4
    Views
    1,309

    Re: iptables returning modprobe error.

    Thanks for the question SeijiSensei, I appreciate the reply!

    I did some digging, and have found that my rackspace virtual server is a bit funny. It actually loads the kernel from the host server...
  3. Re: Mail Server tutorial for 14.04 isn't quite right, not sure what to do.

    I think at this point I'm going to try to switch things over to just using the google apps toolkit. Alas, this is just taking too much attention and I've got too many other things to take care of.
    ...
  4. Re: Mail Server tutorial for 14.04 isn't quite right, not sure what to do.

    Thanks nerdtron, that looks like a great solution... I've already got apache2 running several sites though, so it's not really a fresh server. It's actually been upgraded from 10.04 over the years....
  5. Re: Mail Server tutorial for 14.04 isn't quite right, not sure what to do.

    Thanks TheFu for your suggestion!

    I am tracking down the possibility that the iptables issue is due to rackspace not having a current kernel running on the virtual server. It seems they...
  6. Replies
    4
    Views
    1,309

    iptables returning modprobe error.

    iptables worked fine on 12.04, but upgraded to 14.04 and now running any command gives me:


    sudo iptables --list
    modprobe: ERROR: ../libkmod/libkmod-index.c:821 index_mm_open() magic check fail:...
  7. Re: Mail Server tutorial for 14.04 isn't quite right, not sure what to do.

    I should further note that with this configuration, I am able to send mail through the telnet prompt.


    telnet navolta.com 25
    Trying 184.106.238.45...
    Connected to saikoled.
    Escape character is...
  8. Re: Mail Server tutorial for 14.04 isn't quite right, not sure what to do.

    I'm going to try setting this up again according to the tutorial to see at what step functionality breaks. Here is my report:

    Before starting, I apt-get purge dovecot-core and postfix.

    Install...
  9. Re: Mail Server tutorial for 14.04 isn't quite right, not sure what to do.

    Hello Doug, thanks for the idea, I was wondering how to do that.


    sudo netstat -tlpn
    Active Internet connections (only servers)
    Proto Recv-Q Send-Q Local Address Foreign Address ...
  10. Re: Mail Server tutorial for 14.04 isn't quite right, not sure what to do.

    Thanks for the ideas!

    exim was installed, but I had previously disabled it. I purged all of the exim packages to be safe, but the problem with the telnet connection disconnecting after connecting...
  11. Re: Mail Server tutorial for 14.04 isn't quite right, not sure what to do.

    Nothing whatsoever in the logs. The last message is from yesterday.


    Aug 22 03:47:32 auth: Warning: Killed with signal 15 (by pid=1 uid=0 code=kill)
    Aug 22 03:47:32 master: Warning: Killed with...
  12. Re: Mail Server tutorial for 14.04 isn't quite right, not sure what to do.

    Thanks so much for taking a look!

    I'm afraid I don't know what an email gateway is... this is my first time setting up a mail server that's not exclusively used locally. Is that intended to be a...
  13. Mail Server tutorial for 14.04 isn't quite right, not sure what to do.

    Sorry if this is super easy, I'm not very experienced with running a server.

    I'm trying to get a mailserver running on my virtual server, but nothing is quite fitting together right. I have Ubuntu...
  14. [ubuntu] Gstreamer failing to play some mp3s playable by mpg123 and mplayer.

    I have a strange new problem (I think) in Ubuntu 13.10. For several mp3s I have been using for many years, they no longer play in clementine (using gstreamer). However, they play perfectly fine in...
  15. Replies
    12
    Views
    1,001

    [ubuntu] Re: Evolution Crashing in 13.04

    Resolved as per https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/1169694

    Removing evolution-indicator seems to have fixed the error!
  16. Replies
    1
    Views
    442

    [ubuntu] Re: Evolution 5188 Memory Error

    I am seeing this same error using Ubuntu 13.10 (standard) using Evolution 3.8.4. It's been crashing for months. I ran it with gdb finally (didn't know what to do until today), and it gives:


    ...
  17. Replies
    12
    Views
    1,001

    [ubuntu] Re: Evolution Crashing in 13.04

    Well, I deleted the plugin entirely in all three locations. Evolution still crashes and requests to send a bug report, but no longer complains about nppdf.so. Still don't know if the bug report is...
  18. Replies
    12
    Views
    1,001

    [ubuntu] Re: Evolution Crashing in 13.04

    I had a thought. Does Evolution use Firefox's backend to read HTML-formatted emails? That could explain why Evolution would show an error regarding use of a Firefox plugin. I don't see the same crash...
  19. Replies
    12
    Views
    1,001

    [ubuntu] Re: Evolution Crashing in 13.04

    $ lsmod|egrep "nvidia|nouveau"
    nvidia 8520590 65
    drm 242354 2 nvidia
  20. Replies
    12
    Views
    1,001

    [ubuntu] Re: Evolution Crashing in 13.04

    Fascinating, I never would have considered the graphics card to be an issue. Is there some reason that Evolution is particularly vulnerable to crashes based on video driver? I haven't seen similar...
  21. Replies
    12
    Views
    1,001

    [ubuntu] Re: Evolution Crashing in 13.04

    Note: This bug still exists in Ubuntu 13.10.
  22. Replies
    12
    Views
    1,001

    [ubuntu] Re: Evolution Crashing in 13.04

    Here are images of the two dialogs that come up. There is no further information after I click "Continue" and "Yes".

    http://s7.postimg.org/lbkeklhvd/Screenshot_from_2013_10_20_12_28_27.png
    ...
  23. Replies
    12
    Views
    1,001

    [ubuntu] Re: Evolution Crashing in 13.04

    When the program crashes, it opens a dialog that asks if I want to send a bug report. I have sent one every time it crashed, which has been at least 30 times (it only reports one time until I do a...
  24. Replies
    12
    Views
    1,001

    [ubuntu] Evolution Crashing in 13.04

    Sorry if this note is a bit terse, it's been a very bad two weeks and this problem with evolution has been making an already very difficult week all the more irritating.

    I upgraded recently from...
  25. [ubuntu] Upgrade Application Compatibility Checker?

    When I upgraded from Ubuntu 11.10 to 12.04 and beyond, a bunch of applications which I have found no reasonable substitute for became incredibly buggy and nearly non-functional.

    In my case,...
Results 1 to 25 of 41
Page 1 of 2 1 2