Search:

Type: Posts; User: editheraven; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    2
    Views
    265

    [ubuntu] Free space for ubuntu live usb

    I've created a partition on my usb drive, with persistent file enabled. My question is : do I need free space on my root partition for further app install, or they are installed in persistent file?
  2. [ubuntu] After Virtualbox dkms module kernel-update video driver fails

    Everytime I upgrade my virtualbox and it updates its kernel modules, I must goto console, install the open-source video driver, then reinstall proprietary ati driver from scratch. It's not that...
  3. Replies
    1
    Views
    387

    [kde] Re: Kde auto-mounts my xperia. How?

    Ok. I added this ppa

    deb http://ppa.launchpad.net/philschmidt/ppa-kio-mtp-daily/ubuntu precise main
    then
    sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 96462C94EA6C03FA
    and then...
  4. Replies
    15
    Views
    765

    [ubuntu] Re: Audacity / Pulse won't record

    The input device is set to "mic" and the shown levels for mic are too low. Try raise them.
  5. Replies
    15
    Views
    765

    [ubuntu] Re: Audacity / Pulse won't record

    I don't think that's gnome alsa-mixer.

    http://www.domenech.org/bt878a-adc/gnome-alsa-mixer-ensoniq.png
  6. Replies
    15
    Views
    765

    [ubuntu] Re: Audacity / Pulse won't record

    Show the levels in gnome alsa-mixer.
  7. Replies
    9
    Views
    1,035

    [ubuntu] Re: purple screen of death

    Ok. Try one more thing : drop to shell with networking, and do this
    sudo apt-get install build-essential linux-source linux-headers
    sudo apt-get install nvidia-current ...
  8. Replies
    15
    Views
    765

    [ubuntu] Re: Audacity / Pulse won't record

    Try going in gnome alsa mixer and see the level for recording devices. Moreover, in the second screenshot the device seems to be "muted".
  9. Replies
    9
    Views
    1,035

    [ubuntu] Re: purple screen of death

    I had a similar problem. Maybe this will help you : reinstall
    xserver-xorg
    xserver-xorg-core
    xserver-xorg-input-all

    At the recovery boot menu, select enable networking and then drop to shell...
  10. Replies
    1
    Views
    387

    [kde] Kde auto-mounts my xperia. How?

    Hi. In fact, it's like this : I installed opensuse>kde[dolphin] and my xperia is auto-mounted and the transfer rates are really good, compared with my method used in ubuntu>unity[nautilus] (sudo...
  11. Replies
    0
    Views
    130

    [ubuntu] Lightdm starts as another user

    I had to reinstall lightdm and xserver packages. When lightdm starts, it loads another user (I cannot set my desktop icon theme). If I kill lightdm and start it as "sudo lightdm" it loads all my...
  12. Replies
    2
    Views
    264

    [ubuntu] Re: No input after deleted xorg.conf

    I managed to solve it : I reinstalled
    xserver-xorg
    xserver-xorg-core
    xserver-xorg-input-all
  13. Replies
    2
    Views
    264

    [ubuntu] No input after deleted xorg.conf

    After an upgrade, I could not start my ubuntu 12.04. Lightdm wouldn't start and reinstalling video card driver did not worked. So I deleted xorg.conf. Now, Lightdm starts but I cannot use my mouse...
  14. [ubuntu] Re: My update center show 12.10 but I have 12.04 LTS

    I have selected in syn "lts support" already.
  15. [ubuntu] My update center show 12.10 but I have 12.04 LTS

    When i did apt-get update this morning and updated my packages I also checked the update manager, just for a check. And i was surprised to see that my LTS is able to update to a normal release. I...
  16. Replies
    3
    Views
    254

    [ubuntu] Re: ACPI and wifi strange behavior

    Well it works but i also want to know what those messages mean. That's why I use linux, because i wanna now whys and hows.
  17. Replies
    3
    Views
    254

    [ubuntu] Re: ACPI and wifi strange behavior

    Anyone?
  18. Replies
    3
    Views
    254

    [ubuntu] ACPI and wifi strange behavior

    I am using ubuntu 12.10 on my laptop and dmesg shows quite strange things about acpi and wi fi hardware.


    .........

    [ 14.423777] cfg80211: Updating information on frequency 2412 MHz for a 20...
  19. Replies
    5
    Views
    597

    Enable all cores at boot-time

    I was doing a general check in dmesg for errors and i saw something that intrigued me

    "[25010.556730] Disabling non-boot CPUs ...
    [25010.660016] CPU 1 is now offline
    [25010.764009] CPU 2 is now...
  20. Replies
    4
    Views
    805

    [SOLVED] Re: Ubuntu 12.10 compiz and no cylinder

    You mean that for Ubuntu 12.10 is not the same build of compiz package than the one for Ubuntu 12.04 lts?
  21. Replies
    4
    Views
    805

    [SOLVED] Re: Ubuntu 12.10 compiz and no cylinder

    any idea?
  22. Replies
    4
    Views
    805

    [SOLVED] Ubuntu 12.10 compiz and no cylinder

    I have installed ubuntu 12.10 on my new laptop. It runs compiz ok, but i cannot find in the menu the opcion for cylinder. In fact i think that no compiz-plugins-extra items are shown in the menu.
    ...
  23. Scilab big question about saving files

    It's my firs time using scilab. Or any other math program. So i wrote a script in interactive mode (console) loading variables and getting functions outputs to variables and now i want to save my...
  24. Replies
    20
    Views
    1,651

    [ubuntu] Re: Application crash in Ubuntu 12.04

    Pae it's a patch for kernel. In fact, a custom option. Tryied recompiling your kenrel? Or, reinstalling it through synaptic? Sounds like some packages did not get compiled in the kernel. More...
  25. Replies
    20
    Views
    1,651

    [ubuntu] Re: Application crash in Ubuntu 12.04

    Tryied unity? Just for trouble shoting?
Results 1 to 25 of 152
Page 1 of 7 1 2 3 4