Search:

Type: Posts; User: Hadaka; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.03 seconds.

  1. [SOLVED] Re: Broadcom BCM4312 not working / package firmware-b43-lpphy-installer issue

    Hi, glad that worked for you!
    you can also write the b43 file to load on boot with this..


    sudo su
    echo b43 >> /etc/modules
    exit 0
    thanks.
  2. [SOLVED] Re: Broadcom BCM4312 not working / package firmware-b43-lpphy-installer issue

    Hi, from a wired connection please do.

    sudo apt-get remove --purge bcmwl-kernel-source
    sudo apt-get upgrade
    sudo apt-get update
    sudo apt-get install linux-firmware-nonfree
    sudo modprobe b43
  3. Re: Getting Broadcom BC4313 Wi-Fi to work on Ubuntu 12.04 without slowing internet fo

    hi, as a quick try///please do..

    sudo apt-get remove --purge bcmwl-kernel-source
    sudo modprobe -rf wl
    boot
    then do..

    sudo rm /etc/udev/rules.d/70-persistent-net.rules
    boot #<-important that...
  4. Re: Getting Broadcom BC4313 Wi-Fi to work on Ubuntu 12.04 without slowing internet fo

    Hi, lets see if we can get you a better driver..
    please post the output of..

    lspci -n | grep 0280
    uname-a
    cat /etc/udev/rules.d/70-persistent-net.rules
  5. Re: Wireless not working on Acer aspire E1-571 (i3 ver)

    please redo post #29
  6. Re: Wireless not working on Acer aspire E1-571 (i3 ver)

    please also do...

    sudo rm /etc/udev/rules.d/70-persistent-net.rules
    boot
    thanks.
  7. Re: Wireless not working on Acer aspire E1-571 (i3 ver)

    Hi Dave, please run the script file while we wait for chili555
    to look at this. also please do after the script
    printout ..

    grep blacklist /etc/modprobe.d/blacklist.conf
  8. Re: Wireless not working on Acer aspire E1-571 (i3 ver)

    bcma 26696 0
    brcmsmac 570930 0
    mac80211 506862 1 brcmsmac
    brcmutil 15139 1 brcmsmac
    cfg80211 205774 2...
  9. Re: Wireless not working on Acer aspire E1-571 (i3 ver)

    hi , please do..

    sudo rm /etc/udev/rules.d/70-persistent-net.rules
    BOOT
    thanks.
  10. Re: Wireless not working on Acer aspire E1-571 (i3 ver)

    Hi, please run Varun's script per the instructions here
    http://ubuntuforums.org/showthread.php?p=12350385#post12350385
    thanks.
  11. Re: Wireless not working on Acer aspire E1-571 (i3 ver)

    hi , please post the output of..

    cat /etc/modprobe.d/blacklist.conf | egrep 'ssb|b43|brcmsmac'

    cat /etc/modules
    lsmod
    thanks.
  12. Re: Wireless not working on Acer aspire E1-571 (i3 ver)

    Hi, give this a go..

    sudo apt-get update
    sudo apt-get upgrade
    once finished..then do..

    sudo su
    echo "blacklist b43" >> /etc/modprobe.d/blacklist.conf
    echo "blacklist ssb" >> ...
  13. Re: Wireless not working on Acer aspire E1-571 (i3 ver)

    Hi davedub, i am surprised the sticky didnt work for you.
    lets take a look at some stuff..
    please post the output of..

    uname -a
    lspci -nn | egrep '0200|0280'
    lsmod
    thanks
  14. [ubuntu] Re: Ubuntu 14.04 on ASUS-K53E: wireless connection issue

    Hi, give this a try....

    sudo modprobe -rv rtl8192ce
    sudo modprobe -v rtl8192ce swenc=1
    * This is a temp. fix, good to the first boot.Let
    it run for awhile..if it helps then do.

    echo "options...
  15. Replies
    7
    Views
    129

    [SOLVED] Re: Dell Inspiron B130, wireless

    Hi I also have an old B130 14e4:4318

    to get it going...i first.
    *go into bios ..disable the mini pci card..wireless
    * boot back up to the wired connection
    *
    sudo apt-get update
    sudo apt-get...
  16. Replies
    15
    Views
    259

    Re: 14.04 upgrade, No wired or wireless access

    hi, if "router' in your router...yes..the TKIP will cause this.
    it needs to be changed,,,in the router.
  17. Replies
    15
    Views
    259

    Re: 14.04 upgrade, No wired or wireless access

    yeah...it could make a difference.im surprised it workd in 12.04

    try this and see if it scans,,

    sudo iwlist eth0 scan
    sudo iwlist wlan0 scan

    dmesg | grep iwl
  18. Replies
    15
    Views
    259

    Re: 14.04 upgrade, No wired or wireless access

    I did ! ok..lets do this..please do..

    sudo rm /etc/udev/rules.d/70-persistent-net.rules
    then BOOT
    it looks like both your wireless and wired are working, problem is with
    the router settings,...
  19. Replies
    15
    Views
    259

    Re: 14.04 upgrade, No wired or wireless access

    ok, go here http://ubuntuforums.org/showthread.php?p=12350385#post12350385
    run and post that per varunendra's direction. This should give us a good view of
    what is going on.
    thanks.
  20. Replies
    15
    Views
    259

    Re: 14.04 upgrade, No wired or wireless access

    I was hopeing you had simple broadcom cards....you dont.
    Those we could get going without need of the internet, soooo
    We will at the very least need to have you issue commands and
    ferry the...
  21. Replies
    15
    Views
    259

    Re: 14.04 upgrade, No wired or wireless access

    hi..the
    '"|" is above the "\" key on my american keyboard
    far right side of the keyboard above the Enter key.
    you can also copy and paste that command.
  22. Replies
    15
    Views
    259

    Re: 14.04 upgrade, No wired or wireless access

    hi, please post the output of.

    lspci -n | egrep '0200|0280'
    and just for grins..please do..

    sudo apt-get remove --purge bcmwl-kernel-source
    did that return your wired to service?
  23. [SOLVED] Re: Installing Ubuntu on Inspiron 1501: Driver error

    Hi, i have had the same issue with dells several times.
    try this...boot into BIOS, find your pcmi mini card- wlan
    and disable it. then boot again and see if it loads the os without
    squiggly lines...
  24. Replies
    8
    Views
    200

    [SOLVED] Re: BCM4306 problems

    hi, give this a try

    sudo modprobe -rf wl
    sudo apt-get remove --purge bcmwl-kernel-source
    sudo rm /etc/modprobe.d/blacklist-bcm43.conf
    then do..*From a wired conection ,connected to the internet...
  25. Replies
    1
    Views
    341

    [lubuntu] Re: Lubuntu Does not Connect to... Anything

    Hi, let's take a look at some stuff.
    please do and post..

    lspci -n | egrep '0200|0280'
    lsmod | egrep -i 'wl|ndis|b43'
    remove your ethernet cable and look very closely
    at both ends for broken...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4