Search:

Type: Posts; User: diobrando; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    377

    [ubuntu] Re: Avant window manager

    I have the exact opposite problem. AWN works fine with maximized windows, but if I put firefox or SMplayer in fullscreen the dock is still in front.
  2. Replies
    3,312
    Views
    266,365

    Re: Things that you hate in Ubuntu

    I hate that I have to dual boot to run some games. That's really it, though. There is nothing else I want to do with my computer that I need windows for.
  3. Replies
    700
    Views
    26,951

    Re: Your very 1st OS

    Ms-dos 5.0
  4. Replies
    4
    Views
    1,093

    [ubuntu] Re: Strange audio stutter problem with Mplayer

    After messing around with it a bit more it appears that this problem is limited to mp2 audio tracks, everything else works fine.

    Any help, please?
  5. Replies
    4
    Views
    1,093

    [ubuntu] Re: Strange audio stutter problem with Mplayer

    bump
  6. Replies
    86
    Views
    4,678

    Re: OurDesktops.com - Show off your desktop!

    Uploaded mine here
  7. Re: Apple's OSX Leopard on PCs. Genuine installs or Emulated installs?

    By design OSX cannot be legitimately installed on anything other than Apple hardware. OSX86 will let you install a cracked copy with drivers for other manufacturers on an x86 compatible PC.
  8. Re: Think your graphics card is hot? Think again...

    ATI Radeon HD4850 512mb
  9. Poll: Re: How many Computers do you have and what OS is on each one ?

    I have 1 desktop which dual boots Vista x64 and 64-bit Ubuntu 8.04
  10. Replies
    39
    Views
    1,355

    Re: Post your PC's Specs

    Intel Core 2 Duo E6700 (2.66ghz)
    Gigabyte EP43-DS3L motherboard
    4gb (2x2gb) Crucial PC2-6400 DDR2 800mhz RAM
    ATI Radeon HD4850 512mb video card
    Steel full tower case w/ 850w Silverstone PSU...
  11. Replies
    4
    Views
    1,093

    [ubuntu] Strange audio stutter problem with Mplayer

    Hopefully someone can shed some light on this issue for me. I'm having a strange audio stutter issue which only happens with certain files. I know it's not an issue with the file as it plays fine in...
  12. Replies
    3
    Views
    1,785

    [ubuntu] Re: Antialiasing in compiz with ATI HD4850

    While I can't claim to be totally familiar with how antialiasing works with compiz, I think for some reason the catalyst control center isn't applying the settings, or not applying them globally, as...
  13. [ubuntu] Re: ATI Radeon 4850 Fan Tweak for Linux to prevent overheating?

    Using the latest catalyst driver you can set the fan speed with aticonfig.


    aticonfig --pplib-cmd "set fanspeed 0 65"

    You can change the 65 to whatever you'd like. My 4850 was idling at 72C...
  14. Replies
    15
    Views
    2,293

    [all variants] Re: Spoofing a MAC address

    This should work as long as you are not using ndiswrapper. You will need to take the interface down with "sudo ifconfig eth0 down" first, then bring it back up with "sudo ifconfig eth0 up" afterwards.
  15. Replies
    3
    Views
    1,785

    [ubuntu] Re: Antialiasing in compiz with ATI HD4850

    anyone?
  16. [ubuntu] Re: 640x480 screen resolution (highest possible setting)

    can you post your /etc/X11/xorg.conf? Rage 128 should be able to use the 'r128' driver.
  17. Replies
    4
    Views
    287

    [ubuntu] Re: Urgent help needed

    When you're at the login screen in GDM check which session is enabled if you haven't already.
  18. Replies
    3
    Views
    1,785

    [ubuntu] Antialiasing in compiz with ATI HD4850

    So I just got a Radeon HD 4850 and it's now working with compiz and the latest (8.8) catalyst driver, but I can't seem to get antialiasing working. Setting the catalyst control center to override...
  19. [ubuntu] Re: Want to use KDE instead of GNOME... it is possible w/o reinstall?

    Just install kde with apt-get or through synaptic, then when you're at the login screen choose sessions and change it to KDE.
  20. [ubuntu] click_to_focus and raise_on_click seem to be broken

    I'm suddenly having a very strange issue with window focus. I've tried just about everything I can think of and only managed to make it worse. I can't seem to pinpoint exactly when it started, but it...
  21. [ubuntu] Re: Wireless keeps losing connectivity with realtek 8185 card

    Yeah, not using madwifi. As far as I know it's only for Atheros chipsets? If not it might be worth a try.
  22. [ubuntu] Wireless keeps losing connectivity with realtek 8185 card

    Hopefully someone can help me out with this. This wireless card has been nothing but trouble. I'm using the native linux driver for it and I'm able to connect and everything seems to work fine, but...
  23. Replies
    18
    Views
    6,314

    Re: Black screen on Half life 2

    Same issue here, and with a geforce 7950 gx2 SLI.
Results 1 to 23 of 23