Search:

User: AlexsAntidote; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [ubuntu] Suspend/Hibernate no longer working after upgrade to Ubuntu 9.10

    Suspend and Hibernate were both working perfectly in Ubuntu 9.04 (with Kernel 2.6.30). But when I upgraded to 9.10 my machine will not resume after suspend or hibernate.

    I am curious to know what...
  2. [ubuntu] Re: Help with dial-up connection in Ubuntu 9.10

    Thanks Klemes! I'm not sure what kind of modem he has, but I do appreciate the advice and clarification. At least I know where to start in helping him.

    Thanks again.
  3. [ubuntu] Re: Help with dial-up connection in Ubuntu 9.10

    I don't think he's about to pack up his desktop and start hiking with it to find an alternate connection.

    I'm trying to encourage him to use Ubuntu, not get him to completely dispel the idea...
    ...
  4. [ubuntu] Help with dial-up connection in Ubuntu 9.10

    I've been using Ubuntu since 7.04, but never had a need to use a dial-up connection so this is new ground to me.

    I gave a copy of 9.10 to a friend of mine who is completely new to Linux who likes...
  5. Replies
    59
    Views
    6,735

    [ubuntu] Re: Ubuntu Jaunty crashes

    Add X-Updates to your repository list (found here: https://launchpad.net/%7Eubuntu-x-swat/+archive/x-updates/ (don't forget to add the key), and then do


    sudo apt-get update && sudo apt-get...
  6. Replies
    20
    Views
    1,093

    [ubuntu] Re: Dual booting WinXP & Ubuntu 9.04

    I had a similar problem once... I had Vista and XP (in that order) and then decided to delete the Vista partition to install Ubuntu. Then I could boot into Ubuntu but not Windows (since I killed the...
  7. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    Exactly as I said previously! ;) I'm really glad it worked for you, hopefully it will help for others as well!

    (ok well not *exactly* as I said, since you summed it up a little clearer into one...
  8. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    That's awesome! I'm really glad it worked for you and you are very welcome 2FishInATank!
  9. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    I cannot vouch for TuxOnIce (Suspend 2) as I have never used it. Sorry. At least it seems to be working for you to some extent.

    In regards to the keyring and etc. It sounds like you installed...
  10. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    No, Update Manager would not already have installed that version of the Kernel. The 2.6.30 branch is going to be used for Karmic, but is not offered by default to Jaunty. You need to download and...
  11. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    Sorry about that Scott... I should have been more specific before...

    You need the headers, the image, and the all (headers)

    linux-headers-2.6.30-020630-generic_2.6.30-020630_i386.deb...
  12. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    Hm... My dad had a similar problem when he first installed Ubuntu... I helped him fix it over the phone while I was distracted with about 5 other things so I'm a little fuzzy on how exactly it...
  13. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    Hey Scott,

    Yeah that's really strange... It's interesting that blkid could not detect the UUID for the swap...

    It looks like your swap's UUID is:

    You can try adding it to your /etc/fstab...
  14. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    :) Hey no worries, I'm glad you posted, I forgot to mention the swapon command and you reminded me. So it's all good.

    Take care!
  15. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    Thanks jrox717, I forgot to add the swapon command... also, ls -l /dev/disk/by-uuid is good, but I think blkid is a little easier to read. But it's nice to see we're on the same page.
  16. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    Yeah it looks like your swap partition is not being mounted at boot...

    Run the following to see if your swap partition exists (post output if you want/need help locating it):

    sudo fdisk -l...
  17. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    Be careful with cfdisk if you use your that disk for other operating systems (I think I recall you mentioning you dual boot with windows?)... read the manual and you'll see why. (man cfdisk)
  18. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    Try:

    cat /etc/fstab
    It looks like you spelled "etc" as "ect".

    Also, use [_code_] instead of [_quote_] (without the _'s), that should keep the spacing.
  19. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    haha! Yeah that would do it. Don't feel bad, I've done that before myself. It's an easy oversight to make.

    So did the swap partition help?
  20. Replies
    53
    Views
    3,032

    [SOLVED] Re: Hibernate/Suspend Not working

    I have been using Ubuntu since 7.04 on my Acer Notebook and for a long time could not get the suspend/hibernate to work. I tried everything...

    However, I found a fix (at least for my problem)...
  21. [ubuntu] Re: Broken packages - fix did not work, what now?

    OK finally fixed it after some more messing around... In case anyone else has this problem here's what I had to do...



    sudo apt-get remove kompozer kompozer-dev libnspr4-dev adobe-flashplugin...
  22. [ubuntu] Re: Broken packages - fix did not work, what now?

    I tried removing kompozer, but it failed. I tried purging and that failed too.


    alex@notebook:~$ sudo apt-get remove kompozer
    Reading package lists... Done
    Building dependency tree ...
  23. [ubuntu] Broken packages - fix did not work, what now?

    Monday night I did an update and near the end of the update Firefox crashed and I got a crash report, but the crash report was for the update (firefox was on the list of updates, but from what I...
  24. Replies
    3
    Views
    279

    [ubuntu] Re: Can't install java

    To answer your question specifically regarding the code you were trying to use from that website, I think there was an extra dash in there...

    Original code:

    sudo wget...
  25. [ubuntu] Re: Kernel Upgrade: Fail? (What does this message mean?)

    Nevermind. I just followed the guide here: http://ubuntuforums.org/showthread.php?t=311158

    It worked much better. I still had an issue with the NVIDIA driver, so I had to reinstall it using the...
Results 1 to 25 of 67
Page 1 of 3 1 2 3