Search:

User: lifelike27; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [SOLVED] Another messed up grub menu... URGENT

    Started by lifelike27, May 28th, 2011 03:31 AM
    2 Pages
    1 2
    boot broken, grub
    • Replies: 15
    • Views: 5,951
    Last Post: August 26th, 2012 06:47 PM
    by Deniz343  Go to last post
  2. [SOLVED] Can't access internet unless I'm using Shrewsoft vpn

    Started by lifelike27, May 9th, 2012 02:07 AM
    shrew soft ike client vpn, shrewsoft, vpn configurations
    • Replies: 2
    • Views: 1,073
    Last Post: May 10th, 2012 08:19 PM
    by lifelike27  Go to last post
  3. [ubuntu] After purging and reinstalling fglrx, keyboard and mouse don't work

    Started by lifelike27, November 29th, 2011 03:46 AM
    • Replies: 8
    • Views: 737
    Last Post: December 20th, 2011 07:43 AM
    by lifelike27  Go to last post
  4. [ubuntu] I think I deleted my keyboard and touchpad drivers

    Started by lifelike27, December 8th, 2011 05:28 AM
    • Replies: 2
    • Views: 463
    Last Post: December 11th, 2011 05:19 AM
    by lolpenguin  Go to last post
  5. [ubuntu] Remove and re-install fglrx with only terminal and no apt-get

    Started by lifelike27, November 13th, 2011 04:04 AM
    2 Pages
    1 2
    • Replies: 12
    • Views: 1,350
    Last Post: November 24th, 2011 08:53 PM
    by lifelike27  Go to last post
  6. [ubuntu] Screen dims down for the screensaver but no screensaver appears

    Started by lifelike27, October 20th, 2011 09:13 PM
    screensaver
    • Replies: 3
    • Views: 241
    Last Post: October 20th, 2011 10:58 PM
    by sieve  Go to last post

    Forum:
    General Help

  7. [SOLVED] Java API Reference guide

    Started by lifelike27, October 8th, 2011 09:21 PM
    • Replies: 7
    • Views: 393
    Last Post: October 19th, 2011 04:29 AM
    by lifelike27  Go to last post
  8. [SOLVED] Need help creating a mono icon for psensor

    Started by lifelike27, July 19th, 2011 04:13 PM
    mono icon, psensor
    • Replies: 1
    • Views: 474
    Last Post: September 22nd, 2011 03:45 PM
    by lifelike27  Go to last post

    Forum:
    Multimedia

  9. [SOLVED] Best option for making a GUI

    Started by lifelike27, September 21st, 2011 05:00 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 480
    Last Post: September 21st, 2011 05:37 PM
    by lykwydchykyn  Go to last post
  10. [SOLVED] Memory test says I failed =\

    Started by lifelike27, September 20th, 2011 05:10 PM
    memory testing
    • Replies: 7
    • Views: 687
    Last Post: September 21st, 2011 09:35 AM
    by Grenage  Go to last post

    Forum:
    Hardware

  11. [SOLVED] Quick question about the Live CD

    Started by lifelike27, September 9th, 2011 02:09 AM
    • Replies: 1
    • Views: 212
    Last Post: September 9th, 2011 02:20 AM
    by Wild Man  Go to last post
  12. Out with vBulletin, in with the new?

    Started by lifelike27, August 22nd, 2011 01:20 AM
    • Replies: 0
    • Views: 485
    Last Post: August 22nd, 2011 01:20 AM
    by lifelike27  Go to last post
  13. [SOLVED] Humanity home icon appears for Faenza icon set

    Started by lifelike27, June 15th, 2011 01:19 AM
    home, icon set
    • Replies: 1
    • Views: 286
    Last Post: June 27th, 2011 05:14 AM
    by lifelike27  Go to last post

    Forum:
    General Help

  14. Android Linux ... GPL?

    Started by lifelike27, June 24th, 2011 11:30 AM
    • Replies: 7
    • Views: 377
    Last Post: June 25th, 2011 05:54 AM
    by aysiu  Go to last post

    Forum:
    The Cafe

  15. [ubuntu] Conky usage starts at 1.7MB to 107MB

    Started by lifelike27, May 22nd, 2011 08:50 PM
    2 Pages
    1 2
    conky, memory usage
    • Replies: 10
    • Views: 797
    Last Post: June 22nd, 2011 04:55 PM
    by linux.alucard  Go to last post
  16. [SOLVED] Another Flash related problem... but with webcam problems!

    Started by lifelike27, June 4th, 2011 08:58 AM
    2 Pages
    1 2
    flash, webcam
    • Replies: 15
    • Views: 2,044
    Last Post: June 16th, 2011 01:22 PM
    by lifelike27  Go to last post

    Forum:
    General Help

  17. [ubuntu] Quick question on patching b43XX driver

    Started by lifelike27, June 8th, 2011 02:43 AM
    brcm80211, directory, patch
    • Replies: 1
    • Views: 351
    Last Post: June 15th, 2011 01:25 AM
    by lifelike27  Go to last post
  18. [SOLVED] Ubuntuforums only works in Incognito mode of Chrome

    Started by lifelike27, June 8th, 2011 08:25 PM
    chrome, page not loading
    • Replies: 6
    • Views: 935
    Last Post: June 9th, 2011 06:14 AM
    by jtarin  Go to last post
  19. [SOLVED] Grab handles look odd on some windows

    Started by lifelike27, May 20th, 2011 01:11 AM
    grab window
    • Replies: 8
    • Views: 417
    Last Post: June 5th, 2011 08:41 PM
    by lifelike27  Go to last post
  20. [ubuntu] Unable to connect to wireless network with 3 'bars' of strength

    Started by lifelike27, May 27th, 2011 11:42 PM
    bcm4313, cannot connect wirelessly
    • Replies: 0
    • Views: 339
    Last Post: May 27th, 2011 11:42 PM
    by lifelike27  Go to last post
  21. Does anyone know a good Python reference guide?

    Started by lifelike27, May 25th, 2011 07:06 AM
    guide, python 3.x, reference
    • Replies: 3
    • Views: 479
    Last Post: May 25th, 2011 09:33 AM
    by Tony Flury  Go to last post
  22. [SOLVED] Hibernate doesn't work on GPT partition

    Started by lifelike27, May 14th, 2011 07:26 PM
    2 Pages
    1 2
    gpt parition problem, gptsync, hibernate
    • Replies: 12
    • Views: 2,148
    Last Post: May 17th, 2011 06:36 AM
    by lifelike27  Go to last post
  23. [SOLVED] How to backup list of PPAs

    Started by lifelike27, May 4th, 2011 05:01 AM
    applications, backup, list, ppa
    • Replies: 4
    • Views: 1,031
    Last Post: May 4th, 2011 05:48 AM
    by Quackers  Go to last post
  24. Triple boot: OS X, Ubuntu & Windows 7 = Trouble

    Started by lifelike27, April 25th, 2011 05:07 AM
    os x 10.6, triple boot install, ubuntu, windows 7
    • Replies: 9
    • Views: 993
    Last Post: May 3rd, 2011 08:04 PM
    by lifelike27  Go to last post
  25. [SOLVED] Strange ICEauthority - tried other fixes already, but still doesn't work...

    Started by lifelike27, April 28th, 2011 06:45 PM
    cannot update, error, iceauthority
    • Replies: 2
    • Views: 524
    Last Post: April 30th, 2011 05:55 PM
    by lifelike27  Go to last post
Results 1 to 25 of 37
Page 1 of 2 1 2